Jump to content
InsanelyMac Forum

Remeren

Members
  • Content count

    8
  • Joined

  • Last visited

About Remeren

  • Rank
    InsanelyMac Protégé
  1. Dear Intel User/programmers, We have a Intel Dual-Core Atom processor with integrated GMA 950 Graphics. Problem is that with 10.6.1 We could use Front Row, however with 10.6.2-10.6.5(with 10.6.5 we lost usb support but thru a new kext from ISM.com that got fixed.) We are just getting a kernel panic with the GMA 950 kext kernel backtraces i dunno what to do to fix it? Any question or comment or even i missed something in my description of problem feel free to send reply or msg to me? Thanks Tim
  2. Remeren

    ATI Radeon HD4350 PCIe

    i noticed no response really to my plea of why i have no video output could it be b/c of my dsdt file or something else i was told to change the framebuffer in chameleon.
  3. Remeren

    ATI Radeon HD4350 PCIe

    Well, i have to report that its working ....well sorta. I have four resolutions I can choose and it detects all of my Video Ram now. However i am not getting ne video output from vga or hdmi connector. I spoke to JaS on irc.osx86.hu, however the boot files he made for me, made things worse the display did not shut off ne more but GFX didnt show up as 4350 ne more but res'es was still there. right now hacktosh is booted that is where I sent this msg from thru screen sharing on my emac. So if you have any questions for me just post msg here i read my email on daily/hourly basis. Thanks Tim
  4. Remeren

    ATI Radeon HD4350 PCIe

    yes for the life of me all i can get is it to show that is it a ATI Radeon 4300 Series nothing else beyond that works i dont have the extensions loading nothing....HELP!! cerfew
  5. Remeren

    ATI Radeon HD4350 PCIe

    With 10.6.3 having come down finally, what about the most annoying ATIRadeonx2000.kext KP.....?
  6. Remeren

    ATI Radeon HD4350 PCIe

    how do you know with the GA HD 4350 that you have qe/ci
  7. Remeren

    ATI Radeon HD4350 PCIe

    Dear inspir, I have the gigabyte version of the ATI Radeon HD 4350 if you give a step by step and screenshot of how you did it i get a KP or break my kext trying to do it? TTVM, TIA Tim PS. I am using 10.6.2
  8. Remeren

    An ALC888 success story!

    Dear All the wonderful people, I want to say thank for all the wonderful feedback and input that has been put here. However, I have a self inflicting dilemma I have a ATI Radeon 4350, and a 7.1 channel ALC 888 onboard Sound card. I am show two HI-def audio device in System profiler the only way i have full sound is thru my usb headset dongle where I have access to the audio in and outputs. I am however getting very sound output thru the front headphone jack i do not have a HDMI monitor so i cannot test if sound is coming out of the tv. So, onto the dilemma, am i causing my audio output headache with having two audio device, one onboard and one on Video Card. Any help would be tremendously helpful. Thanks, Tim PS. I have a EP45-UD3L mobo and a Intel Core 2 Duo 2.93 GHz with a ATi Radeon HD 4350, with ALC888 using Azailia Audio kext with the Vendor and device put in the appropriate places in the kext file(s) and in the contents/plugins/AppleAzaliaAudio.kext PSS. I forgot to mention I am running 10.6.2.
×