Jump to content

sparren

Members
  • Content count

    11
  • Joined

  • Last visited

About sparren

  • Rank
    InsanelyMac Protégé
  1. I have a problem installing Windows 7 on my current setup. I have SL installed on one drive. And I have a partition for Windows 7 on a second drive. The second drive has another partition housing OSX data. When i pop in the Windows 7 Starter installation disc, everything starts up okay, but when I'm asked to choose where to install, it sees my partitioned 2nd drive as one drive, instead of the different partitions. If I choose that drive and install on it, will I lose my OSX data?
  2. som of my pictures

    very nice photos.
  3. Expose for Windows

    theres another one called vista virtual desktops. it works pretty well and has a lot more options for you if you run dual monitors like me.
  4. New Macbook Pro Line

    seeing how the iMac uses the i series, and other mfgrs are putting i's in their new laptops, i think we'll be seeing something like that for apple in the near future.
  5. i bought the first generation of new iMacs in late 2007 (24" 2.4ghz) and rarely turned it off. Sleep works well and it still runs like new. You should have no problem.
  6. you can download xbench or geekbench and compare your scores to comprable machines. do a google search for one of those or both.
  7. A Dell Mini 10v runs the following very well and consistently: Vuse VLC Player Dreamweaver In my opinion, you should keep the netbooks as light as possible application wise. You can use it as your main portable computer as long as your main purpose for using it is internet, light word processing (google docs?), and movie watching. I travel between San Diego and San Francisco a lot and it is amazing for what it is.
  8. x86 Xbench Results Thread

    Yeah i noticed your cpu is notch beefier. OSX is installed onto a Intel X25-V SSD.
  9. x86 Xbench Results Thread

    Ah, i see, thanks. With those same settings, GeekBench gave me a 10506.
  10. x86 Xbench Results Thread

    Why is mine so high compared to the others? Am I testing wrong somehow? My machine: i7 920 @ 3.6ghz EX58-UD5 6gb Corsair Dominator 1600 ATI Radeon 4890 Results 318.79 System Info Xbench Version 1.3 System Version 10.6.2 (10C540) Physical RAM 6144 MB Model MacPro4,1 Drive Type INTEL SSDSA2M040G2GC CPU Test 262.44 GCD Loop 396.80 20.92 Mops/sec Floating Point Basic 230.19 5.47 Gflop/sec vecLib FFT 155.02 5.11 Gflop/sec Floating Point Library 519.07 90.39 Mops/sec Thread Test 1175.15 Computation 1271.34 25.76 Mops/sec, 4 threads Lock Contention 1092.50 47.00 Mlocks/sec, 4 threads Memory Test 494.19 System 556.32 Allocate 680.53 2.50 Malloc/sec Fill 405.50 19716.48 MB/sec Copy 686.29 14174.96 MB/sec Stream 444.55 Copy 465.12 9606.88 MB/sec Scale 434.58 8978.38 MB/sec Add 456.33 9720.76 MB/sec Triad 424.55 9082.27 MB/sec Quartz Graphics Test 387.92 Line 298.70 19.89 Klines/sec [50% alpha] Rectangle 394.05 117.65 Krects/sec [50% alpha] Circle 327.79 26.72 Kcircles/sec [50% alpha] Bezier 332.10 8.38 Kbeziers/sec [50% alpha] Text 1061.68 66.41 Kchars/sec OpenGL Graphics Test 251.77 Spinning Squares 251.77 319.39 frames/sec User Interface Test 555.64 Elements 555.64 2.55 Krefresh/sec Disk Test 144.43 Sequential 111.86 Uncached Write 63.93 39.25 MB/sec [4K blocks] Uncached Write 71.25 40.31 MB/sec [256K blocks] Uncached Read 298.13 87.25 MB/sec [4K blocks] Uncached Read 366.72 184.31 MB/sec [256K blocks] Random 203.73 Uncached Write 133.38 14.12 MB/sec [4K blocks] Uncached Write 93.99 30.09 MB/sec [256K blocks] Uncached Read 3037.22 21.52 MB/sec [4K blocks] Uncached Read 855.60 158.76 MB/sec [256K blocks]
  11. Dual boot win7 and SL 10.6.2

    i have a question: i installed 10.6.2 on one hard drive, and on a 2nd, i have three partitions: one 7gb kalyway, one 100gb FATmsdos partition, and one 600+gb apple partition. when i boot with the windows 7 starter dvd that i have, i can only see the 2nd hard drive as one huge 'unallocated space' partition and a tiny 132mb one. i tried going to the repair option at the beginning of the win7 installation process, but it gives me this msg that says something like, "This version of System Recovery Options is not compatible with the version of Windows you are trying to repair" does anyone have any ideas of how to get win7 installed cleanly on that 100gb partition? can i backup that hard drive, reformat it through win7 installation, and repartition it so that it looked just like i have it set up now? thanks!
×