Jump to content

unfixable2003

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About unfixable2003

  • Rank
    InsanelyMac Protégé
  1. ADI AD2000b works with applehda

    Hi everyone, I've recently bought an "Asus Maximus II Gene" motherboard which is so far great for hackintoshing. It also has the ADI AD2000b audio chipset but I'm just not able to get it to work. I've tried patching my DSDT like above and also tried to install every kext in Extras/Extensions and S/L/E but nothing worked. I'm really desperate and I've got no clue what to try else. VoodooHDA works for me though - but it always makes some stranges noise while my hackintosh is sleeping. The sound after sleeping is fine. I'm trying to get the different kexts (AD2000b & HDAEnabler) to work but like I have already said I haven't got an success so far. I'm on 10.6.3 and I also get some strange "sound assertion" errors while booting up in verbose mode. Do you think a reinstallation of my Hackintosh would help me? I'm open for all suggestions... Thanks, unfixable
  2. D-Link DWA-140 Wireless Adapter

    Hi everyone, I just bought the D-LINK DWA-140 today and got it working with the latest Ralink Driver. But as soon as I put my hackintosh into the "sleep mode" and wake it up again I have to replug the device in order to get it working again! I already tried the RT2500 Replug kext (which also supports the RT2780 chipset) but it did not work.. Has anyone struggled with the same problem and has a solution for this? Thanks
×