Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About macknack

  • Rank
    InsanelyMac Protégé
  1. DVD Player/Front Row crashes on VIDEO_TS

    RESOLVED: install AppleSMBIOS.kext by mac.nub Get one here: http://######.com/index.php?option=...9&Itemid=74 directlink: http://######.com/index.php?option=...1&Itemid=74
  2. iPC OSx86 10.5.6 on Acer Aspire 1640?

    there is now Aspier 1640 section on 10.5.8 HSL
  3. Help Me with Leopard

    Download Elliott's enabler (in this thread and save on a usb dongle Login in to single user (-s boot option) mount -uw / mount_msdos /dev/disk1 /tmp (disk0 is a harddrive, so usb drive named disk1) cp -R /tmp/ElliottAppleIntelGMA950LegacyEnabler.kext /System/Library/Extensions/ cp -R /tmp/AppleIntelIntegratedFramebuffer.kext /System/Library/Extensions the rest is as described here cd /System/Library/Extensions/ chmod -R 755 ElliottAppleIntelGMA950LegacyEnabler.kext chown -R root:wheel ElliottAppleIntelGMA950LegacyEnabler.kext chmod -R 755 AppleIntelIntegratedframeBuffer.kext chown -R root:wheel AppleIntelIntegratedframeBuffer.kext kextcache -k . reboot Enjoy! )
  4. I'm adding notes about Acer 1640 on 10.5.8 HCL here
  5. Selecting Voodoo kernel sometimes helps.
  6. Anyone get Nvidia 6200 256 mb AGP card to work

    You are doing good. I haven't QE or CI with Geforce 6600 AGP. NVinject hangs Nvkush loads graphics fast yet no CI and QE (ideneb 1.6) UPDATE: Finally got it to work using modded EFIstudio Thanks, sWORDs!
  7. FX5200 Works ! 10.5.5 and 10.5.6

    Has not been able to get CI in Geforce 6600 AGP So far used: AGPGart NVkush CoreVidia Nvinject (hangs on NVDAResman) CPU Celeron 2.5 Albatron PX865PE PRO v.2 ideneb 1.6 lite (10.5.8) UPDATE: Finally got it to work using modded EFIstudio Thanks, sWORDs on Netkas!
  8. LCD Problem after MacVidia Install

    Same happens on 10.5.8, Msi Geforce 3 Ti500! Also ~/Library/Preferences/ByHost/com.apple.windowserver.plist are not anywhere on an ideneb 1.6 installation. way out is install from scratch