Jump to content

hibbijo

Members
  • Content count

    13
  • Joined

  • Last visited

About hibbijo

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. EDIT!: Okay so here's what I did to fix it: Downloaded the 10.5.5 VMware workstation file from this forum got it up and running and attatched my physical hard drive that has my SL install on it to the VM. Backed up my Extra folder. From there I used Stell's UD3P v3 installer(as I had before) to reinstall chameleon, than I fixed up the extra folder to have the correct kexts(deleted a file and replaced the extra folder with the back up, if you're wondering why it's because I have a similar mobo but not the exact one) rebooted and worked like a charm typing this on my SL as we speak! I don't know what I would do without it haha.... So here's my whole story: I originally ran Win7 on my one hard drive, I bought a second HDD and put SL on it and had chameleon to manage the two, and everything worked great. My hard drives were set up like this: 1st HDD: Snow leopard 2st HDD: Win 7 Some time goes on I'm using both everything's working great and I began to test Ubuntu 10.04 in a VM in SL, I liked it a lot and wanted to test it out on my actual hardware to see how well it performed. After spending roughly 4 hours trying to install a persistent 10.04 on a flash drive I figured I would just put it on my 2nd hard drive. So I boot up into the ubuntu installer and shrink my Win7 partition a little to make another partition for ubuntu, install on the 2nd partition(I really probably should have unplugged my SL HD, heh hindsight bias) and when i reboot nothing happens. If I boot the first HDD(SL) it just hangs and if I leave it on long enough it says: "Missing Operating System", if I boot the 2nd HDD, it boots into windows 7. So now here is my question, if I put a bootloader onto a usb thumb drive, and boot the thumb drive, could I gain access to my SL OS? And from inside the SL OS could I reinstall chameleon on to the 1st HDD(Mac HD) and hope it boots it just fine? Or is my reasoning at this totally wrong and am I going to have to totally redo everything? And if I have to re-install could I somehow back up my snowleopard OS and reinstall using that? I forgot what its called but I know its possible to install with an existing OS. Any help would be appreciated... EDIT: I'd also like to mention I only have access to Win7 atm and it's been extremely hard to find a bootloader that I can get running in windows....
  2. Just finished my snow leopard install, currently running 10.6.2, using the files agrajag posted(including DSDT) with the .plist code string he entered above. I'm using all the same .kexts as him, except for the uuid one since it's no longer necessary due to RC4. Took me about and hour and a half to get up running and fully installed. Sleep seems to work a little funny, my computer and monitor shut off, and when I move my mouse it's as if I just turned the computer on. I'm not sure what's causing it but it's not a big deal I just turned sleep off.
  3. try this kext, http://www.kexts.com/view/136-evoreboot,_r...w_leopard..html
  4. Okay guys so I'm waiting on a new 500GB hard drive to arrive from newegg(taking a hint and gonna do 2 seperate hard drives for my win7/SL installs.). After that I should be good to go, I have formatted my 8gb flash drive with my dads mac, and recovered the SL install image onto it. Installed the EP45UD3P mobo install package and replaced it with the DSDT files posted by agrajag. Tested my flash drive, it can boot, however with the AHCI bios setting I had some trouble booting my Win7 hard disk, but that was due to having AHCI turned off when I installed Win7, and was fixed with a registry tweak. Just waiting for my new hard drive and the install should be smooth! EDIT: Oh I also added the code: <key>EthernetBuiltIn</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> to the com.apple.Boot.plist. Hopefully all works well. Also probably should have mentioned I upgraded my bios to the ones agrajag is using.
  5. How can I get my BIOS img for you? And really before you do any work making a DSDT maybe you should check this one in this topic on page 2: http://www.insanelymac.com/forum/index.php...83911&st=20 agrajag has an almost identical build, only difference is who made our graphics cards. And he provided a DSDT file, aml file and the kexts he used.
  6. Hey cool, the memory on the graphics card is just what dxdiag said, i'll go get the box for it I still have it in my closet... EDIT: it's an e-GeForce 8800 GS 384MB Superclocked edition made by EVGA Questions... I can't find a straight forward guide that uses this mobo, all of them just give a bunch of links with things used and it's hard for me to understand with no prior knowledge on how to do this... really they aren't guides but more of a resource list for somebody who already knows how to install SL. However I will be doing this: I'm gonna follow this guide http://www.insanelymac.com/forum/index.php?showtopic=183751 and than use the kext's in this topic: http://www.insanelymac.com/forum/index.php?showtopic=183911
  7. I've been looking at compatibility lists and it seems like I have a pretty good chance at running snow leopard on my computer, I built it a few years back and feel like putting some new life into it. My specs are: Mobo: Gigabyte EP35-DS3L CPU: Intel Core 2 DUO E8400 3GHz Graphics: GeForce 8800 GS with 1138 approx total memory 2Gigs of ram a Pioneer sata DVD drive With this set up what problems would I have? And what would be the quickest and easiest way to getting Snow leopard installed on this build. Any help is appreciated EDIT: Also how well does boot camp work with hackintosh builds?
  8. Giving up on OSx86 and OS X

    Where one road ends another begins...
  9. The first Mac you ever used.

    I used one of those iMacs with the bubbled back with different colors about 10 years ago.
  10. I hit the keyboard and put jo at the end Been using it for years now.
  11. Apple Logo on Windows?

    I've never installed any fonts on this Win7 machine and the apple showed up to me.
  12. mac keyboad driver for WINDOWS XP

    I've been looking for these too anybody find em?
×