Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About dot202

  • Rank
    InsanelyMac Protégé
  1. Heres my iPod Touch(REDONE)

    Congrats. I wish I had one too.
  2. x86 Xbench Results Thread

    P4 Northwood 1.6Ghz (SSE2) 512 MB RAM Intel 865G Results 33.16 P4_1.6Ghz.txt
  3. OMG My Score is 6.71 ! Please help

    Strange... Try put the CPU at the default clock, maybe the CPU is unstable with that OC.
  4. Mac OS X doesn't boot

    Viarama PE11-SA.
  5. Mac OS X doesn't boot

    Thanks for helping. I will try a different version.
  6. OSX 10.4.6 or 10.4.7

    Hi, I will download a JaS pack, but I don't know if the best version is the 10.4.6 or the 10.4.7. I know the 10.4.7 is the current version but I want some information about problems in installation or hardware, the most compatible version. Thanks.
  7. Mac OS X doesn't boot

    Hi guys. I'm new in this stuff so this is my story. I'm trying install Mac OS X on my old pc Intel P4 Northwood 1.6Ghz (SSE2) VIA P4X266A 768MB RAM ATI Radeon 9200 256MB Seagate 80GB 7200RPM When I boot the DVD it appears the Darwin boot screen, then I press enter and appears the grey backround with the Apple logo but after that the pc just simply turn off. I don't know if is hardware problems or a bad .img file Thank you.