Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Edward J

Members
  • Content count

    12
  • Joined

  • Last visited

About Edward J

  • Rank
    InsanelyMac Protégé
  1. How did you get it to work? Anything not mentioned here? Did you add PCI flags to a plist somewhere? EDIT: D'oh, yep, I added the 1691 flag to Info.plist and it worked with the standard Apple driver. If I need to use this one I'm sure it'll be just as easy to get working...
  2. Well, I installed 8.1.4 and it does indeed work with Lion. Not sure whats different between it and 8.2 but since I'm just learning the program still by the time I know of need any of the newer features there will be an official computability update for Lion. *Crosses fingers* Thanks, though! I'm playing with Live again
  3. I get a very similar error trying to run 8.2.x on Lion, works fine in Snow Leopard.... The Preferences.cfg doesn't exist so I can't try disabling multiprocessor support... not sure what to do? Process: Live [821] Path: /Applications/Live 8.2.4b3/Live.app/Contents/MacOS/Live Identifier: com.ableton.live Version: 8.2.4b3 [2011-06-28_b77ec44c2c] (8.2.4b3 [2011-06-28_b77ec44c2c]) Code Type: X86 (Native) Parent Process: launchd [257] Date/Time: 2011-07-31 18:16:25.525 -0700 OS Version: Mac OS X 10.7 (11A511) Report Version: 9 Interval Since Last Report: 266025 sec Crashes Since Last Report: 23 Per-App Interval Since Last Report: 7 sec Per-App Crashes Since Last Report: 6 Anonymous UUID: B69695E6-3A33-459A-BD91-FD90806C045F Crashed Thread: 0 Dispatch queue: com.apple.main-thread Exception Type: EXC_BREAKPOINT (SIGTRAP) Exception Codes: 0x0000000000000002, 0x0000000000000000 Application Specific Information: *** Terminating app due to uncaught exception 'NSInvalidArgumentException', reason: '-[__NSCFString bytes]: unrecognized selector sent to instance 0x2e31670' *** Call stack at first throw: ( 0 CoreFoundation 0x98ebee77 __raiseError + 231 1 libobjc.A.dylib 0x95ebb149 objc_exception_throw + 155 2 CoreFoundation 0x98ec2480 -[NSObject doesNotRecognizeSelector:] + 256 3 CoreFoundation 0x98e118a9 ___forwarding___ + 457 4 CoreFoundation 0x98e11672 _CF_forwarding_prep_0 + 50 5 CoreFoundation 0x98d911aa CFDataGetBytePtr + 106 6 Live 0x004b0216 Live + 4911638 7 Live 0x00488118 Live + 4747544 8 Live 0x0164b093 _ZNSt12out_of_rangeD0Ev + 6850325 9 Live 0x014cd224 _ZNSt12out_of_rangeD0Ev + 5286054 10 Live 0x00002742 Live + 5954 11 Live 0x00002669 Live + 5737 ) objc[821]: garbage collection is OFF Thread 0 Crashed:: Dispatch queue: com.apple.main-thread 0 com.apple.CoreFoundation 0x98ebed67 ___TERMINATING_DUE_TO_UNCAUGHT_EXCEPTION___ + 7 1 libobjc.A.dylib 0x95ebb149 objc_exception_throw + 155 2 com.apple.CoreFoundation 0x98ec2480 -[NSObject doesNotRecognizeSelector:] + 256 3 com.apple.CoreFoundation 0x98e118a9 ___forwarding___ + 457 4 com.apple.CoreFoundation 0x98e11672 _CF_forwarding_prep_0 + 50 5 com.apple.CoreFoundation 0x98d911aa CFDataGetBytePtr + 106 6 com.ableton.live 0x004b0216 0x1000 + 4911638 7 com.ableton.live 0x00488118 0x1000 + 4747544 8 com.ableton.live 0x0164b093 std::out_of_range::~out_of_range() + 6850325 9 com.ableton.live 0x014cd224 std::out_of_range::~out_of_range() + 5286054 10 com.ableton.live 0x00002742 0x1000 + 5954 11 com.ableton.live 0x00002669 0x1000 + 5737 Thread 1:: Dispatch queue: com.apple.libdispatch-manager 0 libsystem_kernel.dylib 0x9886790a kevent + 10 1 libdispatch.dylib 0x94a87ccc _dispatch_mgr_invoke + 969 2 libdispatch.dylib 0x94a8671b _dispatch_mgr_thread + 53 Thread 2: 0 libsystem_kernel.dylib 0x9886702e __workq_kernreturn + 10 1 libsystem_c.dylib 0x981fbccf _pthread_wqthread + 773 2 libsystem_c.dylib 0x981fd6fe start_wqthread + 30 Thread 3: 0 libsystem_kernel.dylib 0x9886702e __workq_kernreturn + 10 1 libsystem_c.dylib 0x981fbccf _pthread_wqthread + 773 2 libsystem_c.dylib 0x981fd6fe start_wqthread + 30 Thread 0 crashed with X86 Thread State (32-bit): eax: 0x00000001 ebx: 0x02e314b0 ecx: 0x00000001 edx: 0x00000000 edi: 0x03b3e410 esi: 0x95ebb0bf ebp: 0xbffff118 esp: 0xbffff110 ss: 0x0000001f efl: 0x00000282 eip: 0x98ebed67 cs: 0x00000017 ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037 cr2: 0x0423b5fe Logical CPU: 3 can post more if helpful...
  4. A little help?

    Okay someone please tell me what I am doing wrong. I am really competent in these things normally but I have't dealt with kexts and graphics issues in a while so I am hazy. I just got the itch to install OSX Lion into my hackintosh that ran Snow Leopard great and started the process... after a few snags, got it working, and the very first time I booted up into Lion the stock drivers enabled my graphics card ATI Radeon 5450 to be fully functional with dual monitors. It was great, I mean I was super suprised that it 'JUST WORKED'. But alas, I didn't have sound, so I ran [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to enable sound kexts and then... no graphics drivers anymore? WTF? I don't know what to do here? Anyone?
  5. ATI Radeon HD 5450 Working On Snow Leopard

    Thank you SOOO Much you have NO IDEA how effing happy I am jumping up and down to have this working LOL you really made my day. Take a day off, you deserve it, bro :-) (or keep helping us )
  6. ATI Radeon HD 5450 Working On Snow Leopard

    I think this is it... http://support.apple.com/downloads/DL1083/...csUpdate1.0.dmg
  7. ATI Radeon HD 5450 Working On Snow Leopard

    Update: Apparently I'm a dumbass. Just follow the instructions, mmmkay? There is apparently a graphics update 1.0 floating around the internet that anyone can find. Silly Me. Found it and all is well.... Hey thanks so much for posting this info.... quick question though... on step 5 after installing update 10.6.4 and then you say to install "Graphics Update 1.0". Where is this found? Is it a file/package or something I download via Software Update? I am stuck on that step in between 10.6.4 and 10.6.6, Software Update wants to take me to 10.6.6 but I don't got the graphics update yet....
  8. Zeitchy? Zitcheizhy? There is some boot loader like that on iAtkos v7 and I can't find the name for the life of me!
  9. Does AppFresh work on OSx86?
  10. iatkos v7 and iphone SDK

    Works for me
  11. iatkos v7 and iphone SDK

    Did you get it working?
  12. ATI Radeon Installers

    Thank you! Thank you! X300 works beautifully :-)
×