Jump to content

davidkozat88

Members
  • Content count

    22
  • Joined

  • Last visited

About davidkozat88

  • Rank
    InsanelyMac Protégé
  1. Fix: VoodooHDA KP (10.6.8 + 10.7.x)

    Hi guys so I have a CLEVO w370et with Mountain Lion and the only thing not working at all is the Audio ALC 269.... I have tried lots of kexts VoodooHDA 2.7.2/3/4 2.8/ 2.8.2, also tried using Voodooloader latest version with loads of different VoodooHDA kext ... and after editing the Dev Id to the according one in the info.plist inside the kext I get this cpu panic... even when I launch it after it boot using Voodooloader... do you guys have any idea what i could be doing wrong... fortunately my laptops bios allows me to disable the audio card, which is handy... just before I get the cpu panic I can hear the speakers "Pop" Thanks in advance. Also get this KP if I enable it from S/L/E
  2. VoodooHDA

    Hi guys so I have a CLEVO w370et and the only thing not working at all is the Audio ALC 269.... I have install what I believe is the latests VoodooHDA 2.7.3... and after editing the Dev Id to the according one in the info.plist inside the kext I get this cpu panic... do you guys have any idea what i could be doing wrong... fortunately my laptops bios allows me to disable the audio card, which is handy... just before I get the cpu panic I can hear the speakers "Pop" Thanks in advance.
  3. Permanently Banned From Tonymacx86

    Thats is quite sad, I was just banned from the chat room in TonyMacx, suggesting a method of installing ML DP... someone ask me where I got it from and all I said was... I rather not disclose my source as to not get in trouble by the legality of how I obtained it... Only Banned from the Chat room though, I can still login..
  4. BOOT FAIL

    I also disabled usb and managed to install it using hazards copy of SL but it crashes on apple.intelcpumanagent... did you managed to install it if so does it boot and what bootloader... so far am using -v cpus=1 to install it... no boot though
  5. Finally QE/CI on Mobility 5650!

    I know what you mean I have done the same but no 10.6.6 update only 10.6.2 working and my LCD lights up and i get like 4 mini images divided by a dark large line throw the middle of the screen...
  6. Finally QE/CI on Mobility 5650!

    Ok so just to clarify you dont need to have to do a ROM dump of the ati 5650 gpu?? I ask cos I cant seem to be able to do it using the program above like Checcco said and also am not able to go on safe mode in order to upgrade to 1.6.6 as it kenrel panics before accessing SL and upgrading it crashes too... I was so happy when I read this but it looks like I cant go any higher than 10.6.2 with out ati res or acceleration... am using the latest [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] legacy 2.7.2 which is the only one that boots at all and lets me install SL 10.6 in the first place... and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] doest even work half the times and the bootloaders dont work so I have to keep using the disc to boot am screwed aint I?.....
  7. Retail OSX 10.6 on P5Q Deluxe/Others

    Right so I fix the problem with the GTX but no am trying to use the Marvell 88E8001 ethernet anyone knows how to get the left 8001 working this board has 2 the other one works correctly...
  8. Retail OSX 10.6 on P5Q Deluxe/Others

    I dont think I know how to do that using the tools i tried installing the 285 gtx drivers for the mac and they install succesfully but when I reboot I can also fill the screen using the over scan option on the screen i get weird moving colours on edge of the screen... really weird...maybe if i change the colour settings ill get somewhere??
  9. Retail OSX 10.6 on P5Q Deluxe/Others

    sorry i meant after i boot i will try to get nvenabler64 how do i efi strings??
  10. Retail OSX 10.6 on P5Q Deluxe/Others

    Hi guys wondering if there is a kext for the new 275gtx I got on my system?? when I boot it doesn't fill my 28 HG281D ....
  11. Retail OSX 10.6 on P5Q Deluxe/Others

    Awesome Thanks Jasjeet Sound Works!! but it seems that the mic doesn't but I DONT CARE!! LOL whats weird though its that I just put it an spare IDE DVD reader and it doesn't work for some reason ?? anyway am gonna be getting a new one soon. Thank you guys for helping me along!!!
  12. Retail OSX 10.6 on P5Q Deluxe/Others

    LOL never mind I got my ethernet working now YES and am now using my SL 10.6.2 to type this how awesome, I actually used this file below and after restart it pick up the ethernet of the 88E8056 which is also ways what I used but is ok I supposed, the sound problem is doing my headache and that I need to use AHCI to access the mac partition too but ill try to tackle the problem... Yukon88E8056.pkg.zip
  13. Retail OSX 10.6 on P5Q Deluxe/Others

    hi there could you tell me where to put those kext i been placing them on the system/L/E and i have no change still no audio or ethernet...
  14. Retail OSX 10.6 on P5Q Deluxe/Others

    Hi Shaumux am having dificulties finding the right kext for the ethernet wondering if you have the right file am using 10.6.2 now updated sussesfully and the only thng not working is that and the sound also i have to use the 132 boot disk other wise it wont boot even after installing chame on the hdd??.. anyway the ethernet and sound is my concern
  15. Retail OSX 10.6 on P5Q Deluxe/Others

    thank you very much any luck trying to update to 10.6.2? I will try to install the pkgs that i have for the sound, gpu and ethernet if it doesnt work i will try your way as explined on the first post onces again thank you for taking your time.
×