Jump to content
InsanelyMac Forum

Sapo

Members
  • Content count

    27
  • Joined

  • Last visited

About Sapo

  • Rank
    InsanelyMac Protégé
  1. Slow i7 920 over ML GM

    Just to be sure and so people don't think I'm crazy, the GPU fps changed with USBBusFix=Yes? Yes, the graphic test in Novabench without "USBBusFi =Yes" was between 1.000 and 1.100fps, with "USBBusFix=Yes" is between 1.900 and 2.000 fps.
  2. Slow i7 920 over ML GM

    Sorry for the delay. I've been testing windows 7 novabench difference between ML GM is only 40 points. Indeed, higher graphics performance is due to the solution that you proposed at first. Thanks for your help, we will continue testing. Sapo
  3. Slow i7 920 over ML GM

    Thanks for your help, but the results are the same. I tried to add the C and P states. <key> GenerateCStates </ key> <string> Yes </ string> <key> GeneratePStates </ key> <string> Yes </ string> Now, Novabench rises from 700 to 1020, and Geekbench rises from 4000 to 6700, maybe still low. Curiously Novabench FPS have doubled, about 2000. The only negative effect is the high pitch tone coming from the CPU. Thanks for the help. Sapo
  4. Slow i7 920 over ML GM

    Yes, I am using DSDT F13 bios for EX58-UD5 from tonymac database My CPU is at factory speed, 2.8 GHz and memory at 1600 MHz. This is my org.chameleon.Boot.plist. key>EthernetBuiltIn</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>No</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>-v npci=0x3000 darkwake=0</string> <key>Timeout</key> <string>2</string> Thanks for your answer. Sapo.
  5. I installed ML GM successfully on a Gigabyte EX58-UD5 i7 920 with asus gtx670 and running smoothly, thanks to John Cash tutorial http://www.insanelymac.com/forum/index.php?showtopic=276647 But I think the CPU runs very slow, I have a Geekbench result of 4500 and about 700 in Novabench. Are these results normal? Thanks in advance. Sapo
  6. How can enable CUDA in lion 10.7.1 ? Netkas hex edit solution don't work on this version. Regards. EX58.UD5 6gb Gskill 1600 Nvidia GTX570
  7. Ok Goron, thanks for your fast answer, but i try an easy way :-) Using 40mb boot iso, CI/QE 2 screens work, after 1.5.4 update, don´t work :-( Using 10mb boot Iso, NO CI/QE, and only one screen work, install NVINJET and get CI/QE and 2 screen, after update 1.5.4, everything keep working :-) Asus PK5-Deluxe, Asus 8800 GTC 768 mb Q6660. Thanks for your help, and sorry for my poor english. JP
  8. Thanks for your work !!!!! I tried and it fully works on a Asus P5k-Deluxe, and also have CI/QE on my 8800 GTX, out of the box. The next step was update to 1.5.4, everything was installed perfect, but after rebotting the system CI/QE was gone Need Nvinjet ? I need your help. Thanks, and sorry for that noobi question, and for my bad english. JP
  9. Throttling....Hardware?

    Buff, sorry WD, but you´re banned , i ´ll never buy WD again.
  10. After 10.5.1 update ( efi v5 ) computer endless rebooting. Even can´t boot in single user mode One more time, i need your help appreciated. My rig: Intel Q6600 Asus P5K Deluxe 4 gb ram Asus 8800 GTX 8 ( working full Nvinject 0.13 ) Onboard network realtek working with R1000 patch from XxX 10.4.1 distro. Efi v5 installed Sapo EDIT: Ok, i found a solution, just update my mobo bios, from 404 to 603 version and now Leo 10.5.1 runs fine, and chess run´s 64 bits Thanks Sapo
  11. Thanks !! Now i have v5 working, next, 10.5.1 update..... hope i have luck Sapo
  12. ......installing efi v5 like efi v3 install ??? thanks in advance. Sapo
  13. P35 chipset?

    Asus P5-K P35 chipset here. Install XxX 10.4.10, install Nvinject for 8800, and a lot of aplications, then install ToH Leopard, reboot and Bye. Sapo
  14. Dual / Quad core

    Use Monitor Activity in utilities folder. You can see the 2/4 cores usage level. Bye Sapo
×