Jump to content

fritzinger

Members
  • Content count

    8
  • Joined

  • Last visited

About fritzinger

  • Rank
    InsanelyMac Protégé
  • Birthday 03/04/1987

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    germany
  • Interests
    Sports
  1. Fehlende Treiber für HP NX6310

    hab das 10.5.1 installiert. hatte ich auch oben geschrieben. da die anleitung für die version 10.4.8 war, hab ich gedacht es könnte ja nicht so viel schief gehen, aber da hab ich mich wohl geirrt. werde jetzt mal probieren es zu reparieren oder die 10.5.2 version mal zu testen. Edit: So Hacktintosh läuft wieder. Diesmal hab ich die Version 10.5.2. installiert. Läuft irgendwie runder. Habe schon ein paar Möglichkeiten probiert das Internet zum laufen zu bekommen, aber geklappt hat noch nichts. Vlt hat ja jemand noch ne gute Idee.
  2. Fehlende Treiber für HP NX6310

    hi, hier die daten. Motherboard: CPU Typ Mobile Intel Pentium M, 1666 MHz (10 x 167) Motherboard Name Hewlett-Packard HP Compaq nx6310 (EY639ES#ABD) Motherboard Chipsatz Intel Calistoga i945GM/PM Arbeitsspeicher 503 MB (DDR2-533 DDR2 SDRAM) BIOS Typ Unknown (07/27/06) Anzeige: Grafikkarte Mobile Intel® 945 Express Chipset Family (128 MB) Multimedia: Soundkarte Intel 82801GBM ICH7-M - High Definition Audio Controller [A-1] Netzwerk: Netzwerkkarte Broadcom 440x 10/100 Integrated Controller (192.168.3.103) Edit: ich habe diese Anleitung hier ausprobiert http://www.insanelymac.com/forum/index.php?showtopic=41663 und jetzt startet mein Hackintosh nicht mehr. Es kommt immer ich muss ich neu starten :-(
  3. Fehlende Treiber für HP NX6310

    hi, ich habe es jetzt endlich hin bekommen auf meine HP nx6310 das Hackintosh 10.5.1 installiert. Jedoch habe ich jetzt ein paar kleine Probleme. Der Sound geht nicht und das Internet funktioniert leider auch nicht über Lan. Habe schon Ãüberall nach Treibern gesucht aber noch nichts gefunden. Besonderst der Lantreiber wäre sehr wichtig. Hoffe ihr könnt mir helfen
  4. Rate the sig and avatar of the person above you.

    avatar : 7/10 : nice one Sig: 6/10
  5. hi, i just installed the hackintosh 10.5.1 on my protable computer. before i had XP and it is still on the same jharddisk, but on a differrent partition.when i boot without dvd i get the b0 error, so i installed the 2.4.6 bootthink on the hackintosh, but nothing changed. there is still the the b0 error and no bootscreen . what do i wrong or what can i change? thx
  6. hi, ich habe es jetzt nedlich hin bekommen auf meine HP nx6310 das Hackintosh 10.5.1 installiert. Jedoch habe ich jetzt ein paar kleine Probleme. 1.) Habe ich keinen Sound und das Internet funktioniert leider auch nicht über Lan. Habe schon überall nach Treibern gesucht aber noch nichts gefunden. Besonderst der Lantreiberwäre sehr wichtig. 2.)Vorher hatte ich win XP auf dem Pc und will es auch wieterhin nutzen. Jetzt bin ich so vorgegangen. Ich habe zwei Partitionen erstellt. Auf der ersten ist das Win XP und auf die zweite habe ich das Hackintosh installiert. Jetzt kann ich nur noch das hackintosh booten und auch nur wenn ich die DVD einlege. Wenn ich keine DVD drinnen habe, da kommt nur b0 error. Kann mir einer helfen ich komm hier echt nicht mehr weiter. vielen dank schonmal
×