Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

OriginalMACNUT

Donators
  • Content count

    481
  • Joined

  • Last visited

About OriginalMACNUT

  • Rank
    InsanelyMac Sage

Profile Information

  • Gender
    Male
  1. Intel DH55TC with Intel core i5 760 Installation Failed :(

    Having the Same issue with the Bundle I just bought.. MB: Intel DH55TC Ram: 8GB Video: ATI HD 5450 CPU: i7 870 Loads kext & then Panics with panic (cpu 0 caller 0x2aafbe) kernel trap at 0x00297925, type 0=divide error
  2. nvidia 9200 gs

    MAN, I could Almost Kiss this GUY, Working Solution for a HP G60T 9200M GE. My Laptop is fully working now, Thank you so Much. I Choose the Vanilla nvinject as mine is a 256MB card.
  3. GMA X4500

    Did you try logging out then log back in after loading the Kext?
  4. GMA X4500

    Sound like you already did give up, with a statement like that. I have plenty of real Mac's, though I'm still hopeful, and Still messing around with Hex. may not work, but I'm willing to put the work in first.
  5. GMA X4500

    It's not in the GA file, though it is in both GL and VA file. I did mess with around with these, and changing the chipset to the series 4 controller stopped the X3100.kext from loading in the extensions, FB still worked though. So I don't think this is the problems, and it auto detects.
  6. GMA X4500

    Would there be anything else you would need from the Developers Disc?
  7. GMA X4500

    Hi coldequation, Hope this helps you out. I saw in the thread you was looking for the AppleSampleFramebuffer, but never seen anyone post it for you. I'm Surprised I even found the original Dev. disc. See The attached File. AppleSampleFramebuffer.zip
  8. Dell Wireless 1397 Half MiniCard

    Try this driver, works perfect for me, have same wireless card. IO80211Family.kext.zip
  9. WoW unable to start 3D acceleration? HELP

    Um? Well, reason being you have no CI/QE which is needed. Look here. http://www.insanelymac.com/forum/index.php?showtopic=141549
  10. GMA X4500

    um.... Going to have to try that my self. Was playing around with a DSDT.aml patch and lost my LCD, thought maybe did something wrong... I'll try that out in a few.
  11. GMA X4500

    Sadly that fix wouldn't work on my Dell inspiron 15 ( 1545 )
  12. GMA X4500

    Try my Natit.kext I uploaded here, Post #530 http://www.insanelymac.com/forum/index.php...p;#entry1208495
  13. GMA X4500

    nope.
  14. GMA X4500

    Thanks, but I already tried that method, in my7 case I hd to set @0 to @2, now my internal LCD is working perfect. Thanks for the suggestion though, now I can continue testing.. trying to get QE/CI working. -OMN
  15. GMA X4500

    I Finally Got it, I had my Natit fields incorrect for my Display. I had it set @0 & @1.... My correct setting are @2 & @1 now I'm booting into my LCD on Laptop with no problems other than the mouse corruption... What a pain. But I've added the working Natit so anyone having problems can view the difference between the last one I posted and the working one for me. Natit.kext.zip
×