Jump to content

BillyGuy

Members
  • Content count

    13
  • Joined

  • Last visited

About BillyGuy

  • Rank
    InsanelyMac Protégé
  1. Driver for LSI MegaRAID SAS family

    Hey I followed the post from a distance, didn't have time to try anything. I do have a little time now, and I got at an auction some equipment I needed, and with it, there was 3 LSI RAID cards : a 9750-8e, a 9286-8e and 9260-8i. (I'm on MacPro 2006, but you told me already a few months ago, that it should not be a problem.) With one could best work with your driver please ? TIA
  2. Driver for LSI MegaRAID SAS family

    Hey ppl Big kudos for the work, this is impressive and cool ! Just a quick silly question, with your driver there is no chance to make it work on an actual Mac, right ? TIA
  3. Salut a tous, Avant tout, Ma config : Mobo : gigabyte GA-EX58-UD5 6 Go de Ram Corsair Radeon 4350 fanless (sans QE) 3 disques WD sur les bons ports Sata 1 graveur sur le port IDE SnowLeopard 10.6.4 installé Grace a vous (entre autres ) je me suis monté ce Hackintosh cool qui a très bien marché pendant qq mois, puis est venu un moment ou je n'en ai plus eu autant besoin, et je ne l'ai plus utilisé. Du coup il se venge ! j'essaye de le rallumer pour le mettre a jour, et rien a faire, impossible de démarrer, il reste bloqué au premier écran noir, juste avant l'écran de sélection de chameleon ou on peut normalement choisir les volumes de boot ! D'habitude il y a une petite animation avec un slash et un backslash qui alternent très vite pendant moins d'une seconde avant d'arriver a chameleon mais la il reste bloqué a cet endroit, j'ai un backslash fixe avec le curseur horizontal qui clignote et rien a faire, j'ai tout essayé, le pire c'est qu'il fait pareil avec ma clé USB de dépannage, et avec tous les volumes que j'ai testés. Je suis grave dans la mouise, j'ai vraiment besoin d'un coup de main si ça dit quelque chose a quelqu'un... J'arrive a booter sur un autre disque sur Win 7, et sur le troisième disque avec Debian. J'ai refait la config du bios sans succès (je ne saurais l'expliquer mais je crois que le Bios est responsable... Et je n'y connais rien en Bios :/) Bref, Merci d'avance si qq'un a un tuyau ! Edit : J'ajoute qu'apparemment il n'y a pas de panne matérielle puisque tout est reconnu sur Seven (je vois le disque Mac avec tous les fichiers, ou même ma clé USB)
  4. Success with 4890 solution in 10.6.2!

    Exact same config and same situation with my Radeon 4350 recently completely recognized by the system thx to Netkas EFI 10.6, but still no QE/CI recognition and it is too bad I didn't try on another PCI-E slot and don't have a vanilla right now If someone has other suggestions i guess the solution could be the same for both cards, the 4890 and the 4350 TIA
  5. ATI Radeon HD4350 PCIe

    Black screen on VGA... So nobody has an idea to get the QE/CI on this card ? I may try with DSDT.aml, but i have no experience with it. I found almost all the infos i need, so i may edit the file. What do you think ? Any advice or suggestion about this ? TIA
  6. ATI Radeon HD4350 PCIe

    Do you think QE/CI could be recognized in VGA and not in DVI ?? i used DVI Only, i don't have an hdmi monitor. I'll try vga.
  7. ATI Radeon HD4350 PCIe

    Good news ! I don't know if you heard but Netkas released PC EFI 10.6 that makes the 4350 recognized by the system. I have a Gigabyte EX58 UD5 with an i7 920, i just put the "ATI_init.kext" in the extra folder and i have all resolutions directly. Only thing missing is the AE/IC compatibility... If someone has an idea or a suggestion, please don't hesitate to post, i got used to my fanless card, since i don't play, i don't need to go back to the noisy N'vidia TIA
  8. Success with 4890 solution in 10.6.2!

    Hey ppl Kudos for these successes Maybe it's a silly question but do you think this may work with another card, let's say with the 4350 (Asus in my case) for example ? (I know ther's a post in the forum where some ppl succeeded to make it work with other Netkas twixes but it does NOT want to work on my machine) My config : Gigabyte EX58UD5 with i7 2.8ghz Or maybe i dare to ask if someone knows a good Fanless card that would work please ? TIA
  9. GeForce 7600 & 10.6.2

    Hey I have also the same kind of problems, no graphic acceleration at all. I succeeded to change the resolution in editing the boot.list file but it's poor fix, the real graphic acceleration is not here :/ If someone has an idea ! TIA Btw, how one edits the DSDT file please ?
  10. Meilleure config pour 1000 euros ?

    Genial !! Merci infiniment a tous les deux, je vais essayer d'aller acheter tout ça au plus tot Bonne soirée/nuit/fin de semaine
  11. Meilleure config pour 1000 euros ?

    Merci pour la reponse Une derniere chose et je me décide, quelle est la meilleure et la plus compatible carte mere pour un i7 svp une MSI Eclipse X58 ou y'a mieux ? Pour la GTS250, y'a une marque a préférer ? (je sais qu'il y a eu des soucis récemment avec certaines marques de radeon flashees sur Mac alors que c'était la même puce a l'origine) je me demande si il peut y avoir ce genre de soucis aussi sur un hackintosh... PS : Je sais qu'en fouillant bien dans le forum, je pourrai trouver la réponse, mais la je suis dépassé par le boulot a l'école (c'est bcp moins simple de faire des études a 45 ans qu'a 20 !! ) je suis tout le temps a la bourre, donc c'est pour ça que je vous demande ce petit service, vous qui avez l'expérience des ce matos. Une derniere fois, merci pour toutes les infos !
  12. Salut a tous, j'ai un service a vous demander, je dois me faire d'ici demain (désolé d'etre obligé de speeder comme ça) une config double ou triple boot pour pouvoir bosser chez moi (j'ai la quarantaine mais ai repris les études cette année ) comme je le fais a l'école. Comme je suis un membre actif de la communauté Mac depuis longtemps (mais tout nouveau dans celle des hackintosh), je ne me vois pas acheter un PC, même si c'est pour mettre linux, sans mettre un OS X !! Donc voila, un ami me prête sa voiture demain matin pour aller a montgallet acheter ce dont j'ai besoin, je pense mettre 600 ou 700 euros pour l'UC + un écran a 200 ou 300 euros. Donc ma question, pour cette somme vous mettriez quoi pour des perfs optimales ? Sachant que je ne joue pas mais que je fais pas mal de photo et de video, donc pas besoin de la dernière carte video de la mort qui tue mais il me faut quand même qq chose de bien. -Pour l'instant je pense prendre une GIGABYTE GA-EP45-UD3P Intel P45 ATX avec un Intel C2 3.0GHz LGA 775 avec une GeForce 9800 GTX. Y'a mieux aujourd'hui ? -Je pensais prendre deux disques durs, un pour OS X et un pour Linux (et peut etre windows, pour voir) -Je m'en fous du design du boitier mais il doit être silencieux (en fin de vie j'en ferai sans doutes un serveur maison) -j'ai vu sur les numeriques.com que l'ecran Samsung SyncMaster F2380M était bien, mais si vous avez une meilleure idée, ça m'intéresse -Pas de wifi ni de bluetooth mais une carte ethernet de qualité -une carte firewire si il n'y en a pas déjà sur la mobo J'allais oublier, comme c'est urgent et que c'est pour bosser, après la performance, la priorité est la compatibilité, autrement dit, install facile Merci beaucoup d'avance si qq'un peut m'aider Edit : Bon, je me suis decidé a remettre mon achat, je n'ai pas assez d'infos et risque de me retrouver avec une machine qui ne marchera pas etant donné que je n'aurais pas le temps de bidouiller a loisirs. Donc, plus que jamais, si vous avez des suggestions, je suis toute ouïe
×