Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About G-Force

  • Rank
    InsanelyMac Geek

Contact Methods

  • Website URL

Profile Information

  • Gender
  1. Portal for Mac crashes.

    http://osx86.net/f12/steam-for-mac-platform-t6123/ According to this topic, moving QuickTimeH264.component out of /System/Library/QuickTime is a workaround for now. Just tested this and Portal indeed runs fine after doing this. This got me thinking, Portal crashes when displaying the Valve intro movie... So Portal should be able to run with the component file in the QuickTime folder, as long as that movie will not play. So, after adding -novid to the launch options (Right click Portal in Steam > Properties > Set Launch Options > -novid > OK) of Portal it runs fine with the component in the QuickTime folder.
  2. Portal for Mac crashes.

    Same happens on my AMD system, does it need CPUID patching?
  3. So, I've been busy getting my Radeon HD 4650 512MB (Club3D) to work in 10.6.3 and I think it works fine now. First off, I'm using PC EFI 10.5 with GraphicsEnabler=Yes, I don't think my card works with PC EFI 10.6. I am also using a VGA monitor, I don't know if DVI works. Added my device ID (0x94981002) to ATIRadeonX2000.kext from 10.6.3, replaced the following 10.6.3 kexts with those from 10.6.2: - ATI4600Controller.kext (already had my device ID) - ATIFramebuffer.kext - ATISupport.kext Ran pfix and rebooted. Res Change/QE/CI works, played UT2004 for a while and I had no problems with that. Maybe this can help someone.
  4. Is there any news about the HD4650 with 10.6.3? :censored2:
  5. Beta Universal 46xx install package

    Snow Leopard 10.6.2 works for me on my AMD pc, installed from iPC 10.5.6 using Hazard's dvd. Athlon II X2 240 2GB RAM MSI K9A2 CF-F (does have serious USB issues though) Radeon HD 4650
  6. Beta Universal 46xx install package

    I forgot to mention, I had to install PC_EFI 10.5 (as stated in topic start) but just installing the package+repairing permissions resulted in a garbled screen at startup. So after I updated to OC_EFI 10.5 I had to extract ATI4600Controller.kext and ATIRadeonX2000.kext from the installer with Pacifist, install them manually with KextHelper and add GraphicsEnabler=yes manually to Extras/com.apple.Boot.plist. QE/CI works great on my card. Haven't tested DVI, only VGA.
  7. Beta Universal 46xx install package

    This works great (as fas as I can tell) on my Club3D Radeon 4650 512MB, 1002/9498. QE/CI/Resolution Switching works. I use a VGA monitor. Thanks!!
  8. Battlefield 2 **Cider** On-line play?

    Wow, BF2 is almost 100% playable for me. I have a new iMac with 8800GS graphics and I do also experience graphics issues.
  9. Sabr, what settings do you use for the menubar color (I assume it's the terminal hack?)? And how did you get the rounded corners? Thank you.
  10. What have you done to make the menubar look like that? It's much nicer than the translucent one of you ask me.
  11. That Dock is sexy Sabr, do you have a link to that one?
  12. Reuploaded, link is in the startpost.
  13. Will you use 2D or 3D dock on bottom?

    3D dock, I like it more than the 2D dock.
  14. Who has this wallpaper?