Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

audioone

Newbies
  • Content count

    6
  • Joined

  • Last visited

About audioone

  • Rank
    InsanelyMac Protégé
  1. Just run Netbookinstaller targeting your HD to make it bootable. Don't use the DSDT creation function as you will get a KP. Download the Combo for OSX 10.6.5 and use Pacifist to locate IO80211Family.Kext and replace your existing version from 10.6.3. This loads the Atheros driver needed for this machine. I have the same Netbook. By the way, the newer version of Netbookinstaller allows you to update to 10.6.5 without problems.
  2. Asus 1001px double display

    Go Meklort's blog and download his Netbookinstaller. Worked fine for me on this machine. read through his installation post for 10.6.5. Everything works except QE/CI which he is working on.
  3. Asus 1001px double display

    I have the same model with the 6cell battery and have the same problem you have. I thought this had the GMA950 card and when I saw your post I realized I have been chasing the wrong kexts. Do you know of any source for drivers for this card as I suspect it will gradually replace the 950. Perhaps it can be done under DSDT.
  4. ASUS 1001HA Simple Guide (Everything is working)

    I rechecked the hardware and this model has the Intel GMA3150 chip and I am unsure where to find drivers for this. I see there is a thread for the 1001PX so I will move my questions there. Thanks for your help and I will generate a DSDT as suggested and then edit it appropriately.
  5. ASUS 1001HA Simple Guide (Everything is working)

    I have the Asus 1001PX which I suspect is close to the 1001H discussed here. Everything works except under OSX 10.6.4 it cannot run at 64 bit although did at 10.6.0. Also I have no QE/CI. When I tried the stock DSDT in Netbookinstaller the system blew up so I am nervous to try that again. Restart does not work properly although I can live with that but would like to get full graphics. It does not show my proper device id in System Profiler but I am sure my kexts are properly installed. Any ideas would be appreciated.
  6. nvidia 9600M GT black internal Display

    I have the same problem on a Sony VGN-AW120 and using a variety of means including Corevidia kexts or EFI strings I end up with both HDMI and VGA working perfectly but no internal display. I have played with this for almost a year and basically hook my laptop to an vga monitor I have or just use the internal display as generic. The Sony bios is almost impossible to crack.
×