Jump to content
InsanelyMac Forum

xyu_v_palto

Members
  • Content count

    16
  • Joined

  • Last visited

About xyu_v_palto

  • Rank
    InsanelyMac Protégé
  1. Hi! I've bought configuration from TonyMac ("CustoMac Pro Socket 2011") and have problems with starting motherboard. If I'm trying to start in normal mod, it even do not test RAM (no lights "running" over RAM) and reboots on first bios than on second bios, then again on first etc. On post screen after 15 it's empty and then reboot. If starting in "bios backup" mod - the display (via thunderbird) shows bios menu, on Post Screen i've A2 but then it's stuck again (keyboard is not working). What do I've to try to start it?)) Also tried to reset cmos - id do not help.
  2. xyu_v_palto

    GeForce 9600GT 512MB 0x0622

    I got everything working with DSDT, but it starts up normally only half time - anothe half i get white screen with black mouse on it and nothing more. I used DSDT part from here http://macpronet.ru/dsdt/41-geforce-9600gt-512-mb.html (it's in Russian, but you need only dsdt code ) Any ideas how to fix it?
  3. Thanks for your reply. Very strange - i had no org.chameleon.Boot.plist file, only com.apple.Boot.plist (installed system with your guide, but added dsdt and com.apple.Boot.plist to the flash card). Tried adding org.chameleon.Boot.plist and changing boot options there, tried changing options in com.apple.Boot.plist - no result, system boots in verbose mode, and no timeout in boot loader (i have always to press key before system loads). What version of chameleon is installed here? And i gots another problem - near half times after turning on I got a light-gray screen, and loging window do not appear after it. Any ideas where may be the problem?
  4. Hi KelchElch. I got the same problem with 9600gt, solved it by adding efi string generated by OSX86tools to com.apple.Boot.plist for my card it looks like <key>device-properties</key> <string>----long string-----</string>
  5. Hi! Could you please explain how to set timeout and turn off verbose mode in this chameleon version? I have <key>Timeout</key> <string>5</string> in com.apple.Boot.plist, but it does not work - timeout is not set. And verbose mode is not set anywhere.. Everything else is working fine, thanks!
×