Jump to content

zomboir

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About zomboir

  • Rank
    InsanelyMac Protégé
  1. zomboir

    Basic guide about nVidia kexts

    Hi, thanks for the reply. I've tried to play around with it again, but still no success.... I did a fresh install of SnowOSX 10.6.2, then I've upgraded it to 10.6.4. (using the combo update). I've checked /S/L/E and got rid of all the unnecessary kexts, repaired permissions, reboot, the I've added the graphics enabler related strings to my com.apple.Boot.plist, reboot... but nothing changed. Then, I tried upgrading Chameleon. Now I have the latest, Chameleon 2.0 RC4.. GraphicsEnabler still doesn't work. I donno what to do now... Could it be something else than kexts which are interfering with the graphics? How can I check out whether I have the original, Apple provided kexts? I noticed that there are DSDT editors (EvOSX86 DSDTE) installed on my system, which must have come with the SnowOSX distro. I'm not really familiar with DSDT editing, so can't really tell if it's hacked or not. Probably it is, tho Any further suggestions? Thanks: Z.
  2. zomboir

    Basic guide about nVidia kexts

    Hello, I have tried all the mentioned methods, but no luck so far... I have an XFX Geforce 9800GTX card and I am using SnowLeo 10.6.4 (SnowOSx distro with updates). GeForce 9800 GTX: Chipset Model: GeForce 9800 GTX Type: GPU Bus: PCIe PCIe Lane Width: x1 VRAM (Total): 512 MB Vendor: NVIDIA (0x10de) Device ID: 0x0612 Revision ID: 0x00a2 ROM Revision: Silent Natit x86_64 v1.0.2 I managed to get the dual display feature working @full resolution with certain versions of Natit or NVInject. However, there's no QuartzGL or CoreImage support, which I badly miss. With other versions of NVEnabler / NVInject - or even with the direct EFI string hacking - I have a weired issue: SnowLeo boots up, it displays my desktop but Finder's top menu isn't available and if I click on anything the screen turns blue and freeze. Anyone has any idea what could it be / how to fix this? I'd like to enable QuartzGL somehow... Thanks: Z.
×