Jump to content

nick433

Members
  • Content count

    11
  • Joined

  • Last visited

About nick433

  • Rank
    InsanelyMac Protégé
  1. I think these are the kexts I used to get proper graphics on my Compaq 6820s. I'm using them on 10.6.7 radeon_x1350_kext.zip
  2. Juanerson, compaq_6820s_test2.zipHere is my .ioreg with the test 2 dsdt. I'm over moon now I HAVE SLEEP working. Thanks for all your hard work
  3. juanerson, I hope I have done this right attachment=91365:ioreg682...re_after.zip] my computer is cooling great with your dsdt for 6820 never gets hot now and now the fan runs while on battery. I still get no sleep when I go to sleep the fan slows down but can not wake up. thanks again for your hard work ioreg6820_before_after.zip ioreg6820_before_after.zip ioreg6820_before_after.zip
  4. TruongSinh I tried it but made no difference I think that my problem may be x1350 graphic card.
  5. I have done a fresh install and have checked to see if the files you have asked for are installed and they are there. here is a aml file from today6820s_dsdt.aml.zip Thanks again for your help I have done a fresh install and have checked to see if the files you have asked for are installed and they are there. here is a aml file from today6820s_dsdt.aml.zip Thanks again for your help
  6. Thank Blackch I got it installed sorry I'm so thick in the head. I still haven't managed to get sleep to work yet. I did put in a solid state drive now it boots up in 25 seconds so thats not so bad. I also tried the generic dsdt it seams to run the fans better stays much cooler.
  7. I have BIOS Version 68MDD Ver. F.0D is this right for my computer? I don't understand the patch part of instructions.
  8. I have ran hpqRun application on windows 7 had to run in compatibility XP mode but it said BIOS is not newer then BIOS F.0D is this not the right BIOS for my computer?
  9. I have installed sp41876d the u version says it not for my system.
  10. I installed Snow leopard using the boot CD v0.3 on a Compaq 6820s it was easy thanks for the help. I have everything working great on 10.6.6 went to 10.6.7 lost the curser so I went back to 10.6.6. The only thing that i can't get to work is sleep, is it possible to get sleep to work on this machine? If so could some point me to place to find the answer thanks.
×