Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

dnx

Members
  • Content count

    8
  • Joined

  • Last visited

  1. That's what I discovered too :/ Apparently AirPlay mirroring requires Intel Quick Sync wich is only in new CPUs, http://en.wikipedia.org/wiki/Intel_Quick_Sync_Video
  2. Hi, I've got Mountain Lion up and running on my Gigabyte GA-EP45-DS3. I'm using the minimal number of kexts and a DSDT-file that I've been using since SL (can't upload it atm). I can put my computer to sleep and I thinks it goes to sleep correctly. Fans spinning down etc. My problem is that I never can seem to get the computer to wake from sleep again. Nothing happens when I press the mouse, keyboard or power button. Is this a common problem and is there anything I can do about it? Kexts, bios settings or anything else? I very much would like to get sleep working correctly if that's even possible with my motherboard. Grateful for any kind of help, thanks! I can't post my kext list or dsdt atm but I can do that later if that helps.
  3. Hi, I've got an older hackintosh (quad 2600) and everything is working great. My only problem is that AirPlay doesn't show up in the menu bar. Is there any way to force this? I know the requirements are set by apple to only run AirPlay mirroring on newer devices but it there any kind of hack to enable this on hackintoshes and older macs?
  4. Thanks for your reply. Sadly it doesn't seem to work :/ I tried with your kext but no go. I also edited the Info.plist on my original kext and no go. Very weird. Are you sure you haven't done or isn't using anything else to get it running? I checked Hardware ID in Windows and I got the same as you, PNP0F13 10.7.2 installed without any problems at all. I had to overwrite the display file and some minor things but nothing big. What's your problem? What smbios file do you use?
  5. Hi, I've got almost everything working on my laptop and Lion 10.7.2. It's an Acer E730G. My problem is that I can't figure out how to get the trackpad working correctly. There are some basic instructions on this page http://wiki.osx86project.org/wiki/index.php/HCL_10.7.1/Portables#E730G My problem is first of all that I'm not sure how to get the device id for the trackpad. I've found something I think is the device id in my Windows 7 install. The second problem is that I don't know how do add it to the Info.plist file. I know how to find the Info.plist he talks about and how to edit it but not how to add my device id and what keys or where to put it. I can't find anything looking like device ids in the plist file he talks about. Any help or pointers to help would be much appreciated!
  6. Keymap problems

    Hi, I can't access the Internation pane from my user, with root it works just fine. So is there anyone who know what file stores the settings made in International pane so that I can copy them from the root account to my user account?
  7. PS2 keyboard

    Are you doing anything special to get it to work? I really can't get mine to work after the boot loader. Tried diffrent settings and diffrent keyboards but nothing works
  8. Hi, I've got everything to work perfectly exept my PS2 keyboard. Is it possible to use ps2? It works fine in the bootloader but when the OS is booted it doesn't work. I don't have any USB keyboards atm.
×