Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

thecat58

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About thecat58

  • Rank
    InsanelyMac Protégé
  1. ALC889A setup for 10.6.4 the easy way

    Well thanks for your input 3ofakind on my last post, Yes I do know that my board should be using ALC888 but in previous upgrades it was interesting what drivers did finally make it work! Since like 3ofakind, I am also not a subject matter expert I am looking for preferably an installer that will resolve my Audio problem on Mac OSX 10.6.4 Yes I am using a GA_EP45T-UD3LR All the help is greatly appreciated
  2. ALC889A setup for 10.6.4 the easy way

    I am glad this worked for you! It would be nice not to have to jump trough all of your spamming hoops. And No it did not work for me After the 10.6.3 update I had an installer that worked great, none of this Kext helper stuff, even after reinstalling and going backward this installer is not working. I am looking for help with a GA-EP45T-UD3RL board and am looking for Audio help Thanks in advance
×