Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Ajhu

  • Rank
    InsanelyMac Protégé
  1. That's wrong. How Mac is designed is when it identifies its displays maximum resolution as 1920x1080 it considers it as 1080p Tv thanks to tiffin box mac mini . I have connected my monitor with dual link dvi its not even remotely close to tv as it doesn't even have a scaler built in.
  2. My display is a 1080 monitor and its not a tv. But since Mac assumes it as tv i'm only able to runs resolutions like 720p,1080p and other tv standards. But my second monitors is 1920x1200 and its detecting it properly. Is there a way?
  3. fermi/gtx 480/gtx 470

    What is the problem ur experiencing? Because after updating to 10.7.2 i get black screen(display going to standby on desktop) and i have 480 with dual monitors and ATY_init.kext. Are you getting the same?
  4. graphic problems since 10.7.2 update

    Solution to your problem is in this thread http://www.insanelymac.com/forum/index.php?showtopic=270123 check the post by zoliky
  5. I think restart and shutdown problem is with people using dual monitors? Correct me if i'm wrong
  6. Thanks going to try it out. My 480 is not getting detected in 10.7.2. Hope it will fix the problem
  7. My problem is that its booting into the OS and login screen i can hear the sound but my display goes to sleep. Tried GraphicsEnabler=Yes, its causing kernel panic. i have a GTX480. Any ideas?
  8. Can you update to the latest trunk for icloud and facetime fix?
  9. POST your kernel panics
  10. I used the DSDT.aml from the OP and when i rebooted it just freezes at loading. I tried -v and it freezes exactly at ioACPIxxxx. I tried -x,-s still freezing. Now is there a command to force chameleon from not reading the DSDT.aml while booting or do i need to re-install again?
  11. Hi MaLd0n, I installed everything perfectly with DSDT auto patcher and latest 15xx Chameleon RC2.1 but the only problem i have is when i shutdown or restart it turns off monitor,HDD and all but PC doesn't shutdown or restart it keeps running i need to manually do it. Is it a problem with latest chameleon because i never had problem with 10xx RC 2.0. Help bro
  12. Hi Maldon i have 2 problems 1.When i try to download something from Mac store it says "Your device or computer could not verified. Please contact customer support" 2.During boot that is after chameleon boot screen the Apple logo appears after that Apple logo screen finishes loading that Apple animation going to Lion Login screen is not coming.eg like here in the video where Apple goes top instead i get a different loading screen which silver boot logo is there a way to change it? http://www.youtube.com/watch?v=y4Y80hEQjqE Thank you
  13. Fermi 5XX works with Lion DP4/GM!

    Hi can you tell me what is VRAM string for 1536mb. I'm facing the exact same problem as you did. And i also need to create a custom string for connector. I have HDMI(monitor)-DVI(gtx480) connection and i need know what is the string for HDMI-DVI.
  14. I installed your usb version sucessfully. I used your Extra_boot,Chameleon and DSDT Auto Patcher.I had to boot with npci=0x2000 every time otherwise it hangs at "PCI configuration begin".I fixed it buy using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and selecting Drivers&Bootloaders->Misc->IOPCIfamilyFix. I have Geforce 480 and Geforce 260 216 which i use for physx and cuda in Windows so i can't remove secondary gpu.There is only 1 resolution under display "1024x786". I have enabled Graphics enabler = 1,PCI root =1,Graphics Mode=1920x1200x32 to boot sucessfully into os but i have only 7mb of VRAM i don't know what to do and how to patch the DSDT.aml. Its laggy when i use a folder in launch pad and mission control the transistions are laggy.When quicktimes goes full screen seems to be laggy and the animation artifacts.I'm able to run Chess and play it but i don't know how the game should look and run. I even used netkas.org for patching the hex values in geforceGLdriver inside the Geforce bundle to get opencl.I don't know where i have gone wrong. I'm very new to this. And every time i reboot it shows different memory available like 13mb,7mb,3mb etc. Are kexts are drivers for Mac? Correct me if i'm wrong. I learnt that the issue has something to do with HDMI-DVI connection for showing only 1 resolution but for VRAm i got no idea. My specs: Cpu:-Core i7 920@3.4 D0 stock voltage 1.2 Nehelam Archi,Bloomfeild version(during installation i defaulted) using as MacPro 4,1 Motherboard:Asus Rampage 2 Extreme LGA 1366, Bios Version:2002 Ram:-6gb ram Video:-Zotac Geforce 480,Evga Geforce 260 216 Sound:-Creative x-fi titanium fatality Champion(someone at projectosx had a modified voodoohda kext file i simply installed and worked but only 2.1 not 5.1 i.e orange and black port connection test failed) Network:-Marvell Yukon 8056(installed from kexts.com) Harddisk:Western Digitals sendme.zip:- http://www.mediafire.com/?y3z9cq8xq06mu55
  15. fermi/gtx 480/gtx 470

    Can someone tell me how to set "Television" to "NO" thats actually causing an HDMI problem for me where as in VGA that problem is not present because VGA defaults Television to "NO". If people try to suggest me to use VGA i don't use it coz i don't get desktop scaling and there are some problems with white balance. Guide me how to make television to NO. I got gtx480.