Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Stefan16

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. [AMD] 10.6.8 Guide - written by Devout

    Anyone tried this on HP Pavilion dv7 1240us ? the specs: Product Name dv7-1240us Product Number NB230UA#ABA Microprocessor AMD Turion X2 RM-72 Dual-Core Mobile Processor Microprocessor Cache 2.10 GHz Memory 4096MB Memory Max 8192MB Video Graphics ATI Radeon HD 3200 Graphics RS780M Video Memory Up to 1918MB Hard Drive 320GB (5400RPM) Multimedia Drive LightScribe SuperMulti 8X DVD±R/RW with Double Layer Support Display 17.0” Diagonal WXGA+ High-Definition HP BrightView Widescreen Display (1440 x 900) Network Card Integrated 10/100 Ethernet LAN Wireless Connectivity 802.11a/b/g/n WLAN Sound Altec Lansing speakers Pointing Device Touch Pad with On/Off button and dedicated vertical scroll Up/Down pad PC Card Slots1 ExpressCard/54 Slot (also supports ExpressCard/34) External Ports 5-in-1 integrated Digital Media Reader for Secure Digital cards, MultiMedia cards, Memory Stick, Memory Stick Pro, or xD Picture cards 4 Universal Serial Bus (USB) 2.0, 4th port shared with eSATA 2 Headphone out 1 microphone-in HDMI 1 VGA (15-pin) eSATA + USB 2.0 1 RJ-11 (modem) 1 RJ -45 (LAN) 1 notebook expansion port 3 1 Consumer IR (Remote Receiver)
  2. Ricoh card reader kext

    I tried this method and still I can't make it work, maybe I'm doing something wrong, I'm not sure if I'm doing it right with IOregistryExplorer. Can you please explain a little bit more, how to install the driver?
  3. Ricoh card reader kext

    Anyone succeeded installing the ricoh card reader on hp pavilion dv6000 ? I have HP Pavilion dv6345us and everything works except the card reader. Any ideas?
  4. TP-LINK TL-WN321G not working

    This works for me 100%, make sure you select the 10.6.x version (there are several versions inside the dmg file). maybe you will need to install it 2-3 times but it works. (Install once and if it says that something's wrong, reboot and install again) Here's the link: http://rapidshare.com/files/448485549/Wifi_Kext_TP_link_USB_wireless.rar
  5. Snow Leopard 10.6.3

    Can you tell me how to make the options? I installed that kext but my microphone still doesn't work as it should... Others can't hear me through skype, MSN...etc. Only some noise. Sometimes it works a little but then it simply disappears... any ideas?
  6. Snow Leopard 10.6.3

    Thank you very much!
  7. Snow Leopard 10.6.3

    can you please tell me how to install the kext, i never installed any kexts on already installed mac os x. I'm not gonna get kernel panic after installing this kext right?
  8. Snow Leopard 10.6.3

    Yes it works but the one with whom I talk cant hear me, just some loud noise... nvm. The ethernet is Integrated 10/100BASE-T Ethernet LAN (RJ-45 connector) (here is the link from the official specs site of HP for my laptop model: http://h10025.www1.hp.com/ewfrf/wc/documen...product=3376896 ) P.S. No, I'm not Italian Why?
  9. Introduce yourself

    Hello guys, my name is Stefan and I'm from a small place in Europe (wouldn't even bother telling you because I know you don't know it - it's so small). I love MAC OS X so I decided to install it on my HP pavilion laptop. Hope to have a nice time here on this forum. Cheers
  10. Snow Leopard 10.6.3

    So, I installed Snow Leopard 10.6.3 on my HP Pavilion dv6345us laptop and everything works fine except a few things: - wireless card (intel 3945bg) - but I don't need it because I use a USB wireless device (TP-Link wn321g) - LAN card intel pro/100 For my graphics card (intel gma 950) I use Natit 32-bit and it works fine but when I connect an external display the screen on the laptop goes blank (something like brown) and nothing works (keyboard, mouse) so I must {censored} it down from the Button. Also my built-in microphone does not work (tested it on skype, MSN). Any help would be appreciated. Cheers