Jump to content

ruslan

Members
  • Content count

    7
  • Joined

  • Last visited

About ruslan

  • Rank
    InsanelyMac Protégé
  • Birthday 01/18/1992

Contact Methods

  • MSN
    msn@ruslangomez.com
  • Website URL
    http://ruslangomez.com

Profile Information

  • Gender
    Male
  • Location
    Mexico
  1. iPhone

    It looks pretty cool, but the Call back / delete buttons look kinda crappy.
  2. Take photos from iPod?

    You should try and use Google more often. This app is supposed to be able to extract photos from Photo iPods. I don't know if it works with 5G iPods. http://www.cs.unm.edu/~kwiley/software/kei...hotoReader.html
  3. I don't know if this has been here before but I thought it was pretty cool. So here it is, this guy polished all of the icons that will be part of the Adobe creative suite 3 family. Basically all what he did is add rounded corners, change the gradient orientation and add a border. They look great on the dock, I actually replaced all of my Adobe products (including PS CS3) with those icons. So here it is, finally, teh link! They come in ICNS and PNG.
  4. MSN:Mac

    well I think adium is a very good choice to fully replace microsoft messenger. it has options and customizable features that make it go waaay over msn messenger
  5. Take photos from iPod?

    you could try this: http://www.macupdate.com/info.php/id/19890
  6. Help

    I've already tried to update the SMC firmware but when I open it it tells me this computer doesnt need this update
  7. Help

    Hello, my name is Ruslan. I have this problem installing boot camp on my Intel based iMac I got a week ago where Boot Camp Assistant doesn't want to open. I've installed it 2 times and updated it a million. When I try and open the Boot Camp Assistant it says — "Boot Camp Assistant Cannot be used. - You must update your computers firmware before using this setup assistant." I've updated my firmware to 10.4.7 already and verified it 3 times. I've restarted several times too and even inserted a blank disk to see that was the problem since I read I would have to burn something from the Mac's drivers or something like that. If anyone has any idea of what could be the problem or how to fix it, I'd appreciate it very much if you'd help. Thanks.
×