Jump to content
InsanelyMac Forum

Mr_Ale

Members
  • Content count

    14
  • Joined

  • Last visited

About Mr_Ale

  • Rank
    InsanelyMac Protégé
  • Birthday 04/08/1990

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. [Aiuto] Niresh asus rampage

    Ciao a tutti!Ho scaricato la versione di ML niresh, masterizzata su dvd, faccio partire installazione formatto hd con esteso journaled, installazione parte regolarmente ma ad un certo punto dopo più della metà mi da un errore che non posso installare ML e di riavviare per far partire una nuova installazione. Consigli? niresh è buono o è meglio un'altra versione?Grazie
  2. Ciao,ok ho fatto come detto da te ma niente non parte lo stesso. con -v -x è partito una sola volta mi ha chiesto che tipo di tastiera, localita,etcetc e si è bloccato alla fine. Ora se avvio con - v mi da un errore: Syslogd. Grazie!
  3. Ciao!ho fatto cosi: ho messo il cd nel lettore, avviato il boot da cd, inserito -s, ho digitato come detto da te mount -uw <invio> quando scrivo cd/System/Library/Extensions <invio> mi dice no such file or directory eppure lo scrivo giusto!non riuscirò mai ad installarlo sto iPc!uffff
  4. può sembrare una domanda stupida...ma...come faccio?potresti spiegarmelo?grazie per la pazienza!
  5. Ciao, allora ho avviato con -v e mi da la schermata d'errore numero 1. Ho provato ad avviare con -v -x e mi da la seconda foto. Che devo fare??Grazie.
  6. Ho fatto esattamente ciò che dice la guida ma niente!installazione eseguita con successo con le scelte da te elencate, riavvio la prima volta,esce la mela e dopo il divieto,riavvio con -v carica tutto, esce la mela con il caricamento e si blocca, riavvio ancora con -v parte il sistema operativo con le scritte welcome etcetc...si blocca su benvenuto, riavvio ma non parte più.Riavviando con -v mi da sempre un errore diverso! Penso che sia qualche cosa hardware che non mi fa caricare il sistema operativo.Boh!Hai qualche dritta? Grazie!
  7. si ho fatto le scelte da te indicate, però mi è venuto un dubbio: dove non dici niente tipo audio drivers, usb drivers etc.. non li metto o lascio la spunta su tutti?Grazie Ho provato a cambiare le scelte durante l'installazione, ora mi da un'altro tipo di errore,cosa ho sbagliato ancora?Grazie
  8. ciao scusa in effetti non ho scritto bene! :censored2: comunque sono riuscito a reinstallare ipc e ovviamente mi da lo stesso errore, allora ho riavviato con -v ed ho fatto una foto dell'errore come da te richiesto.Grazie!
  9. ciao!non riesco piu ad avviare mac perche ho installato xp nell'altra partizione!ho provato la modifica del boot.ini col chain ma niente!poi ho reinstallato mac e mi dava errore hal.dll all'avvio del mac nel boot. ho cancellato xp reinstallato mac ma non va più. finita l'installazione si ferma su una schermata grigia col caricamento e non si riavvia.se riavvio col bottone non va!Grazie per l'aiuto.
  10. Ciao! sono riuscito ad installare come hai detto te iipc ho spuntato personalizza ho scelto le cose elencate nella guida tutto ok!al riavvio alla schermata con la mela e il caricamento dopo un pò diventa grigio ed esce una scritta che dice di riavviare. Una volta riavviato però mi da sempre lo stesso errore anche riavviando con -v o -x. Consigli? Grazie!
  11. Ok!Grazie proverò,avendolo gia scaricato ieri sera!Ti farò sapere grazie per la disponibilità!
  12. Masterizzatore sata e la versione ideneb dovrebbe essere la 1.4 se metto il dvd e vado su risorse del computer c'è scritto Layne Osx 86. forse ho sbagliato versione. Grazie!
  13. Ok, scusa ora dovrei essere in regola! Ripropongo il problema:Ciao a tutti!il mio problema è il seguente spero possiate aiutarmi: quando vado a installare ideneb mi appare subito il segnale di divieto sulla mela. Avviando con -v mi da questo errore: SAM MULTIMEDIA: read or write failed poi error firewire unable ti determinate security mode defaulting to fullsecure infine still waiting for root device. Non so che fare ho seguito le guide ma niente! Grazie a tutti per l'aiuto!
  14. Ciao a tutti!il mio problema è il seguente spero possiate aiutarmi: quando vado a installare ideneb mi appare subito il segnale di divieto sulla mela. Avviando con -v mi da questo errore: SAM MULTIMEDIA: read or write failed poi error firewire unable ti determinate security mode defaulting to fullsecure infine still waiting for root device. Non so che fare ho seguito le guide ma niente! Configurazione hardware: -P5n-e sli- 2gb ram- intel quad q6600- asus engts250 -soundblaster audigy 2. Grazie a tutti per l'aiuto!
×