Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About kkencuesta

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. Start Mac without USB Stick?

    hello! my problem was the same. The solution for me was to change the hard disk. http://www.insanelymac.com/forum/index.php...mp;st=260 If your disk have "avanced fotmat" (view your specificatios), try to install in other HDD. I hope your problem is fixed soon. Greetings from Spain
  2. Hola Fabio, el problema del boot:0 error lo ha arreglado instalando lion en un disco distinto, en el que tenía el Win7, del que me he desecho definitivamente (llevaba más de un año sin abrirlo). Tal y como indican algunos post: http://www.insanelymac.com/forum/index.php...&st=0 http://forum.voodooprojects.org/index.php/...fh4mjea#msg9537 el problema es del disco duro (un WD Caviar green) con formato avanzado. En este tipo de disco me ha sido imposible instalar el arranque, pero sí ha funcionado perfectamente arrancando desde el USB Boot. Esta instalación es la más alucinante que he visto, no he tenido que parchear NADA y funciona TODO. Quiero darte mis felicitaciones y todas las gracias del mundo, ya que sé el trabajo que cuesta estar posteando todo el día. Muchas gracias. Hello Fabio, the problem of "boot: 0 error" installing lion has fixed on a different disk, which had Win7, which I definitely waste (I had over a year without opening it). As indicated some post: http://www.insanelymac.com/forum/index.php...&st=0 http://forum.voodooprojects.org/index.php/...fh4mjea#msg9537 the problem is the hard drive (a WD Caviar Green) with advanced formatting. In this type of disc I have been unable to install the boot, but it has worked perfectly booting from the USB Boot. This installation is the most amazing I've seen, I had nothing to patch and everything works. I want to give my congratulations and all thanks because I know the work it takes to be posting all day. Thank you very much.
  3. Ya lo he probado, y nada. I've tried, and nothing happens.
  4. Hello Fabio, i have a problem, well… a lot of problems, but isn´t the matter XD. (one is that i don't know speak english well, i´m from spain) The leonize is very well. Lion installed and finalized volumes. But when i reboot, give me error "boot0:". I tried to repair with fdisk, and with chameleon wizard, but nothing occurs. When i boot with usb, i can run lion successfully. My specifications are: Asus P6T SE Core i7-920 2,66 Mhz 12Gb RAM geforce GTS-250 HDD 1Tb with 2 partitions. Lion (300Gb) + repository HDD 1Tb with 2 partitions. Leopard + repository DDD 360 Gb with 2 partitions. Win7 all disk are SATA. If i Boot with usb boot and select in chameleon "lion", the OS run perfectly, all features are ok, sound card, video (with 2 screens), internet… all is perfect. Please, can you help me? Thanks