Jump to content

Frankiep

Members
  • Content count

    85
  • Joined

  • Last visited

About Frankiep

  • Rank
    InsanelyMac Protégé
  1. KP after update to PB2

    good news here. So i have reinstalled PB1, then i used Chameleon Post to install Enoch and fakesmc.kext and finally updated to PB2 with app store. No more kernel panic Then, to understand where the problem were, i replaced the org.chameleon.boot.plist (generated by Chameleon Post) with this one (that i use on Yosemite): <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string>kext-dev-mode=1</string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>No</string> </dict> </plist> and kernel panic is back. So finally i changed UseKernelCache flag to Yes and it booted again. Thanks guys!
  2. KP after update to PB2

    ok. i have to install chameleon on the partition or i can use the INSTALLER usb to boot into partition?
  3. KP after update to PB2

    i tried to update from PB1 to PB2 with app store and at reboot got KP. Then i tried to update from PB1 to PB6 with delta update (.pkg) and at reboot got KP. What do you mean?
  4. KP after update to PB2

    tried to replace AppleACPIPlatform.kext in S/L/E (btw it seems the same file) without results. Tried to copy it in Extra/Extensions without results too. same KP Thinking that the problem was PB2 i have updated directly from PB1 to PB6 (build 15A244d) with a delta update but the problem is still here. On my system (you can see it in the signature) i boot MAC OS X since 10.7 smoothly using chameleon with GE=Yes and PCIRootUID=0 flags.
  5. I have installed El Capitan PB1 using this chris111's Chameleon Installer and all worked fine but after update to PB2 (from app store) i got kernel panic (see image here) I'm using Enoch 2737 and this org.chameleon.boot.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string>kext-dev-mode=1</string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>No</string> </dict> </plist> just tried too without luck: acpi=off ncpi=0x2000 cpus=1 PCIRootUID=0 PCIRootUID=1 rootless=0 darkwake=0 dart=0 any idea?
  6. Help with BCM94360CD Wifi - networks not shown

    No solutions yet...
  7. Help with BCM94360CD Wifi - networks not shown

    yes, but wifi card is turned on...
  8. HI i bought a BCM94360CD card and a PCI-E adapter (see picture attached). All works fine on Mavericks and on Windows 7 but with Yosemite wifi networks are not shown. It search but doesn't find any wifi connection. Any idea? You can find some screenshots attached here.
  9. HD4600 yosemite doesn't boot

    chameleon reading your link i find this article, and there i read that HD4600 Desktop is supported OOB...
  10. HD4600 yosemite doesn't boot

    ga-z97-d3h, i5-4690k, 2x2gb ram 1600mhz. yosemite loading stuck at "DSMOS has arrived". Installed using a Nvidia GT430 from a friend of mine but i need to use my HD4600 for everyday. I'm using smbios imac 14,2. Any idea?
  11. Wifi networks not shown

    just tried without results. btw all works great in mavericks and win7, it doesn't work only in yosemite. any idea???
  12. Wifi networks not shown

    what do u mean with "We need to stick pin 20 on wi-fi/bt card"? thanks
  13. I bought a BCM94360CD + Mini PCIE to PCIE adapter to get works handoff feature...all works good less an important thing: the wifi card do not find any networks! This happens only in yosemite (i have just tried in mavericks and it works) any idea? do u know any fix?
  14. BT handoff compatible

    Stefan Milev, have you received the goods? it works?
  15. Fans stops to turn when osx boots

    of course spinning fans
×