Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About holloweyed

  • Rank
    InsanelyMac Protégé
  • Birthday 09/07/1988

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
    Buffalo, NY
  1. AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    I replaced my PS/2 keyboard with a USB. It got to the install window, but stopped with about 28 minutes remaining and this image:
  2. AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    With the busratio flag I have no more issues with the restart loop. But now the install hangs after inserting the retail DVD. There are many lines of text but it ends with these last few lines: Kernel version: Darwin Kernel Version 10.4.0: Thu Jun 17 18:42:31 EDT 2010; annappirtrvh v4 :xnu-1504.7.4/BUILD/obj/RELEASE_I386 System model name: MacPro2,1 (Mac-F4208DC8) System uptime in nanoseconds: 639070313 My specs are listed below. HD is in AHCI. Thanks for your help so far, this is the farthest I've gotten in a while.
  3. Same problem here with Hazard. I tried retail install with Empire EFI and boot-132 and had the same results. Endless rebooting with the same few lines of code. They go by too fast to really see what happens.
  4. Same problem here but on an AMD Phenom X4 955. There is no chance of loading anything, it just goes right into a reboot loop after a few lines of code in verbose mode.
  5. Does anyone have any ideas? I tried again recently with boot-132 and had the same results.
  6. Hello. I followed instructions in this video to install a retail image of Snow Leopard on an AMD system. I boot from the Empire EFI disk, then take out the disk and insert the 10.6 retail DVD and press F5. Then, after selecting the retail image, a few lines of code (which is unreadable due to white text on a white background) appear and then I am left with a blank screen and no further action. Am I missing something? I suppose I could install one of the distros and copy the file to another partition, but is there any way to install from a retail DVD image? My PC is custom-built. The specs are: Motherboard: ASUS M4A785TD-V EVO (AMD 785G chipset) BIOS: American Megatrends v2005 CPU: AMD Phenom II X4 955 3.2 ghz Black Edition Memory: 4 GB Adata DDR3 Video Card: ATI Radeon 4830
  7. I tried installing iDeneb 1.4 image (Leopard 10.5.7) by booting from a DVD-R. -v mode gives the "Still waiting for root device" error. This is all before installation begins. I tried another iDeneb release but ended up with the same problem. PC specs listed below.