Jump to content

TempleOne

Members
  • Content count

    12
  • Joined

  • Last visited

About TempleOne

  • Rank
    InsanelyMac Protégé
  • Birthday 12/03/1992

Contact Methods

  • MSN
    mhenri2200@hotmail.com
  • Website URL
    http://www.letmewatchthis.ch

Profile Information

  • Gender
    Male
  1. Hello, There's a problem with booting the DVD's. Since now I have tried two versions: iPC 10.5.6 and iAtkos v7 10.5.7. They have the same problem booting. I think it's not the versions problem, but my PC's. Otherwise I would have tried Kalaway, iDeneb and other versions too. When I insert the dvd into the driver everything is ok, the dvd boots up, but after the Starting Darwin bootloader.. it automatically restarts with those versions mentioned above. Is my pc unsupported or something like that? PC specs: *mobo: msi 770-C45 *ram: 2x Exceleram 2GB 1333 DDR3 (non-oc) *gpu: Sapphire HD6850 1GB GDDR5 (non-oc) *cpu: Amd Phenom II x4 955 @3,2GHz (non-oc) *hdd: Samsung 1TB 7200rpm & Samsung 320GB 7200rpm *monitor: Samsung 206BW 20" widescreen Help would be appreciated! PS! I already have had a working installation of iPC 10.5.6 & Hazard 10.6.*, but that was on my old mini-PC with integrated graphics. Thank you in advance, Henri EDIT: Have tried everything with those two distros: toh, -v, -x, -f, -y, cpus=1, cpus=2, cpus=4, busratio=16, busratio=20. With toh, -v, busratio=16 and cpus=4 I got to the loading but now it hangs and says "Still waiting for the root device".
  2. Hi! I'm back again, but now with SL. I installed the os successfully from Leopard 10.5.6. Put in chameleon 2 bootloader, after that replaced boot, then added neccesary kexts etc. Now after reboot, I'm stuck at pressing the OK button (right after the welcome intro video), when it says it can't idenify my keyboard. In Leo it asked the same thing and I could press the OK button, then had to press the button to the right of the SHIFT key. Everything was ok. My mouse works (I can move it around), but I can't press the OK button with my mouse, neither can I press enter on my keyboard to continue with my setup. My only option then becomes to hold down the power button to shut down and restart to Leo. NOTE: I didn't apply any updates during os x installation(10.6.2 or 10.6.3), because then I got a KP: Could no find drivers for ACPI or something like that. Any help would be appriciated. Henri EDIT: NEVER MIND! Waited about 46 minutes in the OK screen (went out to eat) and then, when I was back at home, somehow it moved to the next page by itself. How confusing. Well, solved it myself. Henri
  3. HELP needed! (iPC OS X 10.5.6 PFF5 )

    Problem actually solved. I just bought a cheap desktop pc without video card, hdd, os. Now have geforce nvidia gtx 465 and 1tb hdd sata. The os x 1.6 works perfectly with dualboot windows 7. Curse those integrated cheap video cards. Henri
  4. HELP needed! (iPC OS X 10.5.6 PFF5 )

    No. The links go to the picture page. Why, they don't open? EDIT: My bad. 2 of the links didn't work, the rest is ok. http://www.2shared.com/photo/mb52ARU2/Pict...l?cau2=403tNull http://www.2shared.com/photo/j9bKP9zA/Pict...l?cau2=403tNull Henri
  5. HELP needed! (iPC OS X 10.5.6 PFF5 )

    Never mind. My integrated graphic card doesn't work. Only way to get an os x working with video is buying a pc w/o integrated graphics or with a free pci-e 2.0 slot where I can place my gtx 465.
  6. HELP needed! (iPC OS X 10.5.6 PFF5 )

    Ok. So I installed Chameleon bootloader 2 rc4. Now, when I click on Hardware in System Profiler, I can see some info (didn't see anything earlier): http://www.2shared.com/photo/xqT-AKGg/Untitled.html Also, I tried to add an efi string for my video card: http://dc194.2shared.com/download/mb52ARU2...090046-d3300f9a Nothing happened or changed after reboot. Here is my graphic card info: (Note that my card does not support Quartz Extreme but supports QuartzGL. :S) http://dc98.2shared.com/download/j9bKP9zA/...090305-43e35f53 Hope this info is useful in some way. Henri EDIT1: Also if I tried to add a device such as nvidia geforce 6150 256mb with EFIStudio, I couldn't boot up upon reboot (no kernel panics, it just got stuck). With UIinstaller, nothing changes upon reboot. EDIT2: 1)This is the window I get when moving it around: http://www.2shared.com/photo/Lc6MNR65/Picture_1.html
  7. HELP needed! (iPC OS X 10.5.6 PFF5 )

    Hi. No, just checked. Can't select any of that. :/ Henri
  8. HELP needed! (iPC OS X 10.5.6 PFF5 )

    Thank you for you answer. Well, have to live with that window lag and also alot of programs scrolling lag (the content gets stuck there and when I scroll, some content changes, the rest is the same.) Bad news for me is that my pc is a mini desktop emachines el1300 wich doesn't support any expanding other than changing my 2x1gb ram and some stuff to better one , but not video adapters or other devices. Henri
  9. Hi, I installed 10.5.6 into my Hitachi sata hdd, partitioned it as GUID. Installation was a success. Did a little research in google, and got my internet and audio working. Now, the only problem is my videocard (Nvidia 6150se). The strange thing is that I don't know if my vram is 256mb (like os x tells me) or 512mb (like windows 7 dxdiag tells me) or 499mb like GTA 4 tells me (btw my FPS was 1 with gta 4 ). So what kind of kext should I use or should I just give up on this. It is really a pain in the ass, because when browsing webpages, they get stuck (strange, but this website doesn't) and so do windows when I drag them. :/ My stuff: emachines motherboard nvidia 6150se @ nfoce 430 mcp61 (windows and the content inside them lags and gets stuck) realtek alc888/1200 (all working) @ nfoce 430 mcp61 nforce enthernet @ nfoce 430 mcp61 (all working) usb mount working, logitech mx3200 (just keyboard) and microsoft optical notebook mouse 3000 working. Hope to recive a reply and Thank you in advance, Henri EDIT1: When I try to install some video kexts, then upon reboot I don't get a kernel panic, it just gets stuck booting. Last time I check with -v that what is the problem. The last thing there was was: Network link down or something like that aka something about networking although with 1 driver I can get internet working successfully. EDIT2: I read some topics and was wondering if a snow leopard 10.6.4 installation would work better with my system. Atm have Leopard 10.5.6 iPC PFF5.
  10. I don't know what I did, but now I get stuck booting dvd: Still waiting for root device. I have tried all possible options (F8 + command). Not working. Well, I guess, mac os x isn't ment for my pc. OH well.
  11. I have a HP Amd laptop too (pavilion dv6610en), but it didn't recognize any partitions or volume, and the hd itself in the mac os x installation in disk utility. My desktop problem: my problem is that, I don't know if it will work in my pc. I shrinked my windows C partition in Windows 7. Anyway, my problem is that I can't pass the format thing in installation. It freezez everytime, when I try to do hd formatting, and by the way, when I selected the language (then pressed continue, all my hard drives showed a red "!" on them. I tested to format them in ntfs, fat-32, or non-formatted - nothing worked. )
  12. Hi! Sorry for my english. So I have an AMD processor. I just wanted to make sure, that this Kalyway AMD version 10.5.2 that I have will work with my PC? Actually, I want to dual boot it, I know how all the process goes, just need some confirmation, you know. Actually I thought that I will shrink about 20GB from my current C: with windows 7 and create a new volume or partition for mac. Will it work that way? So, here are my PC details: [got them from Lavalys Everest] *eMachines EL1300 *NVIDIA GeForce 6150SE nForce 430 (256 MB) *AMD Athlon 64 LE-1620, 2400 MHz (12 x 200) *nVIDIA nForce 6100-430 (MCP61P) a.k.a. Realtek ALC888/1200 - High Definition Audio Controller *Hitachi HDT721032SLA SCSI Disk Device Drive (298 GB) *1792 MB (DDR2-800 DDR2 SDRAM) *Optical Drive HL-DT-ST DVDRAM GH40F SCSI CdRom Device *nVIDIA nForce 6100-430 (MCP61P) - LAN Controller (PHY: Marvell 88E1116R) PCI Network Adapter NVIDIA nForce Ethernet *Motherboard Name eMachines WMCP61M So please help me. And my question is: can I bother myself with installing Mac OS X leopard 10.5.2 kalyway version? Ty for your time. Edit: I also wanted to add that, I could not get further from erasing and formatting and partitioning. Every time I try to erase a partition, it just freezes to "Preparing to erase".
×