Jump to content

justdoit

Members
  • Content count

    78
  • Joined

  • Last visited

About justdoit

  • Rank
    InsanelyMac Protégé
  • Birthday 08/10/1992

Contact Methods

  • MSN
    dadde_davide@hotmail.it
  • Website URL
    http://
  • Yahoo
    m.davide10@yahoo.it

Profile Information

  • Gender
    Male
  • Location
    Roma (provincia)
  1. [Aiuto] Post-aggiornamento 10.8.3 si blocca all'avvio

    Quindi mi installa questo muletto in un'altra partizione del disco di osx e come ci lavoro?
  2. [Aiuto] Post-aggiornamento 10.8.3 si blocca all'avvio

    Quindi mi crea una sorta di "muletto" dove fare prove, senza compromettere l'installazione però?
  3. [Aiuto] Post-aggiornamento 10.8.3 si blocca all'avvio

    E a cosa mi serve esattamente?ho letto i 3 topic ma non ci ho capito molto, perdonami
  4. [Aiuto] Post-aggiornamento 10.8.3 si blocca all'avvio

    Tranquillo, grazie mille, non era per mettere fretta... Esattamente cos'è Pandora?fa un'installazione pulita?aggiorna semplicemente?perchè se devo formattare senza sapere se funzionerà preferisco rimanere così come sto dato che ho trovato un'assetto stabile!
  5. [Aiuto] Post-aggiornamento 10.8.3 si blocca all'avvio

    Qualcuno può aiutarmi per favore? :'(
  6. [Aiuto] Post-aggiornamento 10.8.3 si blocca all'avvio

    Ho provato a cancellarli entrambi ed adesso ad un certo punto dalle casse si sente come quando si connette il jack, cosa che prima non faceva, quindi un problema è ok...rimangono comunque gli errori postati all'inizio, l'ultima riga oltre la quale si blocca a volte è l'init di lnx2mac, a volte il **DEVICE IN SLOT......**, altre volte altre cose. Il problema è un altro, non è l'ultima riga secondo me (ovviamente mi sbaglierò) Grazie delle prontissime risposte
  7. [Aiuto] Post-aggiornamento 10.8.3 si blocca all'avvio

    ho un AppleHDA.kext e un AppleHDA1062.kext, li rimuovo entrambi?
  8. [Aiuto] Post-aggiornamento 10.8.3 si blocca all'avvio

    ho fatto come hai detto, ma ha dato la stessa sfilza di errori e le ultime righe sono: VoodooHDADevice[0xffffff806a6a1000]::init VoodooHDADevice[0xffffff806a6a8000]::init senza neanche il led di utilizzo dell'HD acceso
  9. [Aiuto] Post-aggiornamento 10.8.3 si blocca all'avvio

    Avviato con -x -v e la cosa non cambia. L'installazione è stat fatta con un'unità usb preparata da un altro mac con ML, tramite "lion disk maker" e l'installer di ML. Al primo avvio non ha presentato problemi, è andato tutto liscio, installato i dovuti kext (lnx2mac, audio, fakesmc ecc.), anche la scheda video è stata riconosciuta tramite il pkg di fantomas con QE/CI abilitati, solo che appena aggiornato non si è più avviato!
  10. Salve a tutti ragazzi, ho installato con gioia mountain lion ieri pomeriggio, al che sono andato ad aggiornare con il combo update alla 10.8.3 solo che ora si blocca ad un punto del boot e non va più avanti, la spia rossa di uso del disco si accende come se stesse lavorando, ma l'ho lasciato più di 2 ore senza risultati. Ho aggiunto solo i kext di fantomas per la mia radeon hd 4890 che alla 10.8.0 funzionavano a meraviglia, appena aggiornato puf, non parte più. La scheda video credo la riconosca comunque perchè ad un certo punto scrive "DEVICE IN SLOT = Slot 1". Il punto nel quale si blocca è riguardo degli errori su un kext chiamato iokit.AppleProfileFamily (presumo c'entri qualcosa con il processore perchè nelle righe seguenti appaiono nomi come Penrym e Merom che se non sbaglio sono tipologie di processori Intel). Posto un'immagine sperando in una maggiore comprensione da qualcuno più esperto di me. Grazie mille a tutti.
  11. Salve a tutti, ho una domanda da fare riguardo i kext per il mio chip audio (Realtek ALC852 su una AsRock H55/USB3 rev 2), credo di avere un problema con i driver audio predefiniti di snow leopard, perchè per esempio quando avvio virtual dj non mi fa configurare perfettamente come vorrei la scheda audio per poi andare in crash riportando un errore appunto sui driver della scheda audio. A questo punto mi chiedo se esistono dei kext specifici?se si dove posso trovarli?
  12. [aiuto] kp durante avvio di SL 10.6.2 by Hazard

    ma il problema è che non ci arriva proprio alla schermata di installazione!mi da il KP appena parte il dvd praticamente!
  13. Ieri ho provato ad installare SL by Hazard sul pc desktop in firma, ma appena seleziono dal boot il verbose mode carica la prima schermata e poi va in kp. Qualcuno ha dei suggerimenti?devo postare l'immagine del kp?
×