Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About V1nc3nt

  • Rank
    InsanelyMac Protégé
  • Birthday 03/30/1993

Profile Information

  • Gender
  • Location
    Düsseldorf, Germany
  1. ALC888 on GA-MA770UD3 rev 1.0

    Hey guys, I just installed Snow leopard perfectly and even got the update to 10.6.4 to work. There is only one thing missing - sound. I have an GA-MA770UD3 rev 1.0, so my sound chip is ALC888. I tried many kexts already, none did work, except for VoodooHDA, which enabled green rear output, but I was not able to change the volume using the icon in the top bar or my keyboard. The volume would ncrease one point when hitting Louder and then immediately go back. Is there any way to enable audio (at best all 3 rear outputs for 5.1) and yet to be able to change volume using my keyboard or the icon in the top bar? V1nc3nt PS: In leopard I used Taruga's AppleHDAPatcher with an AL888.txt codec dump, but in snow leopard AppleHDAPatcher seemst to freeze after recognizing no SPDIF in or such. There is no progress after that point.
  2. I just installed Mac OS X 10.5.8 by iDeneb 1.6 10.5.8. When I had installed iDeneb 1.4 10.5.6 both touchpad and keyboard did work, and they did during installation progress, too. But now after iDeneb 1.6 10.5.8 installation neither touchpad nor keyboard worked. At boot it said "Before you begin... ...connect a keyboard." as I was using a USB mouse. When using a USB keyboard it works properly. I searched here to find a resolution but did not really find any. Do you have any ideas on how to fix that? V1nc3nt
  3. Sony Vaio VGN-N31L

    I just installed iDeneb on the Laptop. Twice. After first run I got "Still waiting for root device" Error, but i repeated installation and additionally chose "ICHX Chipset Kext". Now this works, too. And I am able to pass the grey screen with the apple logo and the circle. But then there comes this screen: When booting with -v flag it exactly goes the same way, so after all the prompts there followes the screen from above. When installing iDeneb 1.4 10.5.6 I chose Graphics=>Intel=>GMA950, so I guess there is the problem. Should I try the Graphics Kext from this driver package: http://www.insanelymac.com/forum/index.php?showtopic=138881 ? I hope you can help me, SideSwipe
  4. Sony Vaio VGN-N31L

    Hey community, I need help on installing iDeneb 10.5.6 onto Sony Vaio VGN-N31L laptop. Its the second device I install hackintosh on, but the first notebook. First here are the specs of the notebook: Graphic: Intel 945GM/GU from Win Device Manager or 950 as on Vaio website? CPU: Intel Core Duo T2350 Audio: Realtek High Definition Audio RTL 262 IDE/ATA Controller: Intel 82801G 1394: Texas Instruments 5.1.2535.0 driver for Windows (dont know the chip) Modem: HDAUDIO SoftV92 Data Fax Modem with SmartCP Wireless: Atheros AR5006 Wireless Network Adapter Ethernet: Marvell Yukon 88E8036 Fast Ethernet Controler FlashMedia Controller: Texas PCIxx12 USB Controller: Intel 82801 And here is what I alrdy found to get it working: http://www.insanelymac.com/forum/index.php?showtopic=37042 AppleHDAPatcher with RTL262 txt http://www.insanelymac.com/forum/lofiversi...p/t29583-0.html If I understand it correctly, downloading and installing IOPCCardFamily.kext will be enough? http://www.insanelymac.com/forum/index.php?showtopic=138881 Using Graphics Kexts for GMA950, as there are none for GMA945, and on the Vaio website stands it was an gma950 LAN: http://www.insanelymac.com/forum/index.php?showtopic=28680 Following this guide. WLAN: http://www.insanelymac.com/forum/index.php...mp;#entry435173 Following this guide TrackPad: http://www.insanelymac.com/forum/index.php?showtopic=88811 Not sure if this is right, but the Sony Vaio has a "ALPS Pointing Device" The modem is unnecessary, but FlashMedia Controller (CardReader) would be fine. I dont know if I have to do something special for IDE and USB, but both HDD and DVD are on IDE I guess. 1394 is quite unnecessary I guess, as I do not have a clue what it is needed to. Isnt it something like USB but faster? In this case - unnessecary. These are all kexts I have to install after installing the OS, but what should I select during iDeneb Install? I guess Vanilla Kernel is okay for this CPU but what else should I select? I hope you can help me, its some time ago from when I installed Hackintosh the first time. V1nc3nt
  5. You will never lose your XP partition, f you only harm the Win7 partition, but you will screw up the bootloader. You will be able to boot both XP and SL with a bootloader like Chameleon e.g. If you screw up osx bootloader or SL doesn't work, you can repair the XP bootloader with XP install cd after setting start partition to XP partition again with OS X install dvd for example. SL itself only supports only GUID, youwill have to patch OSInstall.mpkg or download a alrdy patched one for MBR-support. V1nc3nt
  6. Cider Kernel Panic

    Found these posts, too, here is my post including them Yeah, thanx. At the moment I have a quadboot as you see in my signature, so ubuntu, XP, Win7 and Mac OS X, but I would love to only need one OS (Mac OS X). Because I only play Warhammer Online, I will now read into Snow leopard (because of the other Kernels), try to install it and have a quintboot xD But thanx for your graka help, got me a lot nearer to Hackintosh. I want to study informatics and every "bit" I learn helps me xD Thanx, V1nc3nt
  7. Cider Kernel Panic

    I already posted this in post-installation discussion and now I have a fully working graphics card but still the same error: I have a totally working Mac OS X 10.5.8 with my specs (see signature). But when I start Warhammer Online, let it patch, and then click "Play", I got this Kernel Panic: Screenshot I am using Voodoo kernel 9.8.0, but had no success with Anv XNU 9.8.0, too ;( As the Photo says it is from thread cider which WAR uses to be ported to Mac. This game is for me such important, that I would install SL only for it xD I will give it a try with porting it from PortingTeam, when I find a howto or a port xD It seems to because of Voodoo kernel, so do you think it will work under Snow Leopard? V1nc3nt Edit: This is a screenshot from Voodoo Kernel 9.5.0 but its still the same one. thread in German subforum from another guy with the same problem and no results Post on Voodoo site - same error, no result Post in root86 Forum - same error, no result
  8. Cider Kernel Panic

    Thanx, mate. I will read about this Amd Patcher and post in that subforum you mention. V1nc3nt
  9. Cider Kernel Panic

    Thanx for your help, I really appreciate it... Everything worked fine (including the Kernel Update), and Warhammer Online does not longer complain about lack of OpenGl. I start it, patch, click play, and again I hoped it could be fixed by Kernel update and new GraKa implementation, but seems as it doesnt. I tried the Anv XNU Kernel, too, without installing any kexts etc., just the kernel file in "/", but exactly gives out the same Kernel Panic. Sometimes, when booting up, I get a Kernel panic, too; by the System UI, or such, still with Voodoo 9.8.0. It happens only sometimes, usually simply 8sec pressing power button, starting again and it works again. When I get this KP next time, I will photograph it, and post the photo here, comparing it wth the one from Cider/W.A.R Maybe someone here has an idea of how to fix this Cider error :please Do you think W.A.R could work in Snow leopard? I would appreciate it working in Leopard, but its quite important to me xD, so I would consider installing SL, if it someone said me It would work there... However, thanks for your patience, Beerkex'd, and for getting my GraKa to work again, and for kernel update, your tuts/posts are quite good, V1nc3nt
  10. Cider Kernel Panic

    Sry, I meant device-properties string. But as I said, I removed it. K, so I guess... I will use Seatbelt.kext 10.5.8 xD... I had a working Hardware acceleration, before using the Nvidia Installer, I guess and Warhammer Online didn't complain at starting it, but i got the Kernel Panic, I posted the screenshot of, when clicking Play after Patching. Atm I'm not actually coming to this point, but this is because of the NVIDIA installer and the lacking opengl... I actually did find the post... without google xD So, I dont choose any Injector or driver when reinstalling, and follow krazubu's guide!? Will I be able to get my Kext from my iDeneb DVD? I don't have the original Leopard DVD. And where do I get to know my Device ID? Hope, this actually will allow me to start Warhammer Online, maybe the kernel update already does. Thank you for your patience and your work, sorry for my many (stupid) questions, V1nc3nt
  11. Cider Kernel Panic

    I just installed the NVIDIA drivers you posted - no success. Still saying I need a working OpenGL. I added my Device ID to com.Apple.boot.plist, but removed it before installing the driver. I had installed some driver with Nvidia Installer, and my System Profiler says my ROM-Version is NVdarwin 1.2.5, which I selected at installing with iDeneb, I guess. I have no problem to reinstall my OS X, as I don't have itt for long time, and just want to have it work clean. I installed it 2 weeks ago and then experimented with it, to get everything to work... So I will reinstall on saturday, I guess, update from 10.5.6 to 10.5.8, update my Kernel with Qoopz, as you said, add all the kexts I need, for example SB700.kext etc. Which seatbelt.kext will I need, when I update to 9.8.0 Kernel? with my current Kernel I need 10.5.5 seatbelt.kext; 10.5.8 and 10.5.6 didn't work. So, then I will install the Nvidia driver you posted, as I won't choose anything while installing, and Cider apps will work? Will this work or will I have to and follow it? Hope you can help me again and thanx for your work. V1nc3nt
  12. Seatbelt.kext

    i am so sorry, but i fixed it. I had just not installed the seatbelt.kext 10.5.5 right... I reinstalled it and now it works perfectly... So you can delete this post. Sorry Again
  13. Cider Kernel Panic

    I get this kernel Panic, when trying to start Warhammer online, after patching. Because I first though, it would be my graphic card doing this panic, I tried to find a driver for it and took Nvidia Installer by Punk92 , which didn't fix the panic, because as I now know, its a cider panic, my OpenGL is broken(the Installer installed 10.5.2 files, I have 10.5.8) and Warhammer Online says I should get a working OpenGl hardware accelerator. So I have two Questions: Is there any way to fix the Cider Kernel Panic, and as second do I have to reinstall my OS X because of OpenGL? For my specs see my signature. this guy has posted the exact same kernel Panic in German Subforum , but he got no right answer, I guess... I hope you can help me, V1nc3nt
  14. Seatbelt.kext

    Since I updated to 10.5.8 with iDeneb Combo Update, I have problems mounting some .dmg's, not all... DMG from XCode with iPhone SDK and from Warhammer Online work perfect, the ones from VLC Media Player and MacPorts don't. Here's an screenshot of the Kernel Panic: As I said, I tried seatbelt.kext 10.5.5, 10.5.6, 10.5.8... I hope you can help me. I would like to use MAC OS X as my Main OS, not Windows anymore... See my specs in my signature, V1nc3nt PS: I am sorry that I did not post this into the Leopard Forum, it was a mistake, maybe a moderator could move this.
  15. A friend of mine wants to install to m2n Sli Deluxe Motherboard, too... He took a IDE Drive, and when booting with -v it says Still waiting for root device.... maybe you have the same error? Or is it impossible to boot into mac? And just boots Win7? Then set startpartition to Mac OS X partition with iAtkos Boot DVD... V1nc3nt