Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About volkymaniac

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
    Puerto Rico
  1. A shutdown problem in Leopard 10.5.6

    Someone can help me please?????
  2. Hi guys; I have installed for two years XxX Macosx 10.5.6 version in my Gateway MX6216 notebook and running flawless. I partitioned the HDD that came with the machine, so I have in partition 1 windows xp and the partition2 Mac os x 10.5.6. Everything is working excellent, but yesterday when I shutdown my hackintosh after click shutdown and then confirm the shutdown in the pop window, I get a like a kernel panic that said something with applehdacontroller corrupted. I attach a picture of the error. I test the sound and is excellent. The restart option works good, so this error is only after I click the shutdown confirmation window. My audio is Sigmatel Stac-9250 (ven_8384 dev_7634). I use the applehdapatch by Taruga and a codec dump for sigmatel 9250 to get sound. I don't know how to fix that. I don't want to lose both partitions with a mistake, or I don't want to reisntall everything again. Please if you know how to fix that or you have any suggestion, comments, recommendations, solutions; let me know. Thanks in advance
  3. [Solution] ATI HD4890 on 10.6.2

    Hi Usher, i'm trying to make this to work for months. I have the sapphire ati radeon hd 4350 pcie 1gb vram and 10.5.6 version like you, can you please explain me how do you get your card work, step by step and whats kext you install and whats you modified and how. you install all the kext in the packages.zip file ( all three)???, because one is for snow leopard. My monitor is connected by VGA. Thanks very much, any help will be appreciate
  4. Hi twobunnyrabbit I have the same marvell yukon 88e8038 & the broadcom 4311 wireless that you have. My wireless works flawless,but my wired yukon not. I edit the vendor and id in the appleyukon kext, but not luck. I was wondering how you got to work this two things. Can you explain me detailed if possible the steps and what kext,plist did you modified. I have installed the XxX mac osx leopard 10.5.6 my laptop is a Gateway MX6216. Previously I installed JAS 10.4.8 tiger and the wired & wireless worked perfectly. Any ideas,comments will be appreciate, Thanks in advance
  5. Install excellent on Emachines W6409, but... HELP!

    Hi Lord_Jeremy I googling too for any info about the ATI RADEON HD 3450 512mb NON MOB version and nothing... , but a keep googling anyway. I want to give you thanks for all help and info that you gave me. I have a last question if you can answer me, WHAT IS THE BEST PCIE VIDEO CARD CAN I BUY FOR MY HACKINTOSH (obviously a cheap one)????, my power supply is 300W. Again, thanks a lot for your help.
  6. Install excellent on Emachines W6409, but... HELP!

    Hi to all My problem now is with my graphic card. It's an ATI RADEON HD 3450 512MB PCIE, that version is NON MOBILITY. I downloaded a driver that is composed with two kext, something like legacyatix200.kext and natit.kext. I installed thats kext and my video card is recognize. I can change resolutions, but not have CI/QE. Any comments, kext, kext for another card may work????? Any help will be appreciate. Thanks
  7. Install excellent on Emachines W6409, but... HELP!

    Heyyyy!!!!!!! Today I decide to purchase a cheap USB 2.0 ports PCI controller card to hope to fix my USB problem on this motherboard. My surprize... NOW I HAVE USB in my hackintosh. wuuujjjuuuu!!!!!!! Now my new hackintosn is 95% functional except for on thing, I don't have CI/QE. I download a driver for my graphic card, when installed, ok my card is recognize but with QE not supported and CI software and 256MB(not recognize the 512MB). I'm going continunig searching for a functioning driver for ATI RADEON HD 3450 512mb PCIE card. Thx
  8. Install excellent on Emachines W6409, but... HELP!

    Thanks man, I'm looking for those sites...Hey!!! u R a great help in this forum. BTW, I have something with the PS2 mouse and keyboard, when I want to use my hackintosh, boot very well but in desktop the mouse and keyboard not respond. I need sometimes to reboot one, two, or three times to use normal. So, I need to reinstall the ps2 controller, choose another ps2 kext like appleps2controller.kext, or what is the best ps2 controller for my hackintosh leopard 10.5.6. Again, thkx a lot, u r the man
  9. Install excellent on Emachines W6409, but... HELP!

    Hi Lord_Jeremy; YES!!!!! U R right, I do a new install and select the 9.5.0 Voodoo XNU (all) and abracadabra... I'm writing this with my new hackintosh W6409 All works well except the USB and my PCIE Video Card ATI RADEON HD 3450 512mb. There's not a kext for the video card I have. Can I install a kext for another card? and if so which one?. Is there a kext for USB or any other trick, beside to purchase a pci usb card? Please let me know. Thank you very much about install a voodoo kernel, that's make the trick... volkymaniac
  10. Hi; I install very well the OSX86 Leopard Distro XXX 10.5.6, basics settings without graphics driver because I know that for ATI RADEON HD 3450 PCIex16 512mb video card don't have it. When the install finish, he tells me that I need to restart the machine. OK, I press the restart, when reboot, chamaleon v.1 appears and I select the OSX86 HDD. When select, the pc reboot. I try again with the commands -x, -s, -f-v, etc., but not luck, reboots again. BTW, the tiger version XXX 10.4.11 install and boot very well, except that, with this motherboard, I need to turn of the USB in BIOS to load without problems with USB not working, any fix for that is appreciate too. I think that if I can install the leopard version, I can have the USB working... I hope so. I appreciate any ideas, suggestions or help that someone have, for tiger or for leopard. Which are my options? I have 2 HDDS IDE: HDD#1: Windows Vista, and HDD#2: OSX86. The HDD1 is primary master on IDE1, and HDD2 is primary slave in IDE1. The DVD/CD writer is secondary master in IDE2. I don't know is that is the problem for leopard, the order of the drives, any suggestion? There's my pcs specs: PC: Emachines W6409 CPU : Intel® Pentium® 4 Processor 531 with Hyper-Threading Technology (3.00GHz, 1MB L2 cache, 800MHz FSB)CPU:Intel® Pentium® 4 Processor 531 with Hyper-Threading Technology (3.00GHz, 1MB L2 cache, 800MHz FSB), Prescott, socket 775 LGA, MMX, SSE(1,2,3), EM64T. MotherBoard: Intel Corporation, Model: D102GGC2, Chipset: ATI RS400/RC400/RC410, Southbridge: ATI SB400. Integrated Video: ATI Radeon™ Xpress 200, 128MB, not used Video Card that I used now: ATI RADEON HD (3450)3400 SERIES, RV620, 512MB, PCI-E x16 Memory: 2 GB. Network: 10/100Mbps Integrated Ethernet LAN (RJ-45 port), Realtek RTL8139. Sound: 6-channel (5.1) high definition audio, Realtek High Definition Audio. Modem: 56K ITU V.92-ready Fax/Modem (RJ-11 port). Thanks in advance and waiting for a help.
  11. OS X on eMachines W6409?

    Hi MS1994 I have an Emachines W6409 too and I like to install OS X in it. I try IATKOS V.7.0 (Leopard 10.5.7), I believe that the install took very well, but when finish the installation, the machine tell you that are going to restart. OK, I let the restart and go to the chamaleon bootloader. When I choose my MACINTOSH HD take a restart again and so on. Then try to install XxX mac os x 10.4.11 (tiger) and this is ok, installation succesfull, but without USB. To install this, need to go to BIOS and disable USB ALL. When enable back, the boot freze. Please let me know if you try to install any tiger or another leopard version and if you have any issues, I appreciated that, thanks.
  12. Hi everyone, First Congrats for a GREAT HACKINTOSH SITE!!!!!!...KEEP GOINGIn a torrent site there is a post for xxX OS x86 10.4.11 Install Disc Rev 2.0 that said: "I have run OSX86 on an Acer SA-80, and it works. You cannot use SATA drives (at all?!), PATA DVD doesn't work either (USB 2.0 or Firewire Optical Disk needed?). VIAATA.kext patch to get ATAPI HDD working with DMA on at full speed. There is a driver for SiS900 ethernet too!. PS/2 mouse+keyboard fine! Disable USB in BIOS (all of it) to install off DVD - only have 2 devices on 1 bus to install - DVD & main HDD) Then you can remove UHCI from IOUSBFamily.kext, and then re-enable USB in BIOS." My issue is with the USB. I installed succesfully the OSX with the USB disable as describe above, but the part for enable the usb don't works. Can you please help with this. How I remove the UHCI...or I can to download another version of OSX like a leopard and if so what (iATKOS, iPC, JaS, iDENEB,...) My pc Req Emachines W6409 with an integrated video card ATI Radeon Xpress 200, but I installed and use an ATI Radeon HD 3450 pcie video card 512 mb, btw either my video card don't work, I don't found any drivers for that card for tiger... any clue is appreciate. Please let me know how to re-enable my usb in OSX and video card work, Thanks in advance volkymaniac P.D. Sorry for my poor english