Jump to content

papi1106

Members
  • Content count

    20
  • Joined

  • Last visited

About papi1106

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. @ ostiw Thanks for your respond. The problem was that I didn't format the USB drive properly (Extended Journal) Now I've got the installation on the USB drive but when trying to boot from it its going directly to osx 10.8.5 and nothing happening. Is that normal or am I missing something? Thanks.
  2. I'm on 10.8.5 just downloaded 10.9 through the App Store. Im trying to upgrade, like you've suggested but my hack get this error: System/System/Library/CoreServices/SystemVersion, ProductVersion) does not exist ERROR: Selection does not appear to be a valid OS X installation source. Exiting.
  3. aggiornato alla 10.8.3 tutto funziona avvio ottimo, ma molto lento con drive SSD. non anyonw sa come risolvere il problema? Edit: ho sostituito AppleACPIPlatform a quello vecchio e risolvere i problemi!
  4. Sorry for the English, thats the only language i know Just updated to 10.8.2 and the boot is really really slow. ive got SSD drive and on 10.8.1 it was 5 sec boot time now on 10.8.2 its 1:30 mins @ ErmaC do you know maybe how i can solve this? Thanks
  5. Safe to update to 10.8.1 Asus p6t deluxe v2 i7 920
  6. Hi Fabio! I've used translation to use your guide and wanted to say THANK YOU!!!! Working amazing on my system (Asus p6t deluxe v2, i7 920)
  7. Hi everyone, I've got osx 10.7 install on a partition and I've just installed on a different partition (same hard drive) 10.8 using this guide: http://translate.google.com/translate?sl=it&tl=en&js=n&prev=_t&hl=en&ie=UTF-8&layout=2&eotf=1&u=http%3A%2F%2Fwww.insanelymac.com%2Fforum%2Findex.php%3Fshowtopic%3D276216 The installation went great but when I tried to boot after the installation using the USB I couldn't find the partition 10.8 is on. When I'm booting to 10.7 I can see the partition 10.8 I tired to install chameleon on the 10.8 partition from 10.7 partition but can't manage to boot to it. What am I doing wrong? do I need to set a multiboot? How do I do that My spec is: asus p6t deluxe v2, i7 920, 12gb ram, navidia GeForce 950 Thanks allot!
  8. I've got nvidia gt9500 I'll check it out, thanks
  9. @Fabio Thanks Fabio, it works great at my system. It actually fixed the sleep problem I had before (panic after waking up)The only thing that seems wrong is 1 minute boot time. Did I do something wrong? Or any way I could shorten it to 30 sec?Asus p6t deluxe v2, i7 920, 12 gb ram
  10. Is it safe to update to 10.7.4?
  11. papi1106

    ULTIMATIVE wakeup the Lion from sleep topic

    I'm having the same problem on 10.7.3 I've got - Asus p6t deluxe v2, i7 920 When I'm waking up the lion it freeze and then I need to restart it. I tired everything: sudo perl -pi -e 's|\x75\x30\x44\x89\xf8|\xeb\x30\x44\x89\xf8|; s|\x75\x3d\x8b\x75\x08|\xeb\x3d\x8b\x75\x08|' /System/Library/Extensions/AppleRTC.kext/Contents/MacOS/AppleRTC And SleepEnableer Even when I wake it via the power button it freeze But nothing helps. Did anyone managed to solve this problem?
  12. papi1106

    Kernal panic when waking up from sleep

    The only thing that I've found in this forum is: sudo perl -pi -e 's|\x75\x30\x44\x89\xf8|\xeb\x30\x44\x89\xf8|; s|\x75\x3d\x8b\x75\x08|\xeb\x3d\x8b\x75\x08|' /System/Library/Extensions/AppleRTC.kext/Contents/MacOS/AppleRTC But it didn't work Maybe I'm missing something? Thanks for your help
  13. papi1106

    Kernal panic when waking up from sleep

    Thank you for replaying. I'll check it out
  14. papi1106

    Kernal panic when waking up from sleep

    When the kernal panic happens theres no info... Just panic. Also tried to look on "Console" but no info there - about a kernal panic. That's a mystery as I can't find the reason for it. It happens every time on waking up from sleep. I tried the SleepEnabler but it didn't do anything. Tried installing Nvidia drivers but it didn't help My spec: Asus p6t deluxe v2 Nvidia GeForce 9500 12gb ram, DDR3 1600 - Corsair Wireless USB - ralink 2 hard drives. 3 tb, 1 tb. No entrenet
  15. @Fabio, I tried: sudo perl -pi -e 's|\x75\x30\x44\x89\xf8|\xeb\x30\x44\x89\xf8|; s|\x75\x3d\x8b\x75\x08|\xeb\x3d\x8b\x75\x08|' /System/Library/Extensions/AppleRTC.kext/Contents/MacOS/AppleRTC And installed CUDA and navida drives but still get a kernal panic after sleep. Any idea how I can solve this? Thank you so much
×