Jump to content
InsanelyMac Forum

mikedv6500

Members
  • Content count

    34
  • Joined

  • Last visited

About mikedv6500

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Rhode Island
  • Interests
    music and computers =)
  1. i *can* find a download for *3945* but i NEED ***3495*** as far as google searching i have been on top of it, i cant seem to find a work around for it thus i came here and asked a question. it seems no one is willing to help me other than telling me to search GOOGLE so i guess ill just do that. *UPDATE* USB - Working Mini Fire wire - Working HDMI - VGA - Working LAN - Intermittent SD card reader - Not Working
  2. i posted my topic previously in the n00b section thinking that i would recieve a reply but that probly wasnt the smartest idea. just so im not making a re- post id like to post the link to this section of the forum to my original post. http://www.insanelymac.com/forum/topic/285191-hp-pavilion-dv9335nr-ipc-1056-intel-3495abg-wireless-not-functioning/ the problems identified that were not sorted and still are not sorted are the wireless functionality of the intel 3495abg pro wireless card of which i applied the appropiate kexts for in iPC 10.5.6.final. pressure sensitive track pad function is also not functioning but thats just an annoyance and not nessissary to making me saatisfied with this as a fully working machine. the ethernet is sluggish and constantly loads web pages over and over resulting in a force close of sed safari. i have no mini fire wire devices so i can not check functionality of that device. finally the SD multi card reader is not functioning but that is not important to me. as for an update on what worked OOTB i have USB functionality and (sort of sluggish intermittent) LAN capability my main gripe is the intel 3495abg wireless not working after selecting the appropiate kext for the device, as i stated in the previous post, if i swap the intel card with a Broadcom card from my old busted dv6605us to this pc would i re-gain functionality? and if that card cant be found is there a work arround or kext for the 3495 ABG pro that anyone is aware of? could this be a PCI issue with the OS because i have not installed appropiate drivers? thanks in advance! Michael
  3. Hi there, i havent been on this site since arround late 2010 i believe when i had an HP dv6605us and i got it functioning with leoforall v1.4 thanks to a lot of help from users of this forum. Sadly I am in need of assistance again. I recently resurrected a HP pavilion dv9335nr from the dead, it had (allong with almost all the DV series) an over heating problem due to the bad boards and dezign hp used for the heat sink. I re-set the solder on the video chip and got it up and running again. NOW... My install media was a DVD containing the distro iPC 10.5.6 Final. I chose this distro because I had previously tried to install 10.5.6 on my asus eee pc 900 (i know 900mhz is a joke) with no luck (install would go flawlessly then the screen after boot would look like a bar code, still trying to find a distro that will work.) and it was the only distro I had from arround 2010 still accessable on my old intel P4 machine. The following is what I selected for my install with some success the seccond go: >>>> (as the drop down menu progresses the > will match) >iPC OSx86 10.5.6 Base system Selected >Language translations Selected >>Kernels-9.4.0. StageXNU Universal Kernel >>Drivers- >>>Video Drivers- >>>>Nvidia-NVinjectGo 0.2.0 Default Selected >>>Audio Drivers >>>>Conexant HiDef Audio Selected >>>Wireless Drivers >>>>Intel Proset 3945 Selected >>>Power Management >>>>AppleACPIBatteryManager, GenericCPUPowerManagement, Clamshell Display Support, All 3 selected >>>Fixes and Patches >>>>PS/2 Device support >>>>>PS/2 Keyboard fix Selected >>>>Alternative Bootloaders >>>>>Chameleon with DSDT/Custom Boot Picture Selected >>>>Applications (all of them) Selected The system boots, there is sound, the picture is great, no lag, the programs open and function and the DVD/CD drive works. I have noticed the laptop runs hotter and the cores of the centrino duo seem to be a little over worked, which is a cncern on a pc that has heat issues. mouse works, except for the pressure sensitive function of the touch pad which is disapointing. ********************************************************************************************************************************* What doesnt work which is frustrating is the wifi which I am 100% positive is an intel 3495abg pro card and I am just as positive that I picked that kext to install and no pressure sensitivity on the touchpad. The previous HP I worked on, as I stated before was a dv6605us and it had a Broadcom card in it. Could it be possible that the bus (mini PCI ) is intel architecture and the card is the same broadcom card as in the other pc? ********************************************************************************************************************************** As for functionality I have not checked yet, I have not checked the USB, functionality nor the HDMI, VGA, SD card reader LAN or mini 1394 (mini fire wire) If you have a solution to my problem or know someone who might I would greatly appreciate the help. Thanks in advance! Michael.
  4. mikedv6500

    IBM thinkpad T40p

    well this forum has proved to me that it is absolutely useless to try and gather help from others in this community.
  5. mikedv6500

    IBM thinkpad T40p

    tried swapping the wireless card out with a broadcom card from an old compaq presario 2565us but the bios tells me it is a non authorized wireless device and will not let me boot into osx. i have had luck getting broadcom devices working in the past with my dv6605us but no luck with ibm's strict hardware support. i originally pulled my hp's wireless card out thinking i would be able to use that but that was also a nogo. my hp's card was a mini pci card and not compatible with the older hardware on the ibm. again if anyone has any suggestions it would be awesome to hear them. feels like im talking to myself here.
  6. mikedv6500

    IBM thinkpad T40p

    welp im online via my ethernet jack still no luck with wifi any help is still appreciated
  7. mikedv6500

    IBM thinkpad T40p

    well this site is not as helpfull as i remember
  8. mikedv6500

    IBM thinkpad T40p

    bump
  9. mikedv6500

    IBM thinkpad T40p

    i would greatly appreciate it if someone could explain to me if i should give up trying to find a wifi fix for my t40p. i have searched these threads for days to find absolutley nothing on a wifi kext or fix for my Philips 11107 wifi card and alternately no useful threads that tell me weather or not an updated osx version will fix this problem. i have however seen that IO80211family.kext works for some thinkpad t41, t42, t60, x60, x31's etc but not others, nowhere have i seen it working on a t40 or t40p. so im kind of at a loss and frustrated. i had an HP dv6605us running osx86 10.5.6 and got everything working in the past by simply scanning threads in this forum, sadly i must have just purchased the wrong model thinkpad. running Jas 10.4.8 everything running but bluetooth and wifi, not too worried about bluetooth just want my wifi! any other info needed just ask TIA (pardon my broken english im slightly retarded i live in rhode island lol)
  10. mikedv6500

    IBM thinkpad T40p

    i would greatly appreciate it if someone could explain to me if i should give up trying to find a wifi fix for my t40p. i have searched these threads for days to find absolutley nothing on a wifi kext or fix for my Philips 11107 wifi card and alternately no useful threads that tell me weather or not an updated osx version will fix this problem. i have however seen that IO80211family.kext works for some thinkpad t41, t42, t60, x60, x31's etc but not others, nowhere have i seen it working on a t40 or t40p. so im kind of at a loss and frustrated. i had an HP dv6605us running osx86 10.5.6 and got everything working in the past by simply scanning threads in this forum, sadly i must have just purchased the wrong model thinkpad. running Jas 10.4.8 everything running but bluetooth and wifi, not too worried about bluetooth just want my wifi! any other info needed just ask TIA (pardon my broken english im slightly retarded i live in rhode island lol) ***moderator please dont kill me im moving my thread now sorry****
×