Jump to content

bigdbag

Members
  • Content count

    8
  • Joined

  • Last visited

About bigdbag

  • Rank
    InsanelyMac Protégé
  1. Hi all, This is on my Toshiba U205 laptop. It has a 160 gb sata hd. When I go to the installation screen for OS X there are no hard drives displayed to install to. So I opened up the disk utility in OS X's installation. The hard drive is split up into two halves, one is vista on NTFS, and the other is a raw partition. Everytime I try to format the raw partition in OS X, it tells me that the entire hard drive will be wiped if I do that. Is there some way around this? Thanks. EDIT: Nevermind. Sorry all. I had stupidly not mounted the partition. It's all good now. I've got vista/os x dual booting on my toshiba laptop as well as my desktop at 10.4.9. Woot
  2. Thanks for the reply. Do you think the JaS 10.4.7 may work instead of the Myzar version? I'm willing to give it a shot if anyone knows for sure JaS's also works perhaps 1/3 times
  3. Do AMD 64 machines with an nForce 4 chipset need ATA hard drives to install OS X 10.4.x? So far, I've tried everything, from changing options in BIOS and types of formatting my SATA drive, from NTFS to FAT32, to unallocated and unformatted. No matter what I do, Disk Utility in OS X does not see either of my 2 SATA drives, a 250GB Seagate, and a 160GB Maxtor. HELP!!!
  4. I'm not sure if this would work. If my OS X is installed onto a separate ata drive, is it possible for the fully natively installed version of OS X to read the other hard drive in my computer, which is a sata? My specs are listed in my sig.
  5. SATA drives do not work on nForce!?!?!??!?! Is this the reason why I cannot see any drives in Disk Utility when I try a native installation?
  6. What does it mean in VMware when it gives you the option to use a physical disk? In the guide it says it will make OS X faster. I was wondering, does this mean this option in vmware allow you to dual boot from startup? Also, I have a question for bezeek, Jas, or anyone that knows about my issue. I have an AMD Athlon 64 3800+ Venice cpu. On several installation guides at OSX86 wiki, I have seen notices that say, "Guide is only for intel (theoretically should work with AMD Venice)". I have tried such guides and every time, the result is that in Disk Utility, I see no hard drives listed, only the dvd-drive that I'm booting the installation from. Is there an AMD guide that someone can link me to? I have already successfully installed OS X through VMware's virtual hard drive feature, but native installs don't see any hard disks. Thank you.
  7. Hi, I was wondering if anyone knows how to fix my problem of not seeing any hd's listed in Disk Utility in OS X's installation. I'm using the ISO repack of Jas's 10.4.7 from demonoid. All the list sees is the dvd drive that my OS X installation is from. Thanks.
  8. Hi, I was wondering if anyone knows how to fix my problem of not seeing any hd's listed in Disk Utility in OS X's installation. I'm using the ISO repack of Jas's 10.4.7 from demonoid. All the list sees is the dvd drive that my OS X installation is from. Thanks.
×