Jump to content

This GUY

Members
  • Content count

    8
  • Joined

  • Last visited

About This GUY

  • Rank
    InsanelyMac Protégé
  1. Acer Aspire 5755g Lion Installation

    I'm having the same exact problem on my Asus notebook. I wonder what it is. I can't boot from any SL hacked install DVD's either. Is it something with the newer i5's maybe?
  2. No, I can't even get that far. This is the most bizzare thing ive ever seen.
  3. Hello. My Asus laptop won't boot any OS X install DVD. I downloaded iAtkos L2 and burned it with transmac. When i booted it, it froze at the graphical bootloader. I tried again but this time burning with PowerISO with slowest burn speed. Same end result. So I thought, it's probably just the distro. I was WRONG. I tried other distros (Snow Leopard) that I know works for a fact. (I used them on other computers successfully. They all freeze at the same damn part. Anybody know whats wrong?
  4. Hello. I have installed Snow Leopard (10.6.7) on my computer using iPortable 10.6.7 restored on a 80 GB partition on my main drive. (Currently booting in 10.5.8). I try booting with both the atom kernel and legacy kernel and get the same kernel panic on boot. (I have an atom processor) I attached a picture of the kernel panic. Hopefully someone can help me. Thanks
  5. I have a Gateway Netbook that is running OS X (10.5.8) almost flawlessly. That was, untill I upgraded my RAM. I went from 1 GB to 2 GB (Not sure on the exact specs but I know that they were the same and the brand was the same). After the upgrade, my machine takes a lot longer to boot and performance is degraded. Everything task is much more sluggish. Any ideas on what went wrong?
  6. Hello. First off, I would like to apologize for posting in the newbie section. The forum won't let me post in the hardware section. I have had my netbook running OS X for almost a year and I got almost everything working minus sleep, webcam, and wifi (not a problem because i have a really small wireless N dongle for mac and the internal has been burnt out for a while, windoze won't recognize it) Anyways, my Chicony webcam is picked up in System Profiler and will work with iChat ONLY. This is a problem because I really have no use for iChat and the people I talk to use Skype and ooVoo. Is there any possible way to get this working with these apps? I know what I'm doing so don't be afraid to tell me how it is. Thanks Sorry, I forgot to post the info. Webcam: Product ID: 0xb084 Vendor ID: 0x04f2 (Chicony Electronics Co., Ltd.) Version: 78.03 Speed: Up to 480 Mb/sec Manufacturer: Chicony Electronics Co., Ltd. Location ID: 0xfd200000 Current Available (mA): 500 Current Required (mA): 500
  7. Are you still looking for an answer? Honestly, any "flavor" that boots successfully will work. The only catch is that you have to have the correct .kext files for your hardware. There is no one version that will install everything out of the box. I would recommend finding out what all you have for your hardware and write it down. Then install any of the OSx86 versions and find your hardware kexts another computer, put them on a flash drive, and use a kext installer to install them on your hackint0sh. No one said installing Mac OS X on a pc is gonna be a walk through the park. MAKE SURE YOU CAN FIND THE KEXTS FIRST
×