Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About riddick_kawaii

  • Rank
    InsanelyMac Protégé
  1. Patched RTL 8187B USB WLAN Adapter

    i having problems with this done the usb patch, and teh one for teh wifi card but under network im getting nothing and if i press assist me its reporting that everything has failed plus the realtek crab just bounces and hangs
  2. realtek rtl8187b

    Basically i have install the driver, and its still not working. The realtek client hangs and i get no menu to select from at the top of the scree. Under network options i only get ppp, vpn etc.. no ethernet, wireless or airport i have edited the info.plist for the string value as described in another post, even if i try the assist me or connection wizards every option is greyed out. i have tried 3 different installs now all with the same results, leo4all, kalaway and currently running idenby 10.5.6 i really dont know where to go from here
  3. I got WIRELESS drivers by asking manufacturer......

    hi guys im desperatly trying to get the realtek client util and rtl8187b drivers working, im getting nothing showing up in the network part of system prefs, every option is greyed out if i try the assist me, eg, ethernet, wireless etc. The realtek util just bounces a few times and i cant do anything with it.