Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About unknown1221

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
    Melbourne Australia
  1. hey guys, I'm aware that there is a SSDT for codec commander which enables audio after sleep for the ALC1120 codec however this doesn't work on the Asus variant ALC1120A. Does anyone have or know how to edit the SSDT to work with ALC1120A?
  2. @Pavo any chance this app can be updated to support the new X299 Chipset?
  3. That is excellent news. Could you please share how you did that? I notice that 1.14 version of AppleALC doesn't have X299 patches only X99 ones I already have the CAVS to HDEF SSDT which makes HDEF show in IOReg, what other SSDTs or patches do I need? My Codec is the Asus 1120 variant which is the 1120A Could you please share your EFI folder
  4. Any luck with getting 1220 audio to work on the X299 platform without the use of VoodooHDA?
  5. Hi guys has anyone had any luck getting the 1120A working with Asus X299 boards on 10.13?
  6. Thankyou for the suggestion I just tried that but no luck the long delay is still there :/ Would you suggest downgrading to an older bios where nvram support was native?
  7. Hey guys, I've been trying to get my Z170-UD5-TH hack to have integrated and discreet graphics running at the same time (intel 530 as IGPU and 1080 ti as GFX0) Everything's working great, quick sync is enabled however after the computer goes to sleep it takes over 20-30 seconds for wifi to turn back on. Its almost like my wifi card is disabled for that period of time. The card is a natively supported BCM94360CD in a pci slot and works with almost no delay (5 seconds max) without the intel 530 igpu enabled (just the 1080 ti) Does anyone know what could be causing this delay?
  8. Appreciate your help I believe that the ECH to EH0 patches are only required on Z97 and below boards as our Z170 doesn't have an EHCI controller I have a HDAS to HDEF SSDT and the other patches. Is there anything else required? Thats exactly what im trying to achieve
  9. Yeah I am reluctant as I prefer the individual SSDTs Are there any other patches I require due to not having the patches DSDT? Sent from my iPhone using Tapatalk
  10. will try that now, but the funny thing is if I use the other config file with the clover patch '_DSM to XDSM' then AppleLPC works?? Just tried with FakeLPC patch and it kernel panics Sent from my iPhone using Tapatalk
  11. Ops haha audio works fine without layout id 1 any ideas on AppleLPC?
  12. Thankyou for the suggestion, I just did that but AppleLPC stays unloaded unless I use the clover DSDT patch '_DSM to XDSM' Is '_DSM to XDSM' required? or am I missing anything else?
  13. Hi guys, I've founds something interesting. If I don't have the clover DSDT patch '_DSM to XDSM' then AppleLPC doesn't load. I'm unsure if I maybe have missed a SSDT or patch or something else? I have uploaded my EFI folder below CLOVER.zip
  14. Thankyou I worked it out [emoji5] Sent from my iPhone using Tapatalk
  15. Hi guys I'm interested in compiling clover myself, is there a default / standard build script with all the appropriate options selected? I'm just a little unsure which options I should select thats all