Jump to content

ziglg

Members
  • Content count

    27
  • Joined

  • Last visited

About ziglg

  • Rank
    InsanelyMac Protégé
  1. Linksys WUSB600N working flawlessly

    should work fine, pm me if you have any trouble and (admittedly dont often check back on here) will send you my kext files if it comes to that, you shouldnt have any trouble though if you follow the directions
  2. Linksys WUSB600N working flawlessly

    here is the linksys section for those who don't have it: (for /System/Library/Extensions/RT2870USBWirelessDriver.kext/Contents/Resources/Info.plist): <key>Linksys</key> <dict> <key>CFBundleIdentifier</key> <string>com.Ralink.driver.RT2870USBWirelessDriver</string> <key>IOClass</key> <string>RT2870USBWirelessDriver</string> <key>IOProviderClass</key> <string>IOUSBDevice</string> <key>idProduct</key> <integer>0x0071</integer> <key>idVendor</key> <integer>0x1737</integer> </dict> (for /System/Library/Extensions/RT2870USBWirelessDriver.kext/Contents/Info.plist): <key>Linksys</key> <dict> <key>CFBundleIdentifier</key> <string>com.Ralink.driver.RT2870USBWirelessDriver</string> <key>IOClass</key> <string>RT2870USBWirelessDriver</string> <key>IOProviderClass</key> <string>IOUSBDevice</string> <key>idProduct</key> <integer>113</integer> <key>idVendor</key> <integer>5943</integer> </dict> Just paste that in the appropriate places in the plist files and you're good to go!
  3. ********* THIS IS HOW YOU GET THE LINKSYS WUSB600N WORKING IN OSX *********** I actually had to get this working on my real mac pro because when i went to the apple store the morons at the genius bar wouldnt sell me the wifi card unless i let them install it, for a nominal fee of course. So f*ck them in the goat a$, this is how you get it to work flawlessly: 1. Download and install WUSB600N (Panther, Tiger, Leopard RALINK RT2870) 2. Reboot your computer but DO NOT PUT IN THE CARD YET!! 3. Use textwrangler (free gui for editing kext files, google it you'll find it) and edit the following file: /System/Library/Extensions/RT2870USBWirelessDriver.kext/Contents/Info.plist 4. Search for "Linksys" change the integer line below from 112 to 113: <integer>113</integer> 5. Close and save the file 6. open: /System/Library/Extensions/RT2870USBWirelessDriver.kext/Contents/Resources/Info.plist Again, search for Linksys and change the integer line to be 0x0071: <integer>0x0071</integer> 7. Close and save the file 8. Open terminal and run "sudo -s" 9. Clear out your kernel extension cache, run "kextcache -k /System/Library/Extensions" 10. Reboot your computer and insert the card, you can now run /Applications/USBWirelessUtility and configure the card. When I plugged mine in, it opened the utility automatically Enjoy, hope this gets everyone on wireless N for cheap from radioshack, thats where i got mine, works great! This is where I downloaded the driver (i used the top one, 2870): http://www.ralinktech.com/ralink/Home/Support/Macintosh.html
  4. Belkin N Wireless USB Adaptor F5D8053

    ********* THIS IS HOW YOU GET THE LINKSYS WUSB600N WORKING IN OSX *********** I actually had to get this working on my real mac pro because when i went to the apple store the morons at the genius bar wouldnt sell me the wifi card unless i let them install it, for a nominal fee of course. So f*ck them in the goat a$$, this is how you get it to work flawlessly: 1. Download and install WUSB600N (Panther, Tiger, Leopard RALINK RT2870) 2. Reboot your computer but DO NOT PUT IN THE CARD YET!! 3. Use textwrangler (free gui for editing kext files, google it you'll find it) and edit the following file: /System/Library/Extensions/RT2870USBWirelessDriver.kext/Contents/Info.plist 4. Search for "Linksys" change the integer line below from 112 to 113: <integer>113</integer> 5. Close and save the file 6. open: /System/Library/Extensions/RT2870USBWirelessDriver.kext/Contents/Resources/Info.plist Again, search for Linksys and change the integer line to be 0x0071: <integer>0x0071</integer> 7. Close and save the file 8. Open terminal and run "sudo -s" 9. Clear out your kernel extension cache, run "kextcache -k /System/Library/Extensions" 10. Reboot your computer and insert the card, you can now run /Applications/USBWirelessUtility and configure the card. When I plugged mine in, it opened the utility automatically Enjoy, hope this gets everyone on wireless N for cheap from radioshack, thats where i got mine, works great! This is where I downloaded the driver (i used the top one, 2870): http://www.ralinktech.com/ralink/Home/Support/Macintosh.html
  5. Hey guys, 'm runing ja 10.4.9 solid, but I just got an iphone (thanks to the price drop) and promptly unlocked it for tmobile, works great (variation of the geohot hacks). problem is i need to have 10.4.10 to use my iphone. I got a koolkal 10.4.10 that ruined my system a few months ago, and so I just stayed at 10.4.9 (jas) is there a jas 10.4.10, or another updater so i dont have to reconfigure my whole machine all over agian?
  6. iTunes Store & Hackintosh

    if you search the forum for "parallels desktop en0 and en1 itunes" you might find it. But here is the problem. itunes uses your internal lan card to keep track of your computer, but if you have a laptop where the internal lan doesn't work (like me) it get's screwed up because en0 is nothing. so to fix this, you install parallels and then set the virtual network device that it istalls to en0, works great after that!
  7. I can tell you that when I run vista with cinema4d that it is almost unusable and when I use cinema4d in osx on the same machine that it runs smooth. Not sure if it has to do with opengl vs directx os something, but it's the whole reason i use osx almost 100 percent now
  8. First of, thanks for all the help and all the good info on this forum. Sorry if I asked a lot of questions that people had answered in previous posts, they were hard to find. I have made a complete guide on how I got my Acer 3680-2682 ($399 at walmart) working almost 100%, where would be the appropriate place to post it? Also, where is a good place to host the kext files to give to people if they want them? Thanks again, only things not working: Internal Lan Internal Wireless (I just got a PCMCIA wireless card working since it seems nobody can get the internal stuff on this model to work) Bluetooth ( I think this is related to the problem with the wireless, same bus with no support?) Battery seems to burn up fast ( I got power management installed, but no matter what setting I go with, still seems to burn up just as fast no matter what seting I use) This thing is a trooper, I use it for 3d modeling and it hangs with high polygon counts and nurbs pretty well (especially for a {censored} 950) in vista it choked all over the place trying to do the same thing with the same app. anyhoo, thanks again, let me know where to post what I did, It's pretty long and maybe (hopefuly) people will have stuff to add to it!
  9. can't connect to the itunes store

    ********FIXED******* finally found another thread that had a fix download and install the paralells desktop demo and then change the virtual network device from en2 to en0 and integer 2 to 0 in net prefs then reboot all fixed!
  10. I've got jas 10.4.9 and I am not able to access the itunes store to authorize my computer and play my music, all other internet features seem to work, anyone have this problem?I'm just adding this error in text so people searching the forum will find it with search:We could not complete your iTunes Store request.An unknown error occurred (-50)There was an error in the iTunes Store. Please try again later.
  11. OK, first of all thanks to everyone that helped me getting thins thing up and running this is the irst post I have made using my Hackintosh. I never did get the Acer 3680 integrated lan or broadcom wireless to work, but I got the texas instruments PCMCIA working (thanks to several threads here) and then got a broadcom chipset linksys working very well. So here is the only thing left to figure out: I am running Jas 10.4.8 patched to 10.4.9 I had to install the audio kexts from the koolkat 10.4.10 update cd (although the kernel killed my machine, so only used those drivers) to get it to work. I have the HD audio Dev 0883 using this tutorial: http://forum.insanelymac.com/index.php?showtopic=18642 (THANKS RAMJET!) My sound works, but crackles on the first few seconds of playback, so almost all event sounds sound like crackles, but music will "warm up" and start playing This wouldn't bother so much if that was the only problem, but I can't play video without some major issues. My video chipset is the intel 950, so it worked right out the box, however when I play DVDs or quicktime files the video stutters and the sound gets out of sync here is my sound device info (if that helps) Sound card device id in windows: Controller id: Thanks for anyhelp! It would be cool to be able to watch movies on this while i'm camping! Then I can get rid of vista all together!
  12. *UPDATE* I read in another thread (http://forum.insanelymac.com/index.php?showtopic=23684&st=60) that someone had their 4311 working in 10.4.7 and then start being recognized as an internal lan in 10.4.8. I think maybe I have this same issue? I have nothing for airport in system profiler, however I do have this under lan:
  13. Hello, I installed the Jas 10.4.8 dvd and I have a broadcom wireless card with dev ID of 4311 (it is already listed in the AppleAirPortBrcm4311.kext by default). I followed the " Broadcom Wireless Tutorial" here: http://forum.insanelymac.com/index.php?showtopic=23684 I still followed the rest of the directions, HOWEVER, I do NOT have /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist on my system. It is my understanding that this file is generated when you get your kext loaded and it finds the card. When I was first booting to the jas dvd I noticed some text saying something about missing airport driver, not sure if this is normal but I can't change the en0 to en1 because I have no NetworkInterfaces.plist. Here is a screenshot of my dev id so you know i'm not taking crazy pills: The card works fine in vista and others with this laptop (acer 3680) have reported success so I'm not sure if it's a problem with my dvd? Here is the message I get from the DVD in darwin before setup starts: localhost configd[31] : No Airport Driver found localhost configd[31] : Error: copyAirPortSCPrefsRef Can't commit preferences: no such Key localhost configd[31] : something similar to above (goes too fast) Is there a way to get just the airport stuff separate, or should I download a different version of the DVD? or is this completely normal for jas 10.4.8?
×