Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Blurn

  • Rank
    InsanelyMac Protégé
  • Birthday 01/17/1991

Profile Information

  • Gender
  • Location
    Atlanta, GA
  1. Netflix DRM 8152 ***Snow Leopard***

    Haha wow. I must not be firing on all cylinders today. I read the first message that you did all that, and still posted... Wow. My bad, I'll keep a look out for a solution that might work for you. (Although, that one worked for me...)
  2. Netflix DRM 8152 ***Snow Leopard***

    I had the same error and I added my network interface to my EFI strings (So, I was already using a string for my GFX and then bc of the Neflix issue I added the network interface to the strings). That fixed the issue. Here's the link to gfxutil which is a command line utility for making EFI strings: http://forum.netkas.org/index.php?topic=64.0 or You could use OSX86Tools. When I was using gfxutil I looked at the output of that compared to OSX86Tools and it was the same. Do this if you prefer a graphical user interface. Link: http://code.google.com/p/osx86tools/
  3. 10.5.3 Experiences. Whats it break?

    Oh my. Thank you. I've been trying to get battery bar back for quite some time. This version of the bundle seems to work great for some reason. My old one wouldn't. I have no idea why. Is this a different version from the "official" one you can download here?
  4. 10.5.3 Available as an update!

    You might also have to make a Geforce.kext 512MB plist and also one for NVDANV50Hal.kext and NVDAResman.kext. Can someone confirm this though? You may only need one in NVkush. I have no idea. If that doesn't work then you may want to give those other two methods a try. Those should help you out.
  5. 10.5.3 Available as an update!

    Hmm. I have no idea. I have the same problem with NVinject where it displays the wrong value for the card. However it displays the right RAM value. I'm pretty sure it has to do with this version not having the Device strings needed for your card in the driver thus causing Mac being able to pick a name out for it. You may want to give NVkush a try. You'll have to make a 512 mb plist for it, it's easy the instructions are in the installer for NVkush. You can download it here. I have never had any luck with NVkush but other people have, it's worth a try. If no work you can try this method (harder) that will be just like when you had NVinject before. Those are all methods thats make it so the graphics update that came with 10.5.3 work. If you don't mind using an older version of the graphics in Mac you can use this method along side with NVinstaller.41: http://forum.insanelymac.com/index.php?sho...mp;#entry761801 It is by far the easiest method. You can get Pacifist here for when those instructions call for it.
  6. I figured it out, for me at least, here: http://forum.insanelymac.com/index.php?s=&...st&p=761772
  7. 10.5.3 Available as an update!

    This update disabled QE/CI for me. Fix below: Update: I installed the NATIT_gfnvidia (attached) package off of the Kalyway DVD to get QE/CI back on both monitors. I got rid of NVinject completely. 1-Try removing NVinject by going to terminal and typing: -->sudo rm -rf /System/Library/Extensions/NVinject.kext 2-And then installing this package (Natit Installer) reboot. If you have QE/CI back then you are done. If not try this method: http://forum.insanelymac.com/index.php?sho...mp;#entry761801 This method worked for me. Backup/Replace AppleSMBIOS.kext with the one you had that was working before. Specs are in signature. Screen shot: Natit Installer (worked on my 10.5.3 to get QE/CI back)
  8. Volume Control won't stop turning up!

    I have the problem too. And trust me it is quite annoying and frustrating. You can definitely use the task bar. What about when someone is using my laptop and they want to turn up!? Well, then I have to turn it off because it just keeps doing it. So I'm pretty sure he was wondering not for convenience's sake, but for the usability of his computer. And I agree Mac is doing pretty good with handling what it has, but it would be awesome to get it to work or disable it. So another bump. Por favor! We can fix this! Especially if it has something to do with PS2!
  9. Broadcom BCM4311 Mini-PCIe

    It fixed it!! I actually found that a while ago and it worked. Thanks for the information and sorry for just now getting back about that!
  10. Broadcom BCM4311 Mini-PCIe

    Unfortunately that didn't do anything that I could tell... Do you (or anyone else) have any other ideas?
  11. Broadcom BCM4311 Mini-PCIe

    Nope, its like the card doesn't even exist... I know it sees it because of the kernel panic, but that's it. I've tried the NetworkInterfaces.plist trick. Airport is in there as en0 (my etherenet is en1 and my firewire is fw1) but its like it isn't able to use the card. The laptop is made by Toshiba. It is a Satellite U305-S5907.
  12. Broadcom BCM4311 Mini-PCIe

    Bump /please help I need this for school. I would buy a real macbook but I'm on a very very tight budget...
  13. Here's the laptop's specs: -Intel Core Duo T2130 @ 2.33 GHz -1 GB Ram -Intel GMA950 (Fully Working - Native QE/CI - no patching or any extra kexts needed) -Realtek ALC268 Audio (Not Working, but not a priority right now) -Realtek PCIe Ethernet 1130 or something like that (Not working @ all, even with the kexts made for it) -Dell Wireless Truemobile 1390 Mini-PCIe (4311 - Not working @ all) -DVD Burner (working) -Trackpad (Working perfect) -Firewire (Works perfect) -Uphuck 10.4.9 v1.2 OK, so here's my dilemma: I obviously have a lot of work to do before my laptop is gonna be working completely. My biggest priority is the Truemobile. That way I can get on the internet and update the kernel and get everything working. I can start getting stuff like sound working. The wireless is going to be what enables me to do this. I have read a lot throughout the threads on this issue. It definitely has to do with PCIe but there are reports of it working. I need your guys' help. I updated the Airport through software update over the internet using firewire connection sharing from my desktop. After I updated, it got rid of the kernel panic I would get that would cause a shutdown to hang. It had to do with the brcm43xx driver and IOPCI family and IO80211. The same panic that a lot of other people have gotten. I have even tried the pin 20 trick. Which, surprisingly, hasn't helped. Can someone please help me with this wireless issue or point me to a Mini-PCIe card that will work?
  14. About This Mac Screenshots

    Specs in signature... Screen shots: Pictures: Wallpaper- 2 Monitors: (Credit - NASA)