Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

kante_1

Members
  • Content count

    5
  • Joined

  • Last visited

About kante_1

  • Rank
    InsanelyMac Protégé
  1. Hallo liebe Leute, habe vor kurzem Mac OSx auf einer Virtuellen Maschine installiert und es läuft recht gut und stabil! Ersteinmal mein System: Host PC - AMD Athlon X2 245 CPU (2x 2,9 GHz) Asrock N68C-S UCC Motherboard Nvidia GeForce 8400 GS 4GB Ram Windows 7 Prof. 64x VirtualBox - 1 CPU (PAE/Nx aktiviert; VT-x/AMD-V & Nested Paging aktiviert) Chipsatz ICH9 - IO APIC aktiviert 2 GB Ram 128 MB Grafikspeicher + 3D Beschleunigung ICH AC97 Audio HDD SCSI 80GB CD-ROM IDE Install CD: SnowLeopard 10.6.1 - 10.6.2 SSE2 SSE3 SSE4 Intel/AMD by Hazard Update: von 10.6.0 auf 10.6.6 (ComboUp) auf 10.6.8 (ComboUp) Legacy Kernel 10.8 Chameleon_RC3_PCEFI 10.5 Boot Strings: GraphicsEnabler: y "Graphic Modes"="1920x1080x32" cpus=1 busratio=20 arch=i386 WAS FUNKTIONIERT - Native Screenresolution 1920x1080x32 - Kann XCode nutzen (auch iOS Simulator funzt ohne Probleme ... bisher) - Sogar der AppStore (allerdings habe ich dort ständig so eine Art "flackern" - Audio - Tastatur & Maus OK (Maus hackt ein wenig aber gut...) - Network/ Internet OK (Adapter Einstellung auf NAT) Nun ist es schon mehr als zwei Jahre her, als ich einen Hackintosh/ OSx86 PC konfiguriert hatte, auch mit ganz anderen Specs (z.B. Intel CPU) und es hat sich ja einiges in der Szene getan! Hoffte nun mit einigen Kexts u.ä. jonglieren zu können, um in meiner VM folgende Probleme zu beseitigen... WAS NICHT FUNKTIONIERT 1.- "Herunterfahren, Neustart" -> KernelPanic 2.- "About this Mac..." -> Desktop verschwindet und baut sich neu auf 3.- Der Eject button in der Dateileiste zeigt keine Laufwerke an 4.1- Das flackern im AppStore (nicht so schlimm) 4.2- Ein Testgame aus AppStore (UberStrike) startet nicht 5.- Flash-Videos haben Ton, aber kein Bild (also "Unsichtbar", bei YouTube weiß) 6.- Das Programm "Preview" zeigt eben keine Bildvorschau an EDIT: 7.-Pinta (Paint.NET Klon) beendet, wenn man ein neues Bild erstellen möchte! ggf. funzt die SDK MonoFrame nicht (diese wird benötigt) ist dies bei jedem OSx86 so? Klar kann ich nicht erwarten, dass ich ein Vollfunktionierendes OSx auf nicht Apple Hardware zum laufen bekomme und schon garnicht in einer VM (VirtualBox)! Aber hoffe einiges hier lösen zu können, um mein OSx-Erlebnis noch zu steigern! Könnt ihr mir einige Tipps geben, um einige "Bugs" zu beheben, evtl. mit Boot/Kernel-Flags oder installation von Kexts? Lieben Dank für eure Hilfe und Interesse! Ich geb euch die... Kante
  2. Muss ich mal testen,... Wie prepariere ich meine Kexte für BooTThink? EDIT: Funktioniert so leider nicht für mich! bekomme timed out bei AplleRTL893Ethernet: stillWaitForAutoNegotiation oder 3 "Zeilen später" in mehreren Klammern: ?????: (...(...(..(AppleIntelCPU)...)..)..) timed out Naja, danach sollte glaub ich der NVHALxx laden, macht er aber nicht... Hab nun mal hier mal da die Kexts für die Geforce und Nvdia hin und her getauscht, leider ohne Erfolg! Welche Kext habt Ihr für eure Geforce? Hab auch schon mit den Geforce9xxx.pkg Installer und NVInject2.kext! ...Das sind denn auch die kexte, die ich, wie vorher erwähnt, genutzt hatte!!! sitze schon fast 2 Monate an dem ding, ohne ein stabiles SnowLeopard 10.6., HILFE
  3. Hello Community, has already pursued for several weeks Hackintosh/OSx86 Communitys and Iam very formal with this topic. However, I need help to find the Right Kexts for my System. I have the following system: PC - Intel of Core2Quad Q9550 - GA-X48 DS5 - Geforce 9800GT (1 GB DDR3) - 3x2GB OCz DDR3 RAM - 1xSATA2 WD 1TB - 2xSATA2 Samsung 1TB I have a Neetbook too: "ACER AspireOne D250" (If there is an Installations Tutorial, please post.) THE PC! I Have followed this article for my first installation: http://www.zdnet.de/einsatz_von_apple_maci...-41502928-5.htm I have already made a stable installation of 10.6 SL. I used the ChameleonRC2 Bootloader. Later I have installed Windows XP on another partition, but now I have some problems with the drivers for MacOS. The boot in the Verbose mode stopped with: "AppleEthernet894RTL:..... TIMED OUT" (or similar) as the last line. Then it seemed to be a problem with the Geforce. I already tried NVinstaller, NVinject, NV Enabler. Another time the boot process was fine, but instead of the desktop of OSx the Display shows only: "No Cable Connected" . I have removed the NVDRSman.kext,but I got only "1024x786" resolution. I have not tested special EFI strings or graphic strings, i have no experience in. Now wanted to change to "BootThink" as my Bootloader. So i have some questions: How prepariere I the USB-Stick? Where do I place the Kexts (in compare to Chameleon)? Which ExtraKexts I do need and which/S/L/Extensions? Where do I place my DSDT.aml (RCD Length from 0x0004 changed to 0x0002, because of the CMOS Bug)? What should I do before update to 10.6.2 (Like the new Sleepenabler.kext)? Which Kext files do I need now to use x64 (I always boot up in 32 bits)? I need a little bit support and Iam lucky for every answer or every suggestion. Your Kante
  4. Hallo liebe Leute, habe schon seit mehreren Wochen die Hackintosh/ OSx86 Communitys verfolgt und mit daher schon sehr Formal mit dem Thema. Doch ich komme nicht darum herum zu Fragen genau welche Kext-Pakete ich für Folgende Systeme nutzen solle: PC (damals für den EFI-X extra zusammen gestellt) - Intel Core2Quad Q9550 - GA-X48 DS5 - 3x2GB OCz DDR3 RAM - Geforce 9800GT (1GB DDR3) - 1xSATA2 WD 1TB - 2xSATA2 Samsung 1TB Habe nun auch ein Netbook in die Finger bekommen: "ACER AspireOne D250" (Falls es ein Installations TuT gibt, bitte nennen.) ZUM PC! Als Grundlage befolgte ich dieses Tut auf ZDnet: http://www.zdnet.de/einsatz_von_apple_maci...-41502928-5.htm Habe so bereits eine stabile installation von MacOSx SL 10.6 mit Chameleon RC2 als Bootloader. Nun wollte ich noch Windows XP auf einer anderen Partition installieren, hat auch geklappt, aber nun habe ich ein Problem mit den Treibern im MacOSx! Der Boot im Verbose Mode stoppte bei: "AppleEthernet894RTL:..... TIMED OUT"(oder so ähnlich). Es schien dann also ein Problem mit der GraKa zu sein. Ein anderes mal Bootete er Komplett, jedoch statt einen Desktop, zeigte der Monitor "No Cable Connected" , toll. Es half jedoch den NVDRSman.kext zu entfernen, hatte dann jedoch nur die "1024x786"Auflösung. Habe bisher keine speziellen EFI-Strings oder Grafik-Strings nicht angewendet, habe daher darin auch weniger Erfahrung. Wollte nun auf "BootThink"Bootloader umsteigen, jedoch weiß ich nicht genau wie zu anhaben: Wie prepariere ich den USB-Stick? Wo packe ich die Kexts hin (im vergleich zu Chameleon)? Welche ExtraKexts benötige ich und welche /S/L/Extensions? Wo packe ich meine DSDT.aml (RCD Length von 0x0004 auf 0x0002 gesetzt) hin? Was muss ich zusätzlich bei dem Update 10.6.2 beachten (Außer die neue Sleepenabler.kext)? Welche Kext Dateien brauche ich nun um x64 nutzen (habe immer in 32-Bit gebootet)? Ich brauche einfach ein wenig Unterstützung und freue mich, auch wenn Ihr eigene Anregungen oder Fragen habt! Vielen Dank für eure Mithilfe. MfG Kante
  5. First: Hello everybody, my first post! Second: Sorry for my bad englisch , but i will try Hello, i need some help on my HP Compaq 6720s OSx86 Hackbook. I installed iDeneb v1.6 Lite with Voodoo Kernel 9 and OSx 10.5.8, and all works great on the fly, without the integrated Modem and the Intel PROwireless Card. I Have try some things, i added a string in a boot.plist out of an intel Kext, like i have read it here on insanly mac, but i get a Kernel panic while shutdown. And furthermore i installed an iwi.pkg but without any changes (maybe it was the wrong one). I hope someone can help me or have the same problem. Maybe you have a working OSx86 on an Compaq 6720s (IntelCeleron - I have read about likely the same type but with a Core2Duo). Your kante---
×