Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Milanche78

Members
  • Content count

    35
  • Joined

  • Last visited

About Milanche78

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Serbia
  1. Hello, I've been using Snow Leopard for some time already ( MB GA G41m-esl2), but after the last update (10.6.6) my SL volume was found corrupted ( I didn't have any problems, but when checking the drive with the utility it was found corrupted-do not know how big problem this is?) So, I wanted to repair it, but, since I only have the .dmg image of the installation SL DVD, I have tried to put it on the USB drive Name : Snow Leopard 10.6.0.dmg Type : Unattached Disk Image Disk Name : Snow Leopard 10.6.0.dmg Disk Write Status : Not mounted, Read-only Disk Image Path : /Users/Milanche78/Desktop/Snow Leopard 10.6.0.dmg Disk Image Size : 7,77 GB (7.771.496.448 Bytes) But, neither I can verify it through Disk /Utility/Images/Scan for restoration, nor I can restore it to USB drive. Do not know what could be the problem. When I was installing the SL for the first time, I had prepared the USB drive in Windows with the Transmac application. Thank you for your help and suggestions
  2. Hello, few months back I have successfully installed Snow Leopard on my computer from the signature. After that, I have installed every update ( 10.6.4, 10.6.5, 10.6.6), never had any problems, except with the sound, but that is no biggy and "sleep" as usual. Few days ago a ran utility called Maintanance and today the Onyx, and both of them are asking me to repair the system by booting from SL DVD. I have tried several times with the Empire EFI boot CD and DVD SL but I always get Kernel panic Do not know why? When I installed it first time everything was ok, only diference was that the instalation of SL was on the tumb drive. What should I do. PS What happened to Ridgelines web site? And do I need his instaler files after repair?
  3. Any solution for sound? [Edit] after installing http://www.ridgel1ne.com/OSX86/Downloads_f...DAInstaller.pkg and running Kext utility for repairing permissions,than restarting, everything is ok
  4. Do Mac's get viruses?

    What do you think about this http://www.securemac.com/boonana-bulletin.php
  5. Post your Geekbench score

    Platform: Mac OS X x86 (32-bit) Compiler: GCC 4.0.1 (Apple Inc. build 5493) Operating System: Mac OS X 10.6.4 (Build 10F569) Model: Hackintosh Motherboard: Apple Inc. Mac-F227BEC8 x.x Processor: Pentium® Dual-Core CPU E6300 @ 2.80GHz Processor ID: GenuineIntel Family 6 Model 23 Stepping 10 Logical Processors: 2 Physical Processors: 1 Processor Frequency: 2.80 GHz L1 Instruction Cache: 32.0 KB L1 Data Cache: 32.0 KB L2 Cache: 2.00 MB L3 Cache: 0.00 B Bus Frequency: 1.06 GHz Memory: 4.00 GB Memory Type: 800 MHz DDR2 SDRAM SIMD: 1 BIOS: Apple Inc. MP31.88Z.006C.B02.0801021250 Processor Model: Pentium® Dual-Core CPU E6300 @ 2.80GHz Processor Cores: 2 Score 3976
  6. Thank you all for the guide and help, everything went smooth, so far I've used EFI boot CD and Snow Leopard installation on USB drive. Right now I'm updating to 10.6.4, prior to installing any post installation packages, I'm still in doubt should I go with the Kakewalks, if it is even possible to do it now, or with the Ridgelines one! I have one more question, I'm using 24" monitor, but the Browsers window is so small, how to stretch it? EDIT unfortunately, I was to quick with my post. First thing I did was updating to 10.6.4 version and after the restart, nothing seems to work anymore. Desktop is freezed, I can move my mouse and that's all. ---------------------------------------------------------------------------------------------- EDIT #2 OK, me again. After waiting for a few minutes, it is working, I am installing Ridgelines package right now, hope everything will be just fine after the restart. One more issue that I have. I have installed SL and Win 7 on separate hard drives. What would be recommended method for dual boot? ------------------------------------------------------------------------------------------------ Me again I made the sound working, but I have one more Q. What is it about this "Sleep" thing, does it work oob, and how , do I have to install "Plase sleep". I've noticed on my "Mac" that it turns computer off, so that I have to press the Power button and to boot up again, it is not like in Windows , just to move with your mouse and it's up!
  7. I've used the EFI (just google it), and managed to instal Snow Leopard on G41M-ES2L, even though that mobo doesn't support the ACHI. I tried all the patches recommended for sound card with no luck. One more question , I have E6300 dualcore CPU Wolfdale, there is E6300 in DSDT list, but that is core2duo. Should I go with that one, or DSDT for E5400 dualcore or just go generic?
  8. Hello, I have a question regarding these post Snow Leopard install install, kexts, postinstalers and others. If I do not have a Mac nor Hack, how can I install them if I only have regular PC. Will the Hackintosh be operated before them installed (network works?), so that I can download them and install from my new hack or what?
  9. Can ou set ACHI in BIOS_ Ićve just bought an G41-ES2L rev 1.1, BIOS flehed to F) )the last=, and I can not set the ACHI mode!
  10. Hello, I,ve got the same problem - can not set to ACHI. It is GA-G41-ES2L mobo rev 1.1 with the newest version of BIOS F(. I do not believe this, one of the most recommended boards can not set to ACHI ! What a waste of time and money!
  11. Hello, my setup is GA-G41M-ES2L E6300 DualCore 2x2 gigs Kingston HyperX 2x WD640AAKS for dual boot SL and Windows 7 I also have a TV tuner card Leadtek PVR3000 and Live 5.1 sound card ( that's all I could get for those 2 PCI slots ) I still have to buy a single slot Graphic card ( looking for GT220) and a DWD-RW I'm really having a headache because of those 2 PCI slots, I can not get any decent graphics ( it's not that I am a gamer or so, but I would have a wider choice for purchasing)!
  12. Hello I'm building a hack based on GA-G41M-ES2L, rev 1.1 E6300 CPU, 2x2 gigs Kingston HyperX@1066 and Gigabyte GT220 graphic card. My question is, will there be a problem, since the GT220/240 cards are supported since SL 10.6.4 and I'm installing 10.6.0? One more thing, I was going to use the USB method, but since I do not have a Mac or Hack, what about the TransMac application http://www.asy.com/index.htm Can I use this or I have to look for smbd with the Mac/Hack? How to burn "kakewalk iso image" I've downloaded the zip file. Do I have to extract it? This is what I get ( I also get an error during extraction)
  13. How to build a PC

    I do not live (nor work) in US too, and have the same problem as you do, prices going up, but I would try to get an i5-750 CPU with GA-P55-UD2 or better GA-P55A-UD3R motherboard, the rest is not that important and is up to you and your preferences, but I would go with 2x2 gigs of Ram@1333 and Samsung spinpoint F3 1tb harddisk, if you can find get the corsair PSu (CX400W is great if you wont OC and if you are not going to buy a highend graphic card, but if you will, than you can ger Corsair VX550W) If you're still short with the money, and just want to run SL , than I would buy an E6300(6500) with GA-EP45-UD3R. That's what I'm considering '
  14. Recommend me a mac keyboard

    Well, you have this one from Logitec http://store.apple.com/us/product/TU349LL/...mp;s=topSellers I am more for the slim type, probably will buy Logitec K300 or MK300 (wireless keyboard), I would also consider Mac keybords, if they weren't all white and my computer case, monitor and everything else are black!
×