Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About bigbang29

  • Rank
    InsanelyMac Protégé
  1. 64 bit on Asus G51JX-A1

    The problem for me was LegacyAppleRTC.kext in /E/E when running in 64 BIT . Delete it or everything with RTC in E/E . Then use NullCPUPowermanagement.kext . It will disable Other RTC kext in /S/L/E. Run pfix , boot with -f... Then if you got problem with restart or shutdown try to use EvoReboot.kext, with sleep -> sleepenabler.kext. I would also recommand you to use latest Chameleon (with Cstate and P State generating). If you want an installer try "Chameleon RC5 trunk 619" you will see a post from this great site ! or find dsdt fix ... and delete everything with RTC in /E/E
  2. The Holy ALC663 Problem Solving Thread

    I'm looking for one too ... I got my sound working (ALC 663) on an asus laptop m70vn with VoodooHDA from 2.2 to 2.7.2. The only problem is that my subwoofer doesn't work. Everything work quite well (4 output and 1 input microphone near webcam) even if I put it in deep sleep (not with all version)... Can someone help me to have my subwoofer working ? Did someone already got subwoofer from a laptop working ? Thanks ...