Jump to content

kreavendj

Members
  • Content count

    13
  • Joined

  • Last visited

About kreavendj

  • Rank
    InsanelyMac Protégé
  1. [Aiuto] Font di sistema

    purtoppo non ho ancora configurato time machine e sto ritardando proprio per questo problema... ho tutti i font a cavolo..
  2. [Aiuto] Font di sistema

    Salve ragazzi.. dopo un bel po di tempo riprendo a scrivere nel forum.. volevo esporvi il mio problema.. qualche settimana fa ho istallato un pacchetto di font in librofont adesso mi si sono cambiati i font predefiniti e non riesco più a visualizzare bene gli standard tipo quelli di firefox, di chrome, dell'anteprima di pdf e altro.. praticamente ho notato che quelli errati hanno lo stesso nome di quelli buoni.. volevo sapere se ce un modo per cancellare tutti e rimettere solo quelli predefiniti... grazie in anticipo ciao ciaoo
  3. [Aiuto] mac app store guid non disponibile

    ciao mi puoi spiegare come hai risolto? grazie ciao ciao
  4. [Aiuto] p5ql-e installazione leopard

    Ciao io ho istallato la Ideneb 10.5.8 con bios moddato http://dl.dropbox.com/u/3830601/OSX86/kext...905dsdt.ROM.zip se leggi il topic in alto ci sono le cose che devi spuntare durante l'istallazione, ho anche installato la 10.6.2. ma non andavano i kext della scheda di rete e x motivi di lavoro non ho piu approfondito l'installazione perche comunque li avevo trovati sempre nel forum. cmq. facci sapere ciaooo
  5. [Aiuto] p5ql-e installazione leopard

    salve ragazziii vi scrivoo dalla mia mela mozzicata... ihihih finalmente tutto ok. anche la tastiera. grazie veramente a tutti ho solo l'ultimo problema non riesco a sentire i suoni di sistema. ho istallato vlc, e per esempio li se configuro la sc. audio in uscita linea integrata, l'audio va. se invece lascio come da default: auricolari integrati, l'audio non va.. qualcuno mi sa dire come cambiare da default anche in osx l'uscita audio? ciauu e grazieee
  6. [Aiuto] p5ql-e installazione leopard

    torno con buuone anzi ottime nuove..... grazie al bios moddato che mi e stato passato tutto va a gonfie vele a parte qualche piccolo problema.... come per esempio la tastiera... che ho dovuto prenderne una usb per prova ma non capisco xke i tasti non vanno al loro posto... cioe la "m" si trova nella c con la cediglia quella dove ce la chiocciola e molti tasti sono spostati... al posto della M ce la virgola e al posto del punto i due punti:: qualcuno mi sa dire che fare altra cosa dove trovo i driver audio graazie veramente di cuore per l aiuto a presto
  7. [Aiuto] p5ql-e installazione leopard

    ecco ma dove trovo il bios moddato?? cmq. ho provato a fare come dice cura. mi da questo errore prima di partire.. è buon segno?? ps non ho trovato nvnject
  8. [Aiuto] p5ql-e installazione leopard

    eccomi di ritorno.. vi faccio il punto della situazione.. con iatkos v7 non va l'istallazione.. si riavvia subito dopo aver fatto il boot e premuto -v con ideneb lite va l'istallazione.. e ho spuntato: chamaleon v1 (disabilitando i v2) appledecrypt smbios efi disabler ohr (non l'ho trovato) apple ps2 old remove trymce (non l'ho trovato) nvnject ichx (o intel ahci sata,dipende da quale distro usi) (abilitato ahci ma c'era anche ichx ma non l'ho attivato) la mia versione di ideneb è 1.5.1 10.5.7 appena finisce l'istallazione si riavvia e in modalità -v si ferma con la schermata che vi allego [
  9. [Aiuto] p5ql-e installazione leopard

    Ti ringrazio veramente di cuore.. proverò oggi pome stesso a fare la foto.. la posto e poi riprovo con le cose che mi hai detto. perquanto riguarda le conf del bios sono gia settate come mi hai consigliato tu.. ti ringrazio ti tengo aggiornato...
  10. salve ragazzi come da titolo avrei bisogno di aiuto per installare leopard sul mio pc con quella scheda madre.. premetto che ho fatto tutte le prove possibili che sono state consigliate in questo thread http://www.insanelymac.com/forum/index.php?showtopic=148237 ma boh.. non va.. ho provato con almeno 5 release di leopard (ideneb 1.4, yatkos 7.0, ideneb lite, ipc osx 10.5.6, leopard retail e leopard snow) senza avere successo. alcune release non va il boot con ideneb 1.4 riesco a fare l'istallazione ma al riavvio... nulla.. rimane la mela al centro e non va avanti.. ho settato il bios come nel thread sopra.. ma niente.. ho provato tutte le versioni del kernel presenti nella release ogni volta riinizializzando il disco.. ho pravato con e senza alcune patch tipo acpi e altre che veramente adesso non mi ricordo.. in 1 sett le ho provate tutte.. non so piu che fare.. qualcuno mi sa aiutare? grazie a prestoo
  11. [Aiuto] Asus P5QL-E Leopard Retail

    dimenticavo.. ho anche provato con il dvd dl retail di leopard e di leopard snow
  12. [Aiuto] Asus P5QL-E Leopard Retail

    Salve ragazzi, vi scrivo perchè evidentemente è un problema comune, ho provato almeno 5 versioni di ideneb e iatkos senza nessun risultato, vi spiego la mia prcedura: ahci da bios enable boot da dvd con -r parte l'istallazione inizializzo ogni volta il disco, scelgo una versione di kernel a giro, tutto ok finisce l'istallazione in 15 min circa, al riavvio rimane solo lo scermo bianco con la mela al centro, e non va avanti. ho letto nella discussione che si dovrebbe moddare il bios, ma non ho ben capito da dove scaricarlo, in cosa sbaglio?? preciso che ho provato tutti i kernel presenti istallandoli sempre uno per volta, e in alcune release di ideneb (dove ce) ho abilitato anche la fix ahci please aiuto grazieeeeeeeeee
×