Jump to content
InsanelyMac Forum

MateuszD

Members
  • Content count

    19
  • Joined

  • Last visited

About MateuszD

  • Rank
    InsanelyMac Protégé
  1. Hi. After trying to get Mac up and running on my home PC (5 of them) I can currently get it running on none (mainly because of the stupid ATI card). Now my 5th has a Intel GMA graphics card and no DVD drive. I am trying to boot MAC SL installer from a USB HDD and/or SD card (trying both). I manage to get past the text based boot up process but then I get an empty gray screen with the mouse on the top left corner and that's it. It freezes. I tried Chameleon RC4 and RC3 and still the same. I tried copying provided kexts to the Extra/Extensions directory but still no luck. Here are the basics about my PC: Intel Pentum u4100 (SSE 1,2,3,3S) SATA HDD (AHCI Mode) Graphics card: Intel GMA 4500 No DVD drive, must use USB. Has anyone with similar hardware configuration had a problem like this? Please help. Thank you.
  2. ATi Mobility Radeon HD 4570

    It unfortunately does not work for me. I used RadeonHD in -x32 mode (ATI4500Controller.kext and atiradeonx2000.kext removed), I have not enabled graphicsenabler in boot.plist. I don't have any device properties string in boot.plist either. This makes me think my problem will remain unsolved. I don't need QE/CI for now, just want to get my 1920x1080 resolution.
  3. Well, I had so many problems with booting the Retail DVD of SL in my PC, all details about my problems are explained on my other topic here. Now after I got it up I have done a research to see what to do next and I am struggling because there was not much I could find about my PC. Basically on clean install I set up fakesmc.kext and RealtekRS1000(can not remember its name) to get support for network card, it all works. I was able to boot into safe mode but not able to boot into normal mode as the screen booted into black "nothing". Now I managed to increase resolution using Graphics Mode entry in com.apple.boot.plist to 1400x1050 but I was still only able to boot into safe mode. I installed ATI4500Controller.kext and as I was not able to boot using safe mode either, I deleted it using single user mode. Everything went back like it was before. UPDATE: Now after I updated it to 10.6.2 I can boot into both modes. I realised that ATI4500Controller was back there again so I had to delete it before I could boot into system. My graphics card is ATI Radeon Mobility 4570. What should I do to make it work? Have I missed some kext's? Maybe there was something supposed to be installed that I've missed... Please try to help me and don't think I am not doing anything to fix it. I have already spent 12hrs/4days on researching.
  4. ATi Mobility Radeon HD 4570

    Are you able to boot into the system in normal mode, in my case I can only boot in safe mode when normal mode boots normally and then goes into black screen (sometimes very strange lines appear)?
  5. Acer Aspire Z5610

    What about this BIOS patching thing, DMDL or something...? Unfortunately the bootloader I found at http://tonymacx86.blogspot.com/2010/02/pc-...pported-by.html which is the PC EFI 10.6 fails at probingHardware() of my network card where the Empire EFI has no problems... OK: Everything works almost, Network Card works, now I'm stock at the missing graphics driver, it boots my system into a black screen... If I don't fix it my mac will have to go away... I don't think there is any driver available at the moment, I had a reseach already and I did not find anything...
  6. Acer Aspire Z5610

    Any tutorials you know for installing chameleon? I apologise for asking you for everything. I'll try to find one myself too.
  7. Acer Aspire Z5610

    At the moment I have done nothing... i'm still in safe mode with 1024x768 screen resolution on a full hd screen (1920x1080) so it's painfully hard to use it... What would you recommend me to use, I've read that PC EFI has now got support for my AtI Graphics Card which id quite important for me now but I have no idea how to install it. Help Me! And remember I am now using GUID partitioning and I am afraid Windows will not like it .
  8. Acer Aspire Z5610

    OK. As from Monday I was playing with my PC a lot a had a brand new installed Windows 7 which I did not mind to kick out... Now I am writing from MAC but it seems to be many issues upcoming as I am still using -x command to start it... Now I need help with bootloader and everything like that... Should I start a new topic in the Post-Installation Problems?? EDIT: Hold-on, is a PC able to boot from GUID HDDs??
  9. Acer Aspire Z5610

    I've just done it and it works, I had the installer on my screen !! First successful Retail MAC on this PC. Now, In order to install it do I need to remove all my existing partitions or I can just go with shrinking another one... I am currently double-booting Windows 7 and Suse Linux 11.2 and Bootloader could be a problem...
  10. Acer Aspire Z5610

    Is noone going to support me?? This is not that hard for you, is it? Thats what I am getting:
  11. Acer Aspire Z5610

    OK, is Empire EFI a Boot CD or a bootloader? Ok. I had a look but is says its incompatible with any Moblility Radeon HD 4xxx which in this case is my graphic card. EDIT: Well, the first image boot.iso managet to get past this error ! but instead of gui, I saw random lines and boxes... I am trying other images now... Edit 2: None of them fixed those lines... setup started but unusable... Graphics Driver is messed up now I think...
  12. Acer Aspire Z5610

    Its annoying because IAtkos V7 now boots up properly to the installer. But I had to modify BIOS settings to achieve that. Its weird but in Linux, my HDD is under the IDE category and somewhere else its shown in ACPI... Linux says my CD-ROM kernel driver is AHCI and its bus is SCSI BIOS setting is ACPI.
  13. Acer Aspire Z5610

    It happens when I boot the DVD, the DVD is connected as AHCI I suppose (The same SATA controller). I can not remember but I tried quite a few of them and none of them worked, they were on a rewritable CD so I have lost them now. Is it possible for someone to make a new boot DVD with my sata controller supported?
  14. Acer Aspire Z5610

    Tried both, AHCI and IDE and none of them booted in the installation. Normally its set as AHCI.
  15. Acer Aspire Z5610

    Hi there. Its my first topic here. Yep, I am a newbie about MAC OS. So, I have a PC which is quite unpopular I think, it's a Acer Aspire Z5610 with a touch screen. After I looked around forums and tried booting my PC with a retail MAC using about 5 different boot dvds, all of them failed giving either Kernel Panic or Still Waiting for Root Device error. Now I have played with my BIOS settings as my PC was not even able to boot Linux Installation and I maked it do so by disabling an option called Memory Hole Remapping (Phoenix BIOS). Now After disabling all other options (Intel VT, Intel EIST and Intel (something)) I managed to boot IAtkos v7 Installer. The problem is that with the same options Retail MAC is not able to boot and hangs at Still Waiting For Root Device. For me it sounds like missing SATA driver or something because Linux used to hang just after detecting my HDD. Now after explaining the situation thats my pc spec: Intel Core 2 Duo 2.93 MHz 4GB Ram, 1TB HDD (Hitachi HDT721010SLA360) Intel® ICH10 Family 6 Port SATA AHCI Controller - 3A22 ATI Mobility Radeon HD 4500 Series Realtek High Definition Audio. I think thats useful information for the specialists like you. I am happy to provide even more if you need. What I want to achieve is making a boot DVD ready to boot my PC with retail MAC with your help. All help appreciated.
×