Jump to content

indietronico

Members
  • Content count

    20
  • Joined

  • Last visited

About indietronico

  • Rank
    InsanelyMac Protégé
  1. problema noioso...

    su windows va abbastanza bene... ho provato anche a metterlo sotto sforzo ma nessun problema!
  2. ok then, my pc is the one on signature... A few weeks ago I finally managed to install Snow Leopard(iATKOSs3v2) without problems(including the atix1400 videocard with QE/CI and the max screen resolution).It seemed that everything was working well when after the installation of a .pkg(a software called ManyCam) I've got this situation on boot: after the apple loading screen the system remains stuck onthis screen: Every time I rebooted the PC, it remained stuck on thiss creen. After deleting the videocard's kexts, the system went on and it booted normally...I uninstalled the program (ManyCam) and reinstalled the videocard driver.So I restarted and I'd got again the famous screen(I can surely say that there's no error in verbose mode) Even formatting(convinced to fix), once I reinstalled the videocard, I obtain again the damn screen! Has anyone hada problem like this?(I can't find peace 'cause it worked so good!). Sorry for my english.
  3. problema noioso...

    allora il mio pc è quello in firma... finalmente sono riuscito ad installare snow leopard (iatkos s3v2) senza problemi (compresa la scheda ati x1400 QE/CI + risoluzione al max). Sembrava che tutto funzionasse per il meglio quando installando il .pkg di un programma (Manycam) al riavvio ho avuto la sorpresa. Bloccato su questa schermata: ad ogni riavvio il pc rimane fisso su quella schermata. Ho eliminato i kext relativi alla scheda video ed il sistema si è avviato normalmente... ho disinstallato il programma (Manycam) ed ho reinstallato i driver della scheda video. Quindi ho riavviato e di nuovo la famosa schermata (vi anticipo che con il verbose non da nessun errore...) Il problema è che anche formattando (convinto di risolvere), una volta reinstallata la scheda video, di nuovo la maledetta schermata!!! Qualcuno ha avuto un problema del genere? (che palle funzionava così bene )
  4. aiuto per scheda video ATI

    nessuno può aiutarmi???
  5. problem with ATI

    nobody knows the solution???
  6. problem with ATI

    I've the famous ATI x1400 (which sucks)... my problem is, as you probably know, that my graphic card doesn't work in native resolution ( 1280x800) in spite of the succesful activation of both QE/CI, but the card however stay in stretched 1024x768 whole screen . THE QUESTION IS: do you know the way to force (maybe modifing com.apple.BOOT.plist) in UNSTRETCHED mode (I mean not in whole screen but with 2 black bars at right and left) ??? Thank you in advance, it wuold be a true pity if i can't do this mod neither, after that my hackintosh sees all except the intel wireless card !!!
  7. aiuto per scheda video ATI

    ho la tanta vituperata ATI x1400 (effettivamente fa cagare)... il mio problema è come forse saprete che questa scheda non va in 1280x800 nativa nonostante l'attivazione di QE/CI, ma si ostina a rimanere in 1024x768 stretchato a tutto schermo. LA DOMANDA è: conoscete un modo per forzare (magari modificando il com.apple.BOOT.plist) ad UNSTRETCHED (cioè non allargato a tutto schermo ma con bordi neri a sx e dx) ??? Grazie anticipatamente, sarebbe davvero un peccato se non riuscissi a fare neanche questa modifica visto che a parte il wireless (intel integrato) il resto è apposto!
  8. iDeneb v1 10.5.4

    ragazzi aiutatemi per favore!!! ho installato ideneb una prima volta sul mio portatile con scheda grafica x1400 e procio coreduo ma nonostante l'installazione fosse andata a buon fine al riavvio mi è uscita una schermata di mac che diceva "before you start, connect the keyboard" o qualcosa del genere. ovviamente avendo il portatile e quindi tastiera integrata ho cercato subito delucidazioni su internet. Quindi ho capito che non avevo selezionato i driver e le patches di ideneb in fase di installazione:rolleyes: . Quindi reinstallo sicuro che tutto vada per il meglio quando al riavvio invece della schermata suddetta riguardante la tastiera mi appare una schermata molto meno confortante bianca con sfumature che a poco a pco diventa sempre + scura ed il sistema va in blocco (o cmq non risponde). la mia domanda è: non è possibile installare correttamente ideneb sul mio portatile oppure non dovevo selezionare TUTTE le patch in fase di installazione? insomma AIUTO!!!
  9. Nonostante le guide non ci riesco

    dunque sia la 10.4.6 della JAS che la HOTISO su questo portatile non danno frutti , il risultato è il medesimo , blocco dell'installazione su sfondo grigio con la mela e simbolo di divieto .... Il punto è che io ho le sole SSE2 e pensavo per questo di passare alla 10.4.3 , ma il fatto è che l'installazione si blocca allo stesso modo anche provandola sul p4 di mio fratello che ha sia le sse2 che lesse3
  10. I can't install mac osx x86 on my pc desktop. When I turn on the pc with the mac osx release (I've 10.4.6 by HotIso) inside the DVD reader, the installation doesn't start, the DVD reader stops to charge, and the last screen that I can see is the famous with the apple at the centre. Some times appears a strange symbol of prohibition. I've try the popular commands at the start of the DVD (like -v, -x, ecc...) but nothing. Have you some councils to resolve this problematic situation? Look down for my pc configuration , because if accourding to you I can't install mac osx on my pc, I tranquilize myself. Thanks for your attention. My configuration is: Motherboard: ECS 648FX-A2 CPU: Pentium 4 3,2 Ghz with SSE2 & SSE3 Instructions Graphic Board: ATI Radeon 9200 SE Audio Board: Realtek AC97
  11. Nonostante le guide non ci riesco

    non prosegue nell'installazione neanche facendo così , forse è sbagliata la distribuzione che uso ... hotiso 10.4.6
  12. Nonostante le guide non ci riesco

    dunque questi sono i messaggi di "errore" che ottengo dopo aver digitato -v all'avvio : IOPC CardBridge : STart failed IOPC Cardnotice : AdjustResource info : Unknown error code 0x ffffffffff Extension "com.apple.iokit.IOUSB MassStorageclass" has no kernel dependency Extension "com.apple.driverAppleUSBaudio" has no kernel dependency. Extension "com.apple.driver.ItunesPhonedriver" has no kernel dependency consigli ?
  13. Nonostante le guide non ci riesco

    ok ci provo e faccio sapere....
  14. Nonostante le guide non ci riesco

    Salve a tutti , Vorrei provare ad installare l'OS x86 sul mio notebook , ho visto l'hardware della guida ma il mio modello non c'è inoltre sono molto ignorante in materia e vorrei qualche consiglio esperto prima di fare qualche guaio . Il mio notebook è questo ACER TRAVELMATE 2500 CPU Intel Pentium4 2.80GHz - Cache L2 512KB • Ram 1,256 GB DDR 333 • Schermo 15.0" XGA TFT risoluzione 1024x768 • Grafica ATI Mobility Radeon 9000 IGP fino a 64MB shared • HDD 100gb Hitachi 7200 rpm • Masterizzatore DVD-DUAL • Interfacce: 4 USB 2.0, Infrarosso e Parallela • Modem e LAN integrati • Wireless LAN 802.11g con cpu z ho visto che il processore ha le sole istruzioni SSE2 , inoltre un primo tentativo d'installazione , l'ho fatto ma è andato male , era un'installazione nativa quella che tentavo col dvd della versione 10.4.6 ma dopo essermi apparso lo sfondo grigio con la mela , mentre sembrava che stesse caricando qualcosa mi è apparso un simbolo di divieto . Sul vostro forum se non sbaglio ho letto che significa che l'hardware non è compatibile e quindi se tutto fila dovrei provare con un'altra versione giusto ? Ho trovato anche la versione 10.4.8 dite che è compatibile con le caratteristiche sopra elencate ? grazie infinite a chi mi aiutera a togliermi questo dubbio.
  15. Aggiornamento 10.4.8

    Salve a tutti , Vorrei provare ad installare l'OS x86 sul mio notebook , ho visto l'hardware della guida ma il mio modello non c'è inoltre sono molto ignorante in materia e vorrei qualche consiglio esperto prima di fare qualche guaio . Il mio notebook è questo ACER TRAVELMATE 2500 CPU Intel Pentium4 2.80GHz - Cache L2 512KB • Ram 1,256 GB DDR 333 • Schermo 15.0" XGA TFT risoluzione 1024x768 • Grafica ATI Mobility Radeon 9000 IGP fino a 64MB shared • HDD 100gb Hitachi 7200 rpm • Masterizzatore DVD-DUAL • Interfacce: 4 USB 2.0, Infrarosso e Parallela • Modem e LAN integrati • Wireless LAN 802.11g con cpu z ho visto che il processore ha le sole istruzioni SSE2 , inoltre un primo tentativo d'installazione , l'ho fatto ma è andato male , era un'installazione nativa quella che tentavo col dvd della versione 10.4.6 ma dopo essermi apparso lo sfondo grigio con la mela , mentre sembrava che stesse caricando qualcosa mi è apparso un simbolo di divieto . Sul vostro forum se non sbaglio ho letto che significa che l'hardware non è compatibile e quindi se tutto fila dovrei provare con un'altra versione giusto ? Ho trovato anche la versione 10.4.8 dite che è compatibile con le caratteristiche sopra elencate ? grazie infinite a chi mi aiutera a togliermi questo dubbio.
×