Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Mobelos

  • Rank
    InsanelyMac Protégé
  1. Good Day, I too am using the Cruisar's DSDT but I cant seem to get audio working without the kexts with mountain lion. I can boot into the system but no audio shows at all, I have to use my imic. Any suggestions would be great. I am going to play with clover today as I have time, so if that seems to fix it I appologize for not tinkiering first. Hope all is well.
  2. Good Day All, I upgraded to ML 10.8.2 I am using the Cruisar method and am having some audio issues. On my SL install I didn't need the audio kexts for my board but now I do. Is there a particular bootloader I need to get this method working again without the audio kexts. With the kexts installed it seems fine but doesn't activate the screensaver for some reason and the mouse is slightly jumpy. Any insight or help would be greatly appreciated. Been using my Hackintosh now for over 2 years trouble free. Thanks DD this is a great tool. UD5 i7 920 3.5ghz
  3. usb overdrive is a program. I use a logitech usb mouse optical. I appreciate the feedback.
  4. I installed usb overdrive and now all is fine. Love this forum, hope everyone is as happy with there hackintosh as I am.
  5. Got jumpy mouse back after 10.6.5 update, using the crusair method with 9800gt. Used the remove appleupstreamclient fix before and its still in place but jumpy mouse has returned. Anybody else experience this? Still above 10000 on geekbench 32bit with 3.2 overclock. Any help would be greatly appreciated.
  6. Try installing disabler.kext its in one of the repositories in the script it solved my mouse issue. Hope this helps. I have moved over to CruiSAr's method and it works great, lower temps all around, better performance, and 64bit kernel working well.
  7. Thanks crusair havent checked the boards recently and just followed your guide, all is well in 64 & 32 bit, update went flawless. As always Thanks to DD as none of this would be possible without him. Thank You, Thank You, Thank You, Thank You!!!!