Jump to content

Mukund

Members
  • Content count

    11
  • Joined

  • Last visited

About Mukund

  • Rank
    InsanelyMac Protégé
  1. 965 Chipset Problem

    I have following Confi. Intel dg965RY (965 CHIPSET) Core 2 Dou E6300 160 GB SATA HD 1GB ram I installed Mac OS X 10.4.6 Now Mac OS X Starts. It shows Loading Darwin ... and Then the Apple Logo in the middle of the screen and thats it. It remains there till infinity. Help me stop this infinity. Thanks
  2. C-media AC97 unrecognized!

    were u able to do it? I mean here u able to get the sound? same problem here
  3. Help With Sound

    its the same -> PCI\VEN_8086&DEV_24C5&SUBSYS_030013F6&REV_02\3&13C0B0C5&0&FD Whats next? BTW -> Thnx For d detailed help. waiting for d next instalment.
  4. What browser do you use?

    I use Maxthon and Flock. They Rock
  5. AC97 Playing sound to fast?

    atleast u have it working.
  6. Ultimate OS X 10.4.X Install Guide!

    it took me around 22 days to download it. ur download rate is faster. nJ0!
  7. AppleAC97Audio.kext in 10.4.5

    I did the same thing but its not working.
  8. SOUNDMAX INTEGRATED AUDIO

    in AppleAC97IntelICH.kext
  9. Help With Sound

    Hi All. My Configuration is as follows. C-Media AC97 Audio Device PNP Device ID PCI\VEN_8086&DEV_24C5&SUBSYS_030010F6&REV-02\3&13C0B0C5&0&FD (BTW What is My Device id? I asked to amny people adn everyone had different answer ) I tried lot of things after reading Most of the topics on this forum. I tried downloading the kext files from the forum and then I added my device id and reloded the kext. Here are the thigns I have tried. 1. Changing the AppleAC97.kext file by adding Device Id and then reloding the kext 2. Reloding this file without making any changes The process of reloding was successful but I was not getting any sound. I mean I am still not getting any sound. What Should I Do? My System Configuration is As Follows Pentioum 2.4, Single Processor, 82845GL, Onboard Sound Card. (My Mac Shows it as 3 Ghz Processor isntead of 2.4 ) Tried my best. Please Help. BTW I am using 10.4.6 Regards Mukund
  10. Intel 845GL Graphics, need files

    {censored} the files are not available. Some one pelase upload the files again.
  11. Intel 845 (See My Signature) and Intel 915 10$
×