Jump to content

alessandoro

Members
  • Content count

    10
  • Joined

  • Last visited

About alessandoro

  • Rank
    InsanelyMac Protégé
  1. [Aiuto] Wireless Dell TrueMobile 1390 Snow Leopard

    Ma quindi? Non c'è un modo per aggiornare il firmware della Broadcom 4311 da rev01 a rev02???? Sono costretto a comprarne un 'altra???
  2. Prova su OSXTools - Run Lspci - controlla che Rev è la tua Broadcom....
  3. A me viene riconosciuta da Leo tramite osxtools - lcspi come (rev01), ma non su ariport. Non va. Ma devo tappare il pin da entrambe le parti o solamente dietro la figura che vedo?
  4. risolto anche per me! non avevo riparato i permessi in modo corretto!
  5. Tutto tace qui eh ? rispondetemi ...! ho seguito la guida ma non sono riuscito....se non a farmi riconoscere la scheda grafica 512MB, ma su CI mi dice Sofware e su QE mi dice non supportata!...e la risoluzione è rimasta 1280 e c'è solo quella visualizzabile da "monitor" Spero in una vostra risposta! grazie!
  6. Salve a tutti, ho anche io l' ACER 6930G con scheda geforce 9600m gt da 512MB.... Ho seguito alla lettera la guida per l'installazione di Leo, mi è andato tutto bene, con iDeneb 10.5.7 nell'installazione non ho messo i driver video come mi hanno suggerito... il problema è che quando vado a controllare la sezione della scheda grafica, mi è stata riconosciuta a 32 MB... e risoluzione 1280x768x32 la domanda è se posso abilitare il QE/CI già da ora e fare il procedimento del grande PaxXx, o cmq se devo prima risolvere il problema dei 512mb... nel caso che cosa devo fare per risolvere il primo problema?
  7. [Risolto] Dual boot con partizione Leopard/Windows 7

    fatto il dual boot WIndows 7 / MAC OS X se faccio partire windows 7 tutto ok ; se faccio partire MAC OS X mi da chain booting error.... da premettere che prima dell'avvio del bootloader di windows mi esce una schermata con scritto boot0 MBR boot0 done aiuto!
  8. [Risolto] Dual boot con partizione Leopard/Windows 7

    ok ti faccio sapere! provo subito! la flag mi pare ci sia...e ho messo anche il cpus=1 durante l'installazione....cmq faccio un controllo ...grazie
  9. ciao a tutti! mi aggiungo anche io tra i possessori dell'acer 6930g che prova come tutti a renderlo un leopardo.... ho windows 7 e ho installato in una partizione del mio hd il leopard, quindi prima windows 7 e poi leopard.... ho usato la kalyway 10.5.2. ... installazione riuscita...però quando ho riavviato senza il dvd di kaly, mi parte ugualmente windows 7.... dipende dal dual boot? cosa devo fare? scusate l'inesperienza .... è da una settimana solamente che sbatto...credo che voi ne sappiate di piu'! grazie!!
  10. [Risolto] Dual boot con partizione Leopard/Windows 7

    ciao a tutti, scusate per la mia poca esperienza... Innanzitutto complimenti perchè siete dei grandi e grazie a voi sono riuscito ad arrivare fino a questo punto! ho letto praticamente tutta la discussione: vi chiedo solamente se è possibile effettuare il dual boot avendo installato prima windows 7 e successivamente il leopard , dato che l'installazione è andata a buon fine, ma, all'avvio continua a caricarmi windows 7... grazie in anticipo ragazzi!
×