Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About benew

  • Rank
    InsanelyMac Protégé
  1. Hey! Man I was just buying a new raid card on eBay... I didn't and I'm glad! Can you pleaaaaase share your kext and method how to get it to work on Mountain Lion? And can you confirm it works fine since you installed the drivers? Di you update the firmware? How? Sorry for harassing... Would be sooo grateful.
  2. Hi all! It's been a few months since I've thought I'd try and install Mountain Lion. My build is 2 years old and I've been running Snow Leopard since day 1. I'm going one step after another here. I've made an install disk with myHack and successfully installed ML on my 4 drive Raid0 volume. I installed my mobo's dsdt with ###### along with my supposed drivers (Audio Realtek ALC889 and Network Apple RTL 9168) -> I was unable to get audio and network working. I needed to work on something so I restored my system with Time Capsule. Figured I'd retry an install on an external drive later. Now I've installed ML on my SSD external drive (e-sata) and got network working with the above driver, but sound is still not working. More importantly, I can't figure out which kexts I should be installing to get ML fully working on my config. I'm don't want to install the wrong kexts so I need help to get Sleep working as weel as Audio, Sata, e-sata, Graphics... I find a lot of topics about my config running SL but none can really help me. If anyone can point me a directions... My full config is in the signature. I don't know if anything else would be relevant...
  3. Introduce yourself.

    Hey all! I'm a french hackintosh user and I just installed mountain lion on my SSD so here I am! Gigabyte GA-EX58-UD5 rev 1.0 F7 Intel Core i7 920 2.8Ghz 3x4GB Corsair Vengeance DDR3 1600Mhz CAS9 3x2GB Corsair XMS3 DDR3 1600Mhz CAS9 Asus Geforce 8800 GTX 768MB HighPoint RocketRaid 2310 4x500GB Samsung Spinpoint F1 -> 300GB Raid0(4disks) + 800GB Raid1-0(4 disks)
  4. Hi people! I neeeed help... I can't get snowleopard to install at all. I have the same mobo, EX58 UDr3, and I'm using the right BIOS settings along with the EFI boot CD. When I select my snowleopard install DVD and boot it (in any mode) I get an error : filesystem is read only, and the screens shuts down, then the machine is indefinitely frozen.... any ideas???