Jump to content

multivac

Members
  • Content count

    101
  • Joined

  • Last visited

About multivac

  • Rank
    InsanelyMac Geek

Profile Information

  • Location
    España
  1. Hola, tengo dos disco duros. En uno (desde el que arranco) tengo instalado el Leopard. En el otro he relaizado tres particiones 1(para una copia de seguridad del leopard) 2 (xp en formato NTFS) 3 (para datos). Ya he instalado el xp en la partición pero cuando arranco con el Chamaleon y y selecciono la partición NTFS no me arranca xp. He utilizado el métood de copiar el chain0 y modificar boot.ini [boot loader] timeout=1 default=multi(0)disk(0)rdisk(0)partition(3)\WINDOWS [operating systems] multi(0)disk(0)rdisk(0)partition(3)\WINDOWS="Microsoft Windows XP C:\chain0="Mac OS X86" Professional" /noexecute=optin /fastdetect ¿Alguna sugerencia? gracias
  2. Elementos activos con marco negro.

    Zeratul, muchas gracias por contestar. Ya pensaba yo meterme en cosas más rebuscadas. No conocía esta opción la he debido de activar sin querer. un saludo
  3. Elementos activos con marco negro.

    Hola, me está pasando una cosa muy rara y no se como solucionarla. Depronto los elementos activos en leopard se rodean por un fino marco negro. Las carpetas, un menú activo, el área de una ventana.... lo que esta activo. No se que archivo del sistema ha podido "cascar" para que suceda esto. ¿ Le ha pasado a lalguien algo parecido? un saludo
  4. Audio USB

    Y esta pequeñina. No se que tal será. Syba USB sound card
  5. Pantalla gris al instalar efi strings para 9800gt

    Muchísimas gracias Derty. Al final después de mucho instalar y desinstalar encontré esto. Son los drivers de NVidia y el último NVinstaller V.52 y esta mañana empezó a funcionar correctamente. Lo actualicé hasta la versión 10.5.7 porque sino no me dejaba instalar los drivers. Pero en cuanto pueda voy a probar la solución que me das a ver como va.( ahora quiero disfrutar un poco antes de meterme en otra.. ) un saludo
  6. Hola, estoy intentando montar una Asus 9800GT 500MB (2DVI) en una GA-G41-ES2L. He utilizado el método con EFI Strings. Usando el "Chameleon 2,2-r431" y para aplicar "efi strings" sobre el "com.apple.Boot.plist" el OSX86 Tools. Después de aplicarlo y reparar permiso al reiniciar se queda la pantalla en gris . He utilizado el parche de una 8800GT 500MB. ¿Que estoy haciendo mal? Es la primera vez que utilizo este método. Antes tenía una 3850 así que he quitado el Natit.kext Un saludo y gracias El archivo final queda así: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>device-properties</key> <string>6602000001000000010000005a0200000d00000002010c00d041030a01000000010106000002 7fff04000e0000004e00560050004d000000200000000100000000000000000000000000000000000 0000000000000000000220000005600520041004d002c0074006f00740061006c00730069007a0065 00000008000000000000201c0000006400650076006900630065005f00740079007000650000000f0 000004e5644412c506172656e740e0000006e0061006d00650000000b000000646973706c61792200 0000400030002c006400650076006900630065005f00740079007000650000000b000000646973706 c617922000000400031002c006400650076006900630065005f00740079007000650000000b000000 646973706c6179100000006d006f00640065006c0000001a0000006e5669646961204765466f72636 5203838303020475420000000400031002c0063006f006d00700061007400690062006c0065000000 0e0000004e5644412c4e564d616314000000400030002c006e0061006d0065000000120000004e564 4412c446973706c61792d4114000000400031002c006e0061006d0065000000120000004e5644412c 446973706c61792d4220000000400030002c0063006f006d00700061007400690062006c006500000 00e0000004e5644412c4e564d6163100000004e005600430041005000000018000000040000000000 03000c00000000000007000000001e00000072006f006d002d007200650076006900730069006f006 e0000002e0000006e5669646961204765466f7263652038383030204754204f70656e474c20456e67 696e65205b4546495d</string> </dict> </plist>
  7. Imposible Obtener DSDT.

    Hola, Yo he tenido problemas para extraer el DSDT así que poco te puedo ayudar. Pero lo que si te puedo decir es que necesitas alguna aplicación como esta por ejemplo EVODSDTSE un saludo y suerte
  8. Muchas gracias. Lo voy a intentar en cuanto entienda un poco mejor lo de crear el archivo DSDT. El tutorial tiene muy buena pinta, esta muy bien explicado...y también en inglés.
  9. Problemas con Adobe Premiere y Aftereffects CS4

    Gracias. No creo que sea esta la razón. No tengo ninguna cámara conectada. Estoy intentando editar un archivo solamente. un saludo
  10. Problemas con Adobe Premiere y Aftereffects CS4

    Por el momento no. Si lo soluciono lo pongo en el post. un saludo pd:No tenía instalado el Premiere ni after effects cs3.
  11. Hola, Estoy probando la Suite CS4 y me funcionan todos los programas menos los relacionados con el Video (Adobe Media Encoder CS4 si funciona). El Premiere y After effects no me arrancan ni a tiros... El Premiere llega a cargar pero se queda "pensando y se sale" . Quartz Extreme y Acelerado por hardware están activados. En Detalles del problema me da este error: ¿Alguna sugerencia? un saludo y gracias
  12. Hola, Yo igual me animo pero antes tengo que limpiar un disco que tengo para experimentar. No se si alguien lo tiene ya instalado y puede darnos su opinión. un saludo
  13. Y no es más fácil hacer una copia de disco a disco con el copycloner aplicar chamaleon desde el disco activo y listo.
  14. CONSULTA: ¿¿Alguna tarjeta de TV usb pc-mac?

    Hola, por seguir con este post y no abrir uno nuevo. Me acabo de comprar la NOVA-T-HD Stick de Hauppauge y estoy utilizando Eyetv 3.02. Como estoy utilizando la antena que suministra el paquete no me preocupa que no me coja señal. Lo que me gustaría saber es si me lo ha detectado el ordenador antes de ponerme a buscar la antena colectiva y tirar cable. ¿Como lo puedo saber? He mirado en dispositivos usb pero no veo nada. Para instalarlo simplemente he conectado el dispositivo a una entrada USB e instalado el Eyetv asignandole como hardweare el Hauppauge y EYE for "win tv - nova -t-stick". un saludo y gracias
  15. Leopard Retail + Windows XP, particion GUID

    Hola yo me he quedado en este paso ""No se ha iniciado windows por que el siguiente archivo falta o esta dañado (windows_root)\system32\hal.dll" ¿Como puedo instalar dicho archivo? Tengo el disco particionado en tres partes Uno para el Leopard, otra para seguridad y otra cpmo Fat 32 , esta la he formateado como NTFS desde el disco de instalación del xp pero me da el error este. un saludo
×