Jump to content
InsanelyMac Forum

Dan`s

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About Dan`s

  • Rank
    InsanelyMac Protégé
  1. I dont think so, this are all the entries. Ok then, I'll get to work and I'll post te results as soon as I can. And I didnt get the DVD drive running ): Oh, ok - thanks a lot.
  2. 1 - I did everything, and the nvenet.kext was moved into the the nvenet.kext.bad Now I seem to have no PCI ethernet at all, so just to be sure, should I use the nForceLan that is located in my Extensions.mkext? Or should I download an updated version? 2 - My media driver is now jumper-set as Master, and I'll try AnV's fix now. 3 - Yes, It's working nicely! 4- I'm not sure actually, I didn't install it and I seem to be running fine. Whats the use of it, something with SATA DVD's? Thank You SO SO SO much! You've been AMAZINGLY helpful!
  3. Hey, Great Guide! Helped a lot. I installed SL on my external using other computer, it was a suprise to see it work. Followed your guide after that. Now I have two issues that I can't seem to figure out. 1. Ethernet is detected, but doesn't work right. Used NforceLAN and I usually get a kernel panic. ( I have Realtek RTL8201CP ) 2. DVD Drive doesnt work too, no idea of what to do. ( Using HL-DT-ST DVD-RAM GH22NP20 ATA Device) Thanks for the guide, keep up the good work! ___________________________________________________________________ Intel Core 2 Duo E7400 @ 2.80G 4.0GB Single-Channel DDR2 @ 333MHz (5-4-4-14) Motherboard ASUSTeK Computer INC. P5N73-AM (Socket 775) 35 °C Graphics SyncMaster @ 1920x1080 512MB GeForce 8600 GT (XFX Pine Group) 62 °C Hard Drives 488GB Seagate ST3500418AS ATA Device (SATA) 34 °C Optical Drives HL-DT-ST DVD-RAM GH22NP20 ATA Device Audio High Definition Audio Device Realtek RTL8201CP
×